Digi 001 + Pro Tools 6.9

#241 por Sinacul el 02/09/2012
Alguien tendra algun link para tirarme la 6.9 TDM, que ya no figura en la pagina y quedo abandonado.
Tengo la DIGI001 pero el 6.4 LE no me deja maquina de sobra para plugins. Agradezco la buena onda!!
Saludos a todos
Subir
#242 por santc el 02/09/2012
Sinacul......

Con el truco TDM lo unico que ganaras seran 16 voces extra, que vienen muy bien si tus requerimientos sobrepasan las 32 voces que da el LE.... por lo demas, todo es practicamente igual e incluso, me atreveria a decer que en el ordenador en que se instale, este va mas relajado con el LE que con el TDM..... asi que si es por tema de recursos y no necesitas mas voces.... quedate con el LE..... Suerte!
Subir
#243 por M-A el 02/09/2012
- Como dice Sanct, el incremento en el número de voces es lo más destacable, pero me gustaría comentar que la actualización/truco también permite cargar ALGUNOS plugins para el sistema TDM (no todos, pero algunos funcionan la mar de bien).


- Cuando pueda miraré si aún lo tengo por ahí en algún backup o algo...
No puedo prometer nada, pero lo buscaré.

Otra cosita: creo recordar que pesaba casi 200 megas (sin contar con el instalador de la vers. 6.4 que supongo tendrás).
Si lo encuentro, ya me dirás donde quieres que lo suba.
Pónmelo fácil, porque no tengo intención de crearme una cuenta en ningún sitio de esos para compartir archivos que te inflan a publicidad.
Creo que DropBox estaría bien.


Saludos a todo el mundo.

M-A

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#244 por M-A el 02/09/2012
Lo mejor es que ACTUALICES o CAMBIES tu ordenador.

Pide prestados un par de módulos RAM de 2 GIGAS cada uno y haz unas pruebas, a ver qué tal.
Si lo que necesitas es velocidad de procesamiento, tendrás que cambiar placa base, CPU y también la RAM.

Con un doble núcleo (Intel Core2Duo) va que se las pela y, como están casi obsoletos, podrás conseguir la placa base, la CPUy 4 GB de RAM por muy poca pasta.
En este hilo encontrarás marcas y modelos de PBs compatibles y en la página de Avid también te dan muchas pistas.

Opino igual que Sanct: No creo que te vaya a ir mejor (cargar plugins) por subir la versión.

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#245 por Sinacul el 02/09/2012
Hola a todos! Gracias por responder tan rapido!!!

Les comento que el LE 6.4 que tengo, solo con abrir el programa consume 1Gb de ram y solo me reconoce un núcleo. Por lo demás me a funcionado bastante estable pero en proyectos mas grandes e tenido que hacer bounce entre pistas para reducir el numero de canales y poder seguir trabajando. A causa de esto he incursionado en otros sistemas pero al leer los posts sobre el TDM 6.9 me gustaría volver a trabajar en protools.

Tengo una X2 2.6 con 3.5 Gb, tendria que funcionar mas que bien supongo.
Me gustaría hacer la prueba, agradezco la predisposicion.

M-A, ya me instale el dropbox (conozco el programa pero nunca lo utilice). Decime que datos necesitas para transferir el archivo. Yo ya cuento con el instalador 6.4 LE y tambien tengo el archivo de los portugueses para el 6.9. Tambien se puede subir a bayfiles.com con pocos clics o sino me fijo de abrir un FTP y te paso la direccion. Probemos con el Dropbox en un principio.

Mil gracias!
Subir
#246 por santc el 03/09/2012
Sinacul....

... Yo en un Athlon a 1.4ghz con 512 en ram con Windows XP sp2 puedo hacer una mezcla en Pro Tools LE 6.4 usando las 32 voces con varios plug-ins de dinamica, 2 reverbs... en fin, lo que es una mezcla estandard y me tira... incluso con el buffer a 512 sigue funcionando..... que quiero decir con esto, que con la maquina que tienes deberia volar tu sistema.......

... algo que he podido comprobar con Pro Tools en casi todas sus modalidades "LE, MPowered, TDM (con las tarjetas Core y Farm), HD" es que en general va muy bien se se utiliza exclusivamente para pistas de audio... ya cuando entras a usar instrumentos virtuales o alguna otra cosa por Rewire.... el tema de recursos se reduce notoriamente si lo comparamos con otros DAWs como Cubase, Nuendo, Live, Reaper....etc......

... entonces, si estas en el caso de que tiras de muchos instrumentos o otro soft por Rewire... pasalo a audio y mezcla esos audios en Pro Tools......ahi le daras un buen respiro al programa...... ahora, si esto que te ocurre te sigue sucediendo solo con pistas de audio.... creo que el problema ya seria o de configuracion o de incompatibilidad de algo con el Pro Tools que usas........ y ojo con el sistema operativo...... si estas con alguno que no sea XP, puede que por ahi vayan los tiros.....

... Saludos a todos!!
Subir
#247 por Sinacul el 03/09/2012
Sanct, es exactamente lo que hacia, bajaba los instrumentos a pistas de audio. Como me quebada corto de pistas tenia que mezclar grupos para reducir su numero. Y despues de hacer todo esto si queria hacer alguna modificacion en 1 instrumento del grupo ahi me la veia complicada. Si puedo tener mas pistas con el TDM me sirve. Tengo XP y por el momento no lo voy a cambiar. Voy a esperar a M-A a ver si me lo puede facilitar. Gracias por tu respuesta y consejos.

Saludos a todos!
Subir
#248 por santc el 03/09/2012
... creo que tienes algun tema con imcompatibilidad o de configuracion....... si puedes subete alguna captura de pantalla en la que salga el medidor de rendimiento y el mixer de Pro Tools y asi nos enteramos que plug-ins y que numero de estos usas y poder darte una mano con mas conocimiento de lo que te ocurre..... pero de que es raro, es raro.... ya que con el maquinon que tienes casi que podrias colocar 30 altiverbs y aun asi te quedaria potencia.......

Saludos!
Subir
#249 por leimma el 09/09/2012
Que tal compañeros, habrá alguien que me pase el link del pro tools 6.9 con todos los archivos necesarios?, yo los tenía pero tuve un accidente con mi disco duro y lo he perdido todo, incluso mis proyectos, se los agradeceré de todo corazón
Subir
#250 por leimma el 11/09/2012
#162
xrecipeforhatex escribió:
http://www.megaupload.com/?d=36BRHOPF

http://www.megaupload.com/?d=Q1464Q5D

Aunque un poco tarde, aqui está colgado dicho Pro Tools. A aprovecharlo


que tal xrecipeforhatex, será que aun tienes los archivos para el truco del pro tools 6.9? es que lo necesito, los tenía pero mi disco duro murio y con él todos mis archivos, si pudieras subirlos a otro servidor te lo agradecería grandemente
Subir
#251 por M-A el 12/09/2012
Me produce cierta tristeza escuchar a mucha gente decir "se me ha estropeado el disco duro", o "perdí todos los archivos de mi ordenador"...

Pero vamos a ver, criaturitas: ¿Es que nadie hace BACKUPS a CD/DVD de sus archivos importantes?

A veces pienso que soy el único que invierte su tiempo en hacerlos, pero os aseguro que NO es una pérdida de tiempo sino más bien todo lo contrario. Es el A,E,I,O,U de la informática, amigos.


Todos los archivos necesarios para la instalación de Pro Tools, están en WeTransfer (desde la v6.4 a la v6.9 TDM). ¡¡ SEGUID LAS INSTRUCCIONES DE INSTALACIÓN AL PIE DE LA LETRA !!



ESTE ES EL ENLACE: http://wtrns.fr/Gr5RpAb_4byN2i8
IMPORTANTE: El archivo ZIP estará disponible hasta el 26 de Septiembre de 2012.

RECORDADLO SIEMPRE: ¡¡ BACKUP, BACKUP, BACKUP, BACKUP, BACKUP, BACKUP, BACKUP !!

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#252 por santc el 12/09/2012
M-A ... se agradece tu generosidad..... como tu dices, yo ya los tengo "respaldados" de hace tiempo...jajajaja!!!! pero se que a mucha gente le sera de gran utilidad y asi darle un buen tunning a la gran Digi001..... Saludos y gracias!!
Subir
#253 por M-A el 12/09/2012
Sanct es una persona precavida e inteligente.
¡¡ Tomad buena nota y haced como él !!

:-)

Las Digi001 aún pueden seguir dando mucha guerra haciendo buenas grabaciones, ya lo creo.

Saludos a todos.

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#254 por willimejia el 12/09/2012
Muchas gracias por desempolvar este post y re-subir los archivos
saludos
Subir
#255 por danienriquez el 27/09/2012
Quiero a gradecer a toda la gente que se molesta para que los demas pordamos disfrutar de software libre , os lo agradezco sinceramente. De echo ya tengo el protool TDM 6.9 corriendo conla Digi 001, aunque me he llevado una desilusión muy grande , ya que no me deja funcionar con sesiones en 5.1, solo en estero y lo queria principalmente para hacer un diseño en 5.1. Una pena, ¿sabe alguien si esto es normal?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo