Digi 001 + Pro Tools 6.9

#271 por Roberto Arista Briones el 27/06/2013
Hola amigos por lo q he leido este hilo es viejo, pero ojala alguien pueda ayudarme a instalar protools tdm 6.9 en una mac g4, no lo hayo por ningun lado, gracias y bendiciones desde mexico :guitarraelec:
Subir
#272 por santc el 28/06/2013
Roberto.... el truco para usar Pro Tools 6-9 TDM con la Digi 001 es solamente para PC.... en Mac hay que tirar como maximo con Pro Tools LE 6.4.....

Lo otro que puedes hacer es que teniendo un G4 mas menos potente, puedes instalar OSX 10.4.11 Tiger y Usar Logic Pro 8...... este dato lo dio un amigo de aca en Hispasonic.... yo lo tengo en un PowerMac G4 un procesador a 1.25ghz y te sorprenderia como va y todo lo que puedes hacer aun en un G4 junto a la Digi001.

Saludos y suerte guei!!!!!!
Subir
#273 por audiopcs el 19/08/2013
Hola amigos, acabo de comprar una Digi001 usada y me gustaria poder contar con la actualizacion de instalar protools tdm 6.9 en mi PC. Vi que ya han colocado varias veces los archivos, pero como el post es viejo, ya han sido borrados. Mucho sabria agradecer si los llegan a colocar para descargarlo y asi aprovechar las bondades de esta fabulosa interfaz. Bendiciones y saludos
Subir
#274 por althorkien el 14/09/2013
Yo también os pido que si alguien puede lo suba y nos indique links porque al pasar archivos de un pc al que me actualicé, me desaparecieron los .exe, no entiendo cómo. Y aunque estoy intentando usar pro tools 10.3, de momento me da problemas.
Estaría muy agradecido.
Muchas gracias
Subir
#275 por darealrecords el 16/10/2013
hola a todos estaba por otro hilo y llegue aqui buscando info de pro tools. aver si os sirve este paquete..contiene los actualizaziones y el adaptador tdm. suerte. ojo seguir las instrucciones :D.... https://mega.co.nz/#!EFgyXb5B!IK4JL3ql2B-Mrjg8HRttLT6yAWNXQZM07VZDdEw561Q
Subir
2
#276 por althorkien el 17/10/2013
En este hilo al igual que en otros, de nuevo !muchísimas gracias!
Ya lo he descargado, está todo lo que hace falta.
A la Digi001 todavía le queda mucha andadura y mucho que decir. :plasplas:
Subir
2
#277 por althorkien el 21/10/2013
Instalado y conseguido!!!
DIGI001 corriendo en Win7 a 32 bits con Pro Tools TDM 6.9 (me costó un poco con los controladores del 6.7, porque me daba un error de incompatibilidad con Win7 y al reiniciarse aparecia la pantallita azul de la muerte, asi que empecé de cero y tras instalar el 6.7, antes de reiniciar volvi a actualizar el .inf, reinstalar el ASIO 6.1.1 y deshabilité la DIGI001 por si acaso y Eureka, funcionó)

Audio y MIDI funcionando a la perfección!!! Os dejo una fotito de lo contento que estoy.
Y de verdad, mil gracias por hacer esto posible. Como lo consigamos con el HD 10.3.4 lo vamos a flipar :birras:
Archivos adjuntos:
pto tools tdm 69 con midi win 7.png
BBCode:
Subir
2
#278 por santc el 21/10/2013
Una pregunta Althorkien... con que ordenador conseguiste lo de Windows 7 Pro Tools TDM 6.9 con la Digi 001... que placa base, procesador...etc..... Felicitaciones pedazo de logro!!!!

Saludos a todos!
Subir
#279 por althorkien el 21/10/2013
Santc, mi pc es bastante normalito (me lo dio un colega para reutilizar) con un solo procesador Intel a 3 Ghz, placa base ASUS con chips VIA, 2 Gb de RAM, y Windows 7 ultimate 32 bits. Creo que el truco no está en el pc, sino en no reiniciar tras instalar 6.7.
Te pongo los paso que yo realicé, aunque yo suelo reiniciar mucho y quizá no sea necesario hacerlo tanto. Son básicamente las instrucciones para xp pero con algún cambio:

1. Actualizar el driver de la DIGI001 desde administrador de dispositivos dalwdm.inf que están en la partición de win xp como ponía darealrecords en http://www.hispasonic.com/foros/digi001-compatibilidad-protools-9/351206/pagina2
2. Reiniciar
3. Instalar ASIO 6.1.1
4. Reiniciar
5. Instalar Interlock Pro tools 6.4
6. Instalar Pro Tools 6.4 Pro tools y drivers
7. Reiniciar
8. Copias la carpeta digidesign en el escritorio renombrándola Digidesign 64
9. Desinstalas 6.4
10. Reiniciar
11. Instalas Pro Tools 6.7 sólo pro tools, sin los drivers
12. Te da error al actualizar el controlador de la tarjeta, asi que es importante no reiniciar, sino volver a actualizar los controladores .inf copiando y pegando a capón el dalwdm.inf, y el dalwdm.sys desde la carpeta de xp a la actual) instalar los controlers y system de pro tools del CD 6.1.1 (al instalar el setup te aparece si quieres instalar pro tools o los drivers o loas dos cosas, pues bien, elige sólo pro tools, no los drivers, pero a la izquierda de pro tools, hay una cruz, +, si clicas te despliega lo que contiene y deselecciona todo menos controlers y system) y después desinstalar la digi, para que al reiniciar la instale correctamente con el dalwdn que sí funcionaba
13. Reiniciar
14. Copiar digiasio.dll de la carpeta digidesign64 a la carpeta normal
15. Intenta Instalar pro tolos 6.9
16. Te pide que desinstales el 6.7, lo haces
17. Reiniciar
18. Instalar el pro tools tdm 6.9
19. Reiniciar
20. Instalar el adapter. Está en portugués, asi que se deben copiar los archivos de la carpeta Arquivos de programa a la adecuada.
21. Correr Pro tolos 6.9 y poner el serial del 6.7
22. Para activar MIDI, vuelve a introducir el CD 6.1.1 y arranca setup. Instala pro tools sólo, sin drivers, pero en la cruz, +, que desplegaba las opciones de instalación de prot tools, desactivas todo menos controlers, system y digidesign controlers

Y ya está. Seguro que hay algún paso duplicado o que se podría haber hecho de otra manera, pero esto es lo que hice y funcionó.

Si hace falta, todavía conservo un cd 611 que no me importaría compartir, pero habría que esperar al sábado que es cuando voy al estudio.
Saludos
Subir
#280 por santc el 21/10/2013
Muchas gracias Althorkien por compartir paso a paso el como lo has logrado.

Hace unos años atras tuve mi Digi 001 funcionando con un Athlon XP a 1.4Ghz con 512 de ram y Windows XP... la verdad es que todo funcionaba muy bien.
Actualmente tengo la 001 conectada a un Powermac G4 MDD de los ultimos que salieron y gracias al Amigo Arkallatas la utilizo con OSX 10.4.11 y Logic Pro 8...... y va muy pero que muy bien.
De todos modos por temas de potencia, no descarto el volver a hacerla funcionar nuevamente en un PC. añgp como un pentium 4 a 3Ghz me vendria excelente para eso, especialmente por la cantidad y variedad de plug-ins que me permitia usar..... asi que gracias a ti ya sabemos que en Windows 7 tira sin problemas.... la Digi es una tarjeta que puede dar mucho de si.... solo hay ue buscarle la forma... ya para que hablar de la calidad de sonido de esta..... esta muy por sobre varias que estan dando vuelta por ahi.... incluso de muchas que los mismos Digidesign/Avis han ido sacando al mercado.....


Saludos a todos!!!!
Subir
#281 por althorkien el 21/10/2013
Santc, celebro tu mensaje y me alegro si te sirve, pero si me lo permites corrijo lo de gracias a mi. Creo que esto es un esfuerzo conjunto de toda la comunidad, que volcamos aqui nuestras dudas y logros, preguntas y conquistas. Gracias al aporte y al esfuerzo que cada unx comparte con el resto, todxs nos beneficiamos y estamos cada vez más cerca de lo que queremos conseguir.
Un saludo
Subir
#282 por simoten el 09/11/2013
hola a todos! rokko intente bajarme tu link con el driver pero sale error para bajarlo. podrias postear otro link? porque el driver q pude conseguir no creo q sea el correcto ya que mi digi001 anda pero me tira ruidos distorsionados. gracias y abrazo!
Subir
#283 por fedoroliver el 19/11/2013
Hola amigos!! por cosas de la vida me deshice de mi Digi003 Factory ;usualmente trabajo con Sonar y tuve que aprender a usar Pro tools9 por la Sig. causa.Pruebas de audio con Digi003Factory+Sonar8 me dio un sonido mas Flaco y vacio.Digi003+pro tools9 me dio un sonido mas robusto y calido(sin añadir efectos Claro esta).Tengo La Digi001 y con las 32 voces de Pro tolos 6.4 me quedo corto y les pido por favor amigos ayudarme a conseguir el PT 6.9 TDM.Ya les estare contando el cambio de una Digi003 Factory a Digi001con TDM.De antemano gracias por la ayuda.Saludos!!!
Subir
#284 por althorkien el 24/11/2013
A ver, todo lo necesario para instalar tdm 6.9 en win XP está en el enlace que ha puesto darealrecords https://mega.co.nz/#!EFgyXb5B!IK4JL3ql2B-Mrjg8HRttLT6yAWNXQZM07VZDdEw561Q

Si quieres usarlo en win7 sigue las instrucciones que vienen arriba y además del link anterior necesitarás el contenido del cd 611 https://mega.co.nz/#!NhphjKBJ!HGH-q3ECPGh6UdZVL277KxHy8DNVws1IO_RPlQ0KOKU
Subir
1
#285 por Tanoeko el 30/03/2014
Muy buenas a todos.

Me gustaría saber de donde puedo sacar pluggins para protols 6.9

Yo tengo una digi 001 y estoy muy contento con ella. Lo que pasa es que lo arranco desde una particion del ordenador con un windows muy antiguo. Al leer este hilo me dispongo a probar a hacer lo que comentáis en win7 (menuda alegría)

Lo que quiero es poder bajarme pluggins, sobretodo para asignar sonidos a una batería midi. como puedo hacerlo??

Gracias por este hilo tan genial
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo