Digi001 Compatibilidad con Protools 9

#16 por darealrecords el 20/07/2011
incluso he probado con otros drivers parecidos al asio4all y nada no detecta la digi. es como si el asio fue completamente diseñado para el hardware ajeno de windows :C
Subir
#17 por rojo el 20/08/2011
http://akmedia.digidesign.com/support/compressed/Digidesign_Audio_Drivers_v803_64591.zip

Con estos la he hecho yo andar en Windows 7 32 bits.Sin midi, eso si.
Subir
#18 por darealrecords el 20/08/2011
#17
Podrias explicar paso por paso como lo has conseguido. Acabo de instalar lo y sigue sin encontrar la digi 001. yo tambien tengo Windows 7 32 bits. veo que sale asio en mis programas de audio, pero no sale en administrador de dispositivos, y cuando selecciono el driver me dice no conectado.

saludos
Subir
#19 por darealrecords el 20/08/2011
#10
aquí leima también dice que ha podido. Explicar vuestros pasos por favor ya que yo lo he intentado pero sin éxito, gracias
Subir
#20 por darealrecords el 20/08/2011
buno amigos....

por fin lo consegui...tomaaaaa. windows 7 32bit con la digi 001. la unica pega es que solo puedo usar el asio no sale como dispositivo de reproduccion de windows, pero uso la dmx para eso de todos modos, y va de lujo. adjunto las fotos.

como lo hice

como tenia windows xp y windows 7 en la mismoa maquina instale el .inf desde la particion de xp. reinicie, y despues instale el asio 6.1 de digidesign, volvi a reiniciar y listo. mira que sencillo. llevo 6 meses dandole vueltas. :D

Salud digidesign!!!!
Archivos adjuntos:
windows7.jpg
BBCode:
trak win7 digi001.jpg
BBCode:
Subir
#21 por darealrecords el 20/08/2011
actualizacion:

instale el pt 6.4 le y me tiro un BSOD. Pero me acuerdo que tambien en xp me lo hacia hasta instalar el Pro Tools LE 6.4 cs9. No lo voy a probar por que no uso pro tools, lo he desinstalado y he vuelto hacer lo de arriba.

Por alguna razon al instaar pt 6.4 seleccione no instalar los drivers que venia con el, pero seguia ajustandome los drivers que tenia instaladas.
Es un supponer pero, si pt9 funcciona con tarjetas asio, no creo que deba modificar los drivers que tiene instalas...si alguien tiene pt9 y pueda probarlo, que posteee.

saludos
Subir
#22 por opacheco el 03/09/2011
Dispulpa pero que significa esto???

darealrecords escribió:
instale el .inf


Gracias de anyemano
Opacheco.
Subir
#23 por opacheco el 03/09/2011
Como hicistes para instalarla ya que las tarjetas base de ahora NO traen ranuras PCI???...que Tarjeta Base Usastes para esto??, Que procesador usa esta PC??, Cuanta RAM tienes Instalada?

Gracias,
Opacheco.
Subir
#24 por darealrecords el 03/09/2011
tengo un http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00724707&lc=es&dlc=es&cc=es&lang=es&product=3204351

es una placa con 1 pci express y 3 pci intel c2 a 3ghz y 2 gig ram. la placa m. me parece si no voy mal es una ecs.

lo del inf. es un fichero que viene incluido en un paquete de drivers. cuando lo extraes te da ficheros como, inf, sys etc.etc. pues vas a administrador instalalas el asio (inf) de xp , creo que es la 6.1.1 y listo. tendras el asio de la digi. no se si me explicado, y suerte
Subir
#25 por opacheco el 03/09/2011
darealrecords,

Gracias por tu respuesta!!....pero no la verdad es que no hay nada de especial en la PC eh???....es mas es un modelo ya de hace unos años no???....me preguntaba si esto resultaria en una placa base de ultima generacion???

Con respecto al archivo inf, creo que es un archivo tipo dll o estoy equivocado??...este driver se instala desde el 6.1.1 verdad???, cual es el nombre exacto para buscarlo en Win XP y pasarlo a WIN 7???...Te recuerdas??

Disculpa tantas preguntas al miso tiempo pero NO encuentro nada de esto(ni similar!!) en otro lado!!!

Gracias
Opacheco.
Subir
#26 por darealrecords el 03/09/2011
espera. primero si no tienes pci, olvidate. daigual si es ultima generacion, si tiene solo pci express ya no te ira la tarjeta esta claro. todavia hacen placas con las dos. la digi funcciona tanto a 3voltios como a 5, asi que no hay problema de versiones de pci. pero pci express olvidate.

ahora el inf para buscar es dalwdm.inf, normalmente esta en una carpeta de digidesign. actualiza el driver desde dispositivos, reinicia y luego instala http://akdownload.digidesign.com/support/digi/windows/asio/asio611.zip y reinicia y ya esta. lo unico que no te va a funccionar es ekl sonido dentro de windows. solo el asio dentro de los DAW....
Subir
#27 por opacheco el 03/09/2011
#26

Gracias por tus explicaciones de verdad que son de mucha ayuda!!...pues creo que NO es necesario tener instalado Win XP y Win 7 en la misma PC, pues bastara con tener el archivo dalwdm.inf y copiarlo a la carpeta de C:/Archivos de Programa/Digidesign/Pro Tools (si bien recuerdo).....y luego instalar el asio611.zip.
Te funcionan los MIDIS de la 001??

Para que funcionen los sonidos de windows creo que seria bueno que probaras a installar el MME Helper de digidesign; no se si corren en Win 7.

Sabes algo acerca de lo que dice Rojo respecto a instalar: http://akmedia.digidesign.com/support/compressed/Digidesign_Audio_Drivers_v803_64591.zip
en Win 7?????

Opacheco.
Subir
#28 por darealrecords el 03/09/2011
si funccionan midis 001. acabo de instalar de nuevo pro tools 6.4 pero no ejecutar lo. en los otros daw me aparece los midis...y manda señal.

probe los drivers aquellos pero a mi no me funccionaron.

copiando un inf no funcciona, ya que es un fichero de informacion de instalacion de drivers y no un driver en si. tienes que actualizar el driver en dispositivos utilizando el inf (informacion de driver)
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
#29 por darealrecords el 03/09/2011
no solo necesitas el inf si no todo el paquete de drivers (carpeta entera) ya que necesita el sys y otras cosas para instalar el driver. recuerda no solo el inf
Subir
#30 por opacheco el 03/09/2011
darealrecords escribió:
tienes que actualizar el driver en dispositivos utilizando el inf (informacion de driver)


Pero si logras instalar y correr el Pro Tools 6.4, por que "no ejecuta"???....

Lo siento pero a que exactamente te refieres con esto, pues lo logro captarte la idea????....veo que lo has señalado ya varias veces!!!....

Disculpa pero soy un poco cabeza dura!!
Opacheco
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo