Duplicar muestras de audio y pegarlas en el mismo lugar.

#1 por Demuff el 24/09/2013
Hola a todos se que es sencillo lo que quiero hacer, pero cuando trabajo directamente con muestras de audio, por ejemplo un clap y quiero pegarlo directamente cada 2 bombos o kick, me gusta adelantarlo un poquito el clap con respecto al bombo para darle más "groove" pero que sucede que por mucho que presione ALT + El "Clap" de audio para copiar dicho clap e irlo secuenciando, la siguiente copia no me la pega en el mismo lugar que la anterior... se me atrasa o adelante un poquito, y eso que me sale una barra amarilla que supongo que me muestra que ahí es el sito equivalente a la anterior muestra. Si hago zoom no esta todo en el mismo sitio.

Trabajo en Logic Pro X.

¿Como puede hacer que se copia y pegue exactamente en el mismo sitio?

Muchas Gracias a todos.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
#2 por Demuff el 24/09/2013
Me pasa exactamente lo mismo que en http://www.hispasonic.com/foros/logic-x-problema-hora-copiar-pegar/439895#post3669045 , yo creé mi proyecto directamente en Logic Pro X y me sigue pasando..

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#3 por Jordi Torres el 24/09/2013
Prueba desactivando las guías de alinfación (las líneas amarillas que ves). Están en e menú Vista.

J.
Subir
#4 por Demuff el 24/09/2013
Hola Jordito, muchas gracias por intentar ayudarme, tengo un proyecto creado en Logic Pro X y bastante avanzado y ahora me encuentro con esta estupidez que no me deja seguir el flujo de trabajo..

Te adjunto una foto para que compruebes que las muestras rosas no están alineadas entre si, la primera muestra rosa esta en el lugar correcto pero la segunda no.... Lo he intentado hacer como siempre, con ALT pulsado, arrastro y creo la copia de otra muestra pero Logic no me muestra el área alineada exacta para pegarla alí, se lo pasa por el forro....al final tengo que hacerlo a ojo...

Acabo de hacer lo de ocultar las guías de alineación pero nada de nada... ¿Qué puede estar pasando?
Archivos adjuntos:
Captura de pantalla 2013-09-24 a la(s) 18.17.14.png
BBCode:

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#5 por Jordi Torres el 24/09/2013
Pues si las guías de alineación no son las responsables de lo que te ocurre, será que tendrás que cambiar el modo de tu menú Ajuste ("Snap").

J.
Subir
#6 por Demuff el 24/09/2013
El modo de ajuste a Snap, no em aparece, en Ajuste aparecen los modos: Inteligente. Compás, División, etc ... Supongo que el modo Snap no estará aquí... ¿Donde sería?

Gracias.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#7 por Jordi Torres el 24/09/2013
Modo "Snap" es en Inglés, lo de "Ajuste" me suena chino, pero sé que lo traducen así.

J.
Subir
#8 por Demuff el 24/09/2013
Pues el modo Snap o Ajuste lo tengo en "Modo Inteligente" y Ajustes de pasaje de valor relativo... ¿te refieres a esos valores verdad?

Por otro lado me gustaría, cada vez que creara un proyecto nuevo que fuera inicializado a vacío, es decir cada vez que creo un proyecto nuevo, las pistas que voy añadiendo ya incluyen como preestablecidos afectos y ruteos de buses auxiliares de efectos, he leído un poco y creo que es por culpa del template que inclute Logic X por defecto.. ¿cómo podría eliminar esto? Gracias.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#9 por Jordi Torres el 25/09/2013
Demuff escribió:
Pues el modo Snap o Ajuste lo tengo en "Modo Inteligente" y Ajustes de pasaje de valor relativo... ¿te refieres a esos valores verdad?


Sí, a eso me refería. Ha habido reportes de funcionamiento erróneo del modo inteligente. Yo no lo he podido comprobar pero podrías probar con otro modo. Creo que en tu caso (según tu imagen) el modo División (con la opción de valor relativo marcada) iría bien. Si siguen los problemas, recuerda lo siguiente:

Manual Logic 10 escribió:
Anular la rejilla del área Pistas
Realice una de las siguientes operaciones:

Seleccione un pasaje (u otro ítem) y, a continuación, con la tecla Control pulsada, arrastre el ítem en el área Pistas:
• El valor de división elegido en la barra de control (1/16, por ejemplo) determina la escala de la rejilla de edición en los niveles de ampliación más bajos (vista macroscópica o amplia).
• Con niveles de ampliación más altos (vista microscópica o cercana), la rejilla de edición se escalará en un determinado factor.

Seleccione el pasaje (u otro ítem) y, a continuación, con las teclas Control y Mayúsculas pulsadas, arrastre el ítem en el área Pistas:
• La rejilla de edición cambia a pulsos si está editando con los niveles de ampliación más bajos (vista macroscópica o amplia).
• Con niveles de ampliación más altos (vista microscópica o cercana), la rejilla de edición cambiará a muestras.


Saludos,

J.
Subir
#10 por Demuff el 25/09/2013
¡Eres un auténtico CRACK! Tampoco tendrías que haberte tomado tantas molestias, te agradezco mucho tu esfuerzo, siempre estas ahí.....

Me gustaría conocerte en persona e invitarte a una cañitas como dios manda... jejeje, saludos..

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#11 por Jordi Torres el 25/09/2013
Demuff escribió:
Tampoco tendrías que haberte tomado tantas molestias, te agradezco mucho tu esfuerzo


No ha requerido mucho esfuerzo, de haber sido así no hubiese contestado ;-)

Demuff escribió:
Me gustaría conocerte en persona e invitarte a una cañitas como dios manda... jejeje, saludos..


Cañitassss, :birras: Qué pena que ya no vivo en España...

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo