Elektron Analog Four

#1996 por Dexter el 03/06/2015
Por cierto, ya han subido los precios de las cajitas de elektron. Boom!!! La virgen que precios.... que alegria haberlas pillado antes..
Subir
1
#1997 por Amarit Simla el 03/06/2015
También probé OB con el DAW Studio One 2.6 y despues de configurarlo rula.

paz y buen rollo hermano

Subir
#1998 por Danbeg el 03/06/2015
#1995

Muchísimas gracias tio. Ese era el problema. Ahora funciona bien. Eres un crack. :campeon:
Subir
#1999 por _Mute_ el 03/06/2015
#1996 la virgen, casi sale mejor que invertir en bolsa.
Subir
#2000 por DeLoreal el 03/06/2015
No entiendo esa mania de trabajar a 48000khz en música... aparte de estar haciendo conversión de casi todas las muestras sampleadas (que por lo general van a 44.100) y meteros con problemas de afinación...
Subir
1
#2001 por incluso el 03/06/2015
#2000 puede que tengas razon si!
Subir
#2002 por DeLoreal el 03/06/2015
Sí, también! :P
Subir
#2003 por Amarit Simla el 04/06/2015
Me descargué una copia gratis de Tracktion 4 y OB va estupendo...

paz y buen rollo hermano

Subir
#2004 por elfoliotrojo el 04/06/2015
Yo ya había hecho lo que nos enlazas, Dexter, y sin éxito. Volveré a probar hoy a desinstalar y reinstalar. La versión de 32bit del runtime me dio fallo, a lo mejor tiene algo que ver...

Los que lo tenéis funcionando, ¿dónde habéis instalado los vst? No pasa nada porque elijas instalar en una carpeta distinta de la que pone por defecto, steinberg/vst. Es que yo tengo los plugin en otra carpeta y los he metido ahí. En el explorador veo los .dll, pero no hay manera de que ableton reconozca el vst.

Ya han subido las cajitas de Elektron en las tiendas, como diría Barberá: "Qué hostia, qué hostia" XD Yo también me alegro de haberlas comprado antes de esta subida, porque es que se han puesto por las nubes...

Saludos
Subir
#2005 por chuma84 el 04/06/2015
Puff 1500€ la Rytm en Thomann y 1400€ una B-Stock, de locos
Subir
#2006 por incluso el 04/06/2015
A mi me costó 1446 euros nueva, esta en su precio no ?
Subir
#2007 por Diabol el 04/06/2015
#2004 yo instale el plugin con todos los demas que tenia.. Simplemente hice una carpeta de elektron y instale.. Es muy raro lo que te pasa..
Subir
#2008 por elfoliotrojo el 04/06/2015
#2007 Pues sí que es raro, Diabol. He desinstalado y vuelto a instalar Overbridge, he desintalado y vuelto a instalar el Visual C++ Redistributable (ambas versiones), tengo la A4 conectada en modo Overbridge y nada, no se ve el vst :-(

Lo raro es que el panel de control de Overbridge sí que funciona bien, puedo usar la A4 como tarjeta de sonido, puedo meter audio en ableton desde mi tarjeta, etc, pero el vst no hay manera.

Estoy en un Sony Vaio con Windows 7 a 64 bits y Ableton 9.1.9, por si alguien tiene alguna idea o le pasa algo similar.

En Elektronauts parece que a la gente con lo del visual C++ se le está arreglando el tema, pero yo he seguido los pasos y no ha habido manera de momento, que penita :-(
Subir
#2009 por Dexter el 04/06/2015
La version de Ableton es tambien 64 bits?
Subir
#2010 por elfoliotrojo el 04/06/2015
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo