¿qué Estoy Haciendo Mal Con El Midi?

#1 por darius3000 el 01/04/2010
Hola
He buscado en muchos foros, extranjeros y españoles, y he seguido las instrucciones a rajatabla pero no consIgo sincronizar un Akai Mpc 1000 (JJOS 4.99)con mi sinte Roland Fantom S. He buscado en foros de hispasonic y he encontrado el tema pero a mi no me funciona la configuración que les funciona a otros. Estaré haciendo algo que me lo impide pero no se que es.
Mi configuración es:
1- MPC MIDI IN A a FANTOM MIDI OUT ; MPC MIDI OUT A a FANTOM MIDI IN;
2- LOCAL OFF en FANTOM; Sync Mode: Slave-Midi, MMC MODE: Slave; Soft Through: Off;
3-MPC ACTIVE TRACK RECEIVE CHANEL: all; SOFT THROUGH: as track PAD TO INTERNAL SOUND: on; sync in: off sync out: on; mode: midi time code , frame rate: 25 ( mtc en fantom igual); send MMC : on

Ambos aparatos estan conectados a una mesa de demzclas y se oyen perfectamente cada uno, luego el audio no es problema.
Al poner a grabar una posta en MPC ( trk 1 midi ;program off; channel 1A) las notas midi de fantom no se graban ni se oye el audio ( por el local off). Si le pongo el local on se oye el fantom pero lo mismo: no estan sincronizados.
No se ya que hacer,
gracias
Subir
Baneado
#2 por Deincognito el 01/04/2010
Tienes asignados los canales midi del sinte??

Sin tener una MPC diria q la tienes bien configurada, el fallo va ser del sinte, o bien no coinciden los canales midi o la funcion esta desactivada...

Mira a ver y nos cuentas :wink:
Subir
--85623--
#3 por --85623-- el 02/04/2010
El problema puede también venir de que tengas ambos como master MMC/MTC y se esté volviendo medio loco. Mira que no estén ambos a master en esa pestañita de los settings midi de ambos cacharricos.
Subir
#4 por darius3000 el 02/04/2010
en primer lugar, gracias por vuestars respuestas.
Los canales coinciden: 1a en mpc ( midi in a, midi out a en mpc y channel 1a en midi y channle 1 en fantom) y en mpc el mmc está como ON y en el sinte lo tengo slave.
En el fantom pone:
mmc mode: slave
mmc output: off
mtc sync output: off
frame rate: 25
No se más que puedo hacer.
Gracias
Subir
#5 por PETZOO el 07/04/2010
En el otro hilo...el qu cerraron

"usar el MPC como master y el fantom como slave"

Te dare varias pistas, pq como te digo no los tengo, pero el royo va por aqui.

1)conecta solo el cable del midi out del mpc al in del fantom (no cenectes el otro cable).

2)Tienes q mirar los filtros midi de ambas makinas para que tanto manden (mpc)como reciban (fantom) los datos q kieras.

3)Poner bien los canales midi = en ambas makinas

4)poner la mpc como master de tiempo y el fanton como esclavo (ojo con el protocolo q usas para tiempos si es mtc o no ...= en ambos).

Espero q te sea de ayuda.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#6 por Rowf The Beat Bender el 07/04/2010
Supongo que quieres usar el fantom como controlador, el mpc como secuenciador y el fantom como modulo de sonidos no?

No tengo ya la mpc, pero creo que en cada pista en la pantalla principal tambien tenias que configurarlo como midi, en vez de drum creo. Y local control de la mpc tambien off si vas a usar el fantom de controlador.

Intenta explicar mejor lo que quieres hacer exactamente y lo que te sucede.

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#7 por Bubs el 07/04/2010
Yo tampoco tengo esos cacharros, pero por lo que veo de tu configuracion yo pondria el sync out mode del mpc en midi clock y no miditimecode. Quiza el fantom no es capaz de leer codigo de tiempo.......
Suerte
Subir
#8 por Bubs el 13/04/2010
¿¿¿Solucionaste el problema???
Si es asi... ¿¿cual era la historia??
Saludos
Subir
mod
#9 por walerandei el 13/04/2010
No uses mmc ... usa midiclock.
La configuracion no veo que este mal. Donde puede que no lo estes haciendo bien es en lo siguiente:

- Debes tener una pista o track configurada como midi, y apuntar la señal al puerto correcto con el canal midi correcto.

- Suponiendo que el Fantom lo tienes recibiendo por el canal midi 2 y lo tienes conectado al puerto midi OUT "B" ... hace lo siguiente:

1 - En la mpc, en la pantalla MAIN cogue una pista o track (por ejemplo la 1), y la pasas del modo DRUM al modo MIDI. Donde pone MIDI (donde se ajusta el canal de salida), debes ponerlo en 2b (que significa que transmite por el canal midi 2, pero saca esa señal por el puerto de salida B).

2 - Recuerda que al ajustar la mpc en SOFT THRU: As track ... si tocas en el teclado del fantom solo enviara la señal midi a la pista que tengas seleccionada (de las 64), y enviara por el puerto OUT y canal midi que tenga ajustada esa pista. Si la pista esta en modo DRUM no envia nada de midi exterior. :D
Subir
#10 por Rowf The Beat Bender el 14/04/2010
walerandei escribió:
No uses mmc ... usa midiclock.
La configuracion no veo que este mal. Donde puede que no lo estes haciendo bien es en lo siguiente:

- Debes tener una pista o track configurada como midi, y apuntar la señal al puerto correcto con el canal midi correcto.

- Suponiendo que el Fantom lo tienes recibiendo por el canal midi 2 y lo tienes conectado al puerto midi OUT "B" ... hace lo siguiente:

1 - En la mpc, en la pantalla MAIN cogue una pista o track (por ejemplo la 1), y la pasas del modo DRUM al modo MIDI. Donde pone MIDI (donde se ajusta el canal de salida), debes ponerlo en 2b (que significa que transmite por el canal midi 2, pero saca esa señal por el puerto de salida B).

2 - Recuerda que al ajustar la mpc en SOFT THRU: As track ... si tocas en el teclado del fantom solo enviara la señal midi a la pista que tengas seleccionada (de las 64), y enviara por el puerto OUT y canal midi que tenga ajustada esa pista. Si la pista esta en modo DRUM no envia nada de midi exterior. :D

=D>
Asi es, al final lo has solucionado?

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo