Filtros XONE 92

#1 por HACKNEY el 27/01/2011
hola a todos, he visto que este tema se ha hablado alguna vez pero no consigo encontrar el hilo.
resulta que ayer me llego la XONE 92 que me he comprado. Vaya pepino de aparato, lo único que no me ha gustado es que cuando le doy al botón del filtro, suena un pequeño ruido..........eso es normal?????????? yo creo que no, no?

A parte la mesa pone que es MADE IN CHINA, y yo me esperaba un MADE IN UK

........

http://soundcloud.com/lezen

Subir
#2 por Rubensdb el 27/01/2011
Si es un chasquido considerable me recuerda a algunas mesas que han tenido problemas con este tema del pulsador de filtro.

Yo utilizo regularmente una x:92 y te digo que de chasquidos cero, no suena nada que no tenga que sonar así que yo miraría el cambiarla antes de que pasen los 7 días que te da el comercio para la devolución (sino ya tendrías que tirar de garantía).

La A&H Xone:92 se fabrica en China.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#3 por leotronic™ el 27/01/2011
#1

Jajaja, bienvenido al mundo de la 92 :ook: , y tranquilo, que eso es normal, lo hacen todas las Xone, almenos las analogicas como en este caso, a mi tambien me lo hace y ya lo hemos hablado en mas de una ocación, ademas ten en cuenta que la version hecha en UK solo se hizo los 2 primeros años, osea en el 2004 y 2005, luego se vendieron alguna que otra en el 2006, pero a partir de ahi toda la serie Xone se empezó a fabricar en China, segun los de A&H no daban a basto en su fabrica en UK y por eso decidieron abrir una planta en China para poder abastecer a todo el mundo, tambien segun ellos dicen que utilizan los mismos componentes, alli solo las montan y tal, pero la mesa y los componentes siguen siendo los mismos, eso lo hacen muchisimas marcas y cada vez lo estan haciendo mas, ya se sabe, China es la fabrica del mundo, pero tranquilo que tu mesa no tiene nada malo ni nigun tipo de problemas :wink:


http://www.allen-heath.co.uk/es/manufacturing.asp

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#4 por Rubensdb el 27/01/2011
te propongo subir un archivo de audio o un vídeo con esos chasquidos para poder evaluarlos. Me reitero en que tanto mi x:92 como las que he utilizado no tienen ningún tipo de chasquido.

De verdad ves normal que una A&H tenga chasquidos? :shock:

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
mod
#6 por Carlos R el 27/01/2011
Yo he tenido en mis manos una 4d que si los hacia, si hubiera sido mia la hubiera cambiado.

Mi 92 lo hace solo en determinados casos, dependiendo del nivel de resonancia,de en que frecuencia lo actives, y del tema qe este sonando. Pero el tipo de chasquido no es el mismo, cuando esta mal, se nota.
Subir
1
#7 por leotronic™ el 27/01/2011
#6

Exacto Carlos, a mi me pasa exactamente igual que a ti, como he comentado otras veces en los hilos que he linkeado anteriormente, de hecho ese "sutil chasquido" lo hacen tambien algunos softs, que tambien se ha comentado en otros hilos, pero claro, como bien tu dices, hay casos como lo de la 4D y seguramente se note bastante y no sea tan sutil, depende el caso.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#8 por Inge el 27/01/2011
Yo tengo una 42 y no he notado nada raro en "chasquidos" al aplicar los filtros.

Si te caes 7 veces, levantate 8.

Empezando a muerte con Brazilian Jiu Jitsu!!!!!!!!!! BJJ!!!!!

No arruines tu presente por un pasado sin futuro.

Subir
#9 por HACKNEY el 27/01/2011
Joder, después de un mes volviéndome loco para elegir qué mesa pillarme y despues de gastarme 1250 eurazos, me encuentro con esto.....

La verdad es que no me ha dado mucho tiempo a probarla, pero si que se notan lo chasquidos. No siempre, pero esta tarde lo probaré y valoraré si merece la pena....porque menudo despropósito.

La verdad es que la ecualización y el sonido es lo mejor que he probado, pero como ya os digo, no se hasta que punto merece la pena, ni hasta que punto esta mesa es lo que dice la gente...

Gracias a todos y a ver si esta tarde soy capaz de subir un video.

http://soundcloud.com/lezen

Subir
#10 por kiket el 27/01/2011
#8 Yo igual, mi 42 no hace chasquido ninguno.

Soy todo lo que me pasa...

Subir
#11 por Rubensdb el 27/01/2011
Menos mal!...ya empezaba a pensar que era un bicho raro que veía ANORMAL que una x:92 de chasquidos. Una cosa son los sonidos que puedan proceder del propio filtro y otra sonidos externos originados por masas o diferencias de voltaje, etc, inherentes al sonido del propio filtro.

De verdad, no veais normal este problema, no lo es. Y menos si vemos como hay usuarios que los sufren y otros no.

No se a que serán debidos, pero es para investigar mas sobre el tema porque no lo veo nada normal.

saludos :)

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#12 por AGuiu el 27/01/2011
Vamos, yo las A&H en las que he pinchado nunca he notado los chasquidos asi que no se qué decir.

Lo que si tengo clarísimo es que si me gasto 1.000 y pico pavos en una mesa y tiene chasquidos, la devuelvo. Sea normal, sea el estándar o sea el Papa. ¿Qué pagan los 1.000 y pico pavos entonces? Porque la mano de obra china no, desde luego.
Subir
#13 por djbambu el 27/01/2011
AGuiu escribió:
¿Qué pagan los 1.000 y pico pavos entonces? Porque la mano de obra china no, desde luego.


pobres chinos :babear:

Vendo:
- Hammond B-3000

Joven Deejay amante del buen TECHNO.

Subir
#14 por AGuiu el 27/01/2011
#13

Precisamente.

El día que se hagan ricos, cobren más y deje de salir más barato hacer las cosas al otro extremo del mundo en lugar de en casa, ya veremos cómo hacemos las cosas. De momento es asi y las cosas se fabrican en China porque sale más barato. Las historias de que no dan a basto con la demanda son cuentos chinos, nunca mejor dicho.
Subir
#15 por faelitox el 27/01/2011
Yo deje aquí mi experiencia, que es con una xone 62, donde no tengo ni un chasquido:


http://www.hispasonic.com/foros/chasquido-activar-desactivar-filtros-xone-4d/279567/pagina4
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo