Focusrite Saffire PRO 40?

#466 por besasuelo el 16/03/2010
Gracias por la respuesta y la rapidez...

Ahora a dormir INtranquilo hasta probarla... jajaja

(Y rezar para que el firewire no me de dolores, como a mas de uno en el foro)

Saludos.
Subir
#467 por besasuelo el 18/03/2010
Hola,
pues ayer me pude escapar y probar la tarjeta. Estaba como un niño con zapatos nuevos...

La instalación fácil y rápida, sin problemas con el puerto Firewire ( Chip Avi, marca Conceptronic, la mas barata de la tienda...)

El problema es que al iniciar la saffire mixcontrol me sale una ventana diciendome que tengo que actualizar la firmware.

Yo instalé los últimos controladores ( saffire mixcontrol 2.0)

Si le digo que si quiero actualizar, al rato de cargar algo me dice que no puede y que lo intente la próxima vez, y se me cierra automaticamente el programa.(no tengo conexión a internet en el estudio, ni me lo pide...)

Si le digo que no quiero actualizar se me cierra igualmente el programa.

La cosa es que la tarjeta con la configuración por defecto si me funciona totalmente en Cubase, y puedo grabar y reproducir, pero no puedo cambiar los routing, ni el buffer de la tarjeta...

Pues ese es mi dilema, ¿alguien le ha pasado esto?

Gracias hispasonic@s.
Subir
#468 por monon el 18/03/2010
Hola besasuelo
La verdad es que es dificil de decir el qué sin saber las notificaciones y advertecias que te da, pero creo que la cosa va por la actualizacion del driver firewire del sistema.

Alguien escribió:
New Saffire Range

From version 2.0 of the Saffire Mix Control software (available to download from the Focusrite website), the New Saffire Range is compatible with Windows 7 (both 32 and 64 bit) without the use of the Windows Legacy FireWire driver. If you haven't previously been using a Saffire with the Windows Legacy FireWire driver (as described above), simply download and install the version 2 software from the above link. If however you were using a Saffire with the Windows Legacy FireWire driver, you will need to update your FireWire driver before installing. To do this, please follow these steps:

1. With your interface disconnected, find your FireWire (IEEE 1394) controller in Device Manager (START>CONTROL PANEL>SYSTEM>).

2. Click "Update driver"

3. Select "Search automatically for updated driver software"

4. When the Windows Driver Update has completed, install the Saffire version 2 software from the Focusrite website, and re-connect your device.
Subir
#469 por besasuelo el 18/03/2010
Gracias por la información monon.

Yo uso windows XP, creo que esa actualización no se refiere a XP, si mi inglés no me falla....

Investigando por la web de Focusrite, creo que dí con la respuesta, (aunque no la he probado aún)

Debido al nuevo driver del mixcontrol 2.0, debo de actualizar la firmware de la tarjeta. ( supongo que se fabricaría antes de tener esa actualización). Es decir, que el problema es de comunicación entre PC -Saffire , en esa dirección.

Aquí una solución de Focusrite (aunque es un poco la de ensayo y error... poco científica)

http://www.focusrite.com/answerbase/en/ ... php?id=334

Les he mandado un mail con mi problema, cuando me respondan os cuento lo que me dicen.

Bye.
Subir
#470 por besasuelo el 18/03/2010
...
Subir
#471 por kampyclio el 18/03/2010
besasuelo escribió:
Gracias por la información monon.

Yo uso windows XP, creo que esa actualización no se refiere a XP, si mi inglés no me falla....

Investigando por la web de Focusrite, creo que dí con la respuesta, (aunque no la he probado aún)

Debido al nuevo driver del mixcontrol 2.0, debo de actualizar la firmware de la tarjeta. ( supongo que se fabricaría antes de tener esa actualización). Es decir, que el problema es de comunicación entre PC -Saffire , en esa dirección.

Aquí una solución de Focusrite (aunque es un poco la de ensayo y error... poco científica)

http://www.focusrite.com/answerbase/en/ ... php?id=334

Les he mandado un mail con mi problema, cuando me respondan os cuento lo que me dicen.

Bye.


Seguro que te responden pronto. Esta gente son bastante seria. Cuando contesten ya nos cuentas.


Suerte.
Subir
#472 por besasuelo el 22/03/2010
Contestacion de Focusrite:

The firmware update is most likely failing due to a connectivity problem.

Could you try following the tuning tips for XP found on this article, including installing the SP2 hotfix and registry edit:
http://www.focusrite.com/answerbase/en/ ... php?id=264

Then could you restart your computer and try the firmware update again?


Cuando lo pruebe, os cuento.
Subir
#473 por dosiris el 26/03/2010
hola a todos
me han recomendado esta tarjeta en otro hilo que abri y queria estar seguro si es asi como lo entendi
quiero grabar una bateria con 6 micro (tom bombo , etc) es buena opcion? o hay otra .
yo tenia pensado una audiophile 2496 + mackie 1642vlz3. y en caso de comprar la saffire mas adelante le pondria un octopre para grabar vos guitarra y bajos.
ustedes que opinan?
saludos
Subir
#474 por perla666 el 26/03/2010
yo la tengo y cuando grabamos se puede poner con otra pro 40 y tener 16 canales.
para mi perfecta.

EHT (El Hombre Trampa)

Subir
#475 por dosiris el 27/03/2010
entonces se pordria decir que es mejor opcion la saffire pro 40?
Subir
#476 por besasuelo el 31/03/2010
Bueno, bueno, pues ya pude actualizar el fireware... pero instalando la safire en el portatil.

La instalacion en el portatil fue como la seda y el funcionamiento perfecto...
pero ahora al poner la tarjeta de nuevo en el PC... fallla la conexión fireware y se desconecta a los pocos minutos...

¿Podiais decirme que tarjeta fireware (marca y modelo) utilizais vosotros con windows XP SP2 para que no os falle?

Los del servicio tecnico siguen diciendome que si utilizo el cable del producto, que si la actualización del firewire, bla, bla, bla... les he pedido que me digan un modelo que funcione, pero seguro que me dicen lo que pone el manual: que todos funcionan.

Saludos.
Subir
#477 por Biblete el 31/03/2010
besasuelo escribió:
Bueno, bueno, pues ya pude actualizar el fireware... pero instalando la safire en el portatil.

La instalacion en el portatil fue como la seda y el funcionamiento perfecto...
pero ahora al poner la tarjeta de nuevo en el PC... fallla la conexión fireware y se desconecta a los pocos minutos...

¿Podiais decirme que tarjeta fireware (marca y modelo) utilizais vosotros con windows XP SP2 para que no os falle?

Los del servicio tecnico siguen diciendome que si utilizo el cable del producto, que si la actualización del firewire, bla, bla, bla... les he pedido que me digan un modelo que funcione, pero seguro que me dicen lo que pone el manual: que todos funcionan.

Saludos.


Uff, tenía pila de mensajes privados en la cuenta preguntándome por lo mismo que tú (no pude andar mucho x aquí ultimamente, mil perdones a todos)... yo tenía los mismos problemas y me pille la siguiente: http://www.paprinka.es/epages/490579448.sf/es_ES/?ObjectPath=/Shops/490579448/Products/66793

Decir que tampoco me solucionó gran cosa,,, mejoraba un poco el rendimiento pero seguía todo yendo fatal (culpa del vista!). Lo que hice fue formatear y dejar todo bien limpio y todo comenzó a funcionar en condiciones. Cómprate la tarjeta porque te va a dar mayor estabilidad pero ante todo métele una buena limpieza al ordenador, actualiza drivers,... por cierto, creo que microsoft tiene una actualización para el xp que soluciona problemas de compatibilidad con aparatos firewire. Lo busco y te lo dejo por aquí a ver si te soluciona algo.

Saludos!

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#478 por Biblete el 31/03/2010
Encontrado:

http://support.microsoft.com/kb/951410

Si eso no te soluciona nada prueba también con esto: http://support.microsoft.com/kb/885222

Y eso, lo primero cómprate la tarjeta con TI.

Saludos!

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#479 por besasuelo el 05/04/2010
Gracias Biblete por la info.

Me voy a comprar otra tarjeta Firewire. La que tengo es una conceptronic con VIA, y no es muy estable por lo que leo en internet... La que me recomiendas es para portatil, yo necesito una PCI.

Ya tenía el parche de microsoft instalado, es lo primero que me dijeron los del servicio tecnico.

Y el del servicio tecnico me sigue diciendo que desconecte otros componentes que no me hagan falta, que con el chipset VIA debe de funcionar... pero prefiero cambiar de tarjeta FW.

Ya os comento como me va.

Saludos.
Subir
#480 por DeVargas el 08/04/2010
Bueno... ahi va mi historia..
Recibi ayer mi saffire pro 40 y ilusionadisimo fui a instalarla en mi iMac de 27'' con snow leopard 10.6.1 y SORPREEESAAA..!!! no va... porque?? que hago mal?? estoy desesperado ya, leo problemas similares pero no encuentro solucion, e reinstalado el s.o, e instalado driver 2.0 de la web de focusrite, y nada...
no me reconoce la targeta, no puedo seleccionarla en las opciones de sonido del ordenador... si sigo las instrucciones me da un error de algo de snapshot unabled que no tengo ni idea de que es... jajajaja porfavó hessshharme un manilla aunque sea al cuelloooo...!!!
Gracias a todosss, saludos, y perdon si esta la solución por algun lao y no me e dado cuenta...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo