Hilo oficial Xone K2

#241 por victendo64 el 13/09/2014
Ostras no me había dado cuenta de eso! Thomann está subiendo precios de KRK y Tannoy y algunas cosas más pero en algunas tiendas de Madrid u online siguen sin actualizarlo. Es el momento de comprar nuevos cacharros, amigos!
Subir
#242 por pesga steven el 13/09/2014
A mi me arreglan un poco el precio en la tienda de siempre.., el ultimo a 185, que es lo que cuesta online. Pero casi todo en Alemania.. La pela es la pela.

Si los alemanes ganan enviando el producto, los de aquí, si se los vamos a buscar a la tienda deberían de ganar también sin tener que vender mas caro. :-k
Subir
#243 por Traster_M el 13/09/2014
Donde compras tu pesga?? En Alemania que tienda?
Subir
#244 por pesga steven el 13/09/2014
En thomann y musicstore. Una vez compre en Francia en woodbrass dos amplis crown casi cien euros mas baratos y a la semana los subieron.

Hace unos días pille dos scaners a 110 y a la semana 140.

También en china, lasers de puntos a 15 euros, otro rgb de 600mw por 200, decos e interfaces dmx tiraos y algún foco de fx.

Como normalmente no me corre prisa comparo bastante.
Subir
#245 por Traster_M el 14/09/2014


Que guapada no? :platano: :platano:
Subir
#246 por pesga steven el 15/09/2014
MOLA... pero si llego a casa con otro k2... la mujer me hecha de casa :yuju:

- desde luego queda demostrado, la flexibilidad del aparato para configurarlo y hacer cualquier cosa con el.
y con unos 600 euros tienes el equipo completo y elegante.

- Alguien sabe donde hacer una serigrafia de las que se pegan encima
Subir
#247 por Traster_M el 15/09/2014
pesga steven escribió:
pero si llego a casa con otro k2... la mujer me hecha de casa


Jajajajajajaja

La verdad es que es un producto de lo mas completo, buena calidad, cómodo y mil formas de trabajar con el. Yo tengo ganas de tener mi segundo k2 y empezar a trabajar con ableton como hace gaiser o recondite. A richie hawtin se le vio en su live de Plastikman en Guggenheim o en el Sonar en el que su setup constaba de 4 K2 + push, no se para qué tanto botón( yo me haria la picha un lio) pero hay está XD
Subir
#248 por wiso808 el 03/10/2014
Hola, tengo algunas dudas.....

Combino K2 + Db2 y F1, todo ello en traktor y w7 de 64 Bits, desde hace poco el k2 me viene dando lata,me explico:

La db2 la tengo a canal cambiado con la k2, por eso de los conflictos, diferentes canales, además a través del cable Xlink rj45 Cat 5, el problema está en que en ocasiones me trabaja y en otras nada de nada. Tal cual es así, que muchas veces pulso cualquier tecla del k2 y la lectura Midi se refleja en Traktor, pero no obedece, ni caso maldito.
Además tengo todo actualizado como dios manda, he pensado en el cable Rj45 Cat 5, puede que no sea el adecuado??, saludos y gracias.

Xone Db2+F1+K2

Subir
#249 por pesga steven el 03/10/2014
A mi hace unos días me paso algo raro...

Tengo conectado dos k2 a la db2 y una de ellas no me enviaba midi, ni se encendia, luego me iban los leds y no controlaba el traktor,

Peri solo me paso esta vez.

Activando y desactivando los canales en configuración del trak me volvió a funcionar kas dos a la vez. y no me paso mas, aunque la he usado muchas veces reiniciando el mac y todo.

Puede ser que se desprograma algo al usar otros aparatos

También me paso con el cable de red de los cdjpioneer que al moverlo hacia mal contacto. Ahora le doy con lubrilimp1 a los conectores y bases para que no se ensucien y estén lubricadas.

Los rj45 me parece que no es muy bueno conectar y desconectarlo tanto.

Si me hace algo raro ya aviso para buscar solución entre todos.
Subir
#250 por wiso808 el 03/10/2014
Muchas gracias por contestar, puede que sea problema del cable, o de base, el tema está en que ha llegado a tal punto que no me trabaja, no transmite ordenes al traktor, da señal, se refleja en traktor, pero nada de nada, que tipo de cable usas en xlink??, el de fábrica?, un saludo

Xone Db2+F1+K2

Subir
#251 por pesga steven el 03/10/2014
Si, el que traía.
Funcionaria cualquiera, siempre que no sea cruzado..

Fijate que no se haya doblado ninguna pata de los conectores.

O no sea problema de ordenador o traktor, xq se han de seleccionar todos los puertos en la configuración del traktor cuando seleccionas la db2, si no te filtrarán los canales midi que no estén activados, q los hay de entrada y de salida!!!
Subir
#252 por wiso808 el 04/10/2014
Hola, después de mucho ojear por Traktor, configuraciones y demás, tengo que decir que está todo como me dices.

1 He estado haciendo varios Setup Wizard, todo desde cero

2 He añadido los .tsi y he seleccionado All Ports

3 He notado variaciones de funcionamiento, Ahora funciono, Ahora no funciono

4 Los cables ni los he tocado, en perfecto estado.

5 He asignado todos los canales, los Output e Imput Routing, en modo Externo claro!!

6 Las veces que ha querido trabajar, el único problema que ha habido ha sido el K2, manda todas las órdenes a Traktor y obedece a todo, incluso al Pitch Bend, lo único que no se ilumina como debería, sólo el botón Layers, en sus tres capas, rojo amarillo y verde.

7 En fín, creo que aquí hay algún tipo de interferencia,incompatibilidad, problema con el windows 7 64 bits, traktor o el mismo k2, me trae de cabeza

Muchas Gracias por tus sugerencias.

Xone Db2+F1+K2

Subir
#253 por pesga steven el 04/10/2014
No creo q sea del Windows xq yo ando con Mac.

Podría ser cosa de q al pasar por la mesa algo se cuelgue en el firm de la mesa.

Prueba a conectar el k2 por usb.

O algun problema de vales midi de los aparatos.

Por cierto tengo las dos k2 en un mismo mapa, para que las ordenes de modificadores afecten a los dos aparatos.
Subir
#254 por wiso808 el 05/10/2014
A ver, parece que hemos dado con el problemilla

En primer lugar he desinstalado todo y he vuelto a empezar, he añadido el k2 solo y exclusivamente por usb, sin Xlink.

La db2 va con su correspondiente usb y hasta aquí todo sin problemas. El problemón viene de Traktor, en la pestaña de audio setup, concretamente en la de audio device, selecciono Xone: Db2 usb Asio driver (Asio) y cual es la sorpresa, no funciona nada de nada, es mas, a veces se cuelga Traktor.

Continuamos con los mismos pasos anteriores, pero en la sección de Audio Device, selecciono Xone: K2 usb asio driver, de esta manera todo los controles midi desde el k2 funcionan perfectamente y da órdenes a traktor. En cambio, la tarjeta de sonido es la del k2, y yo no quiero eso, porque además me limita en canales, lógicamente.

Alguna sugerencia?, .Antes en xp no pasaba esto, en w7, sólo problemas, gracias #-o

Xone Db2+F1+K2

Subir
#255 por pesga steven el 05/10/2014
A mi me salen dos db2 en el mac, pero solo va una de Las dos, pero no veo que haya ningun problema aparte de lo de que una de las dos k2 no me funcionó aquel día, pero seguro q es de traktor el problema xq el envío y retorno midi es algo muy básico y simple, para q haya problemas en los aparatos.
El problema es de donde lee y envía el soft, y seguro q es xq se desactiva algún parámetro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo