Korg Electribe mx

#511 por Julius@Wikter el 08/09/2013
Nada... Lo que pasa es que los contactos de los pads se han gastado. Hay que cambiar el contacto que lleva el pad o en su defecto la silicona entera.
Una solución barata es pegarle un trozo de cinta de aluminio al pad... Pero al no ser tan elástica como el contacto original, en un par de años de uso continuado fallaran.

http://www.mvxsynths.tk
Lower, please

Subir
#512 por alfredo el 08/09/2013
#511
Gracias por la info, Wikter!
Sabes donde puedo comprar esos contactos? en tiendas de electrónica? Y una última duda: como desmonto los botones para reemplazar los contactos, salen haciendo palanca, sin más?
Subir
#513 por Julius@Wikter el 09/09/2013
Ni idea!

http://www.mvxsynths.tk
Lower, please

Subir
#514 por PETZOO el 10/09/2013
Para desmontar la goma debes abrir la emx por arriba, q lleva unos tornillos tor o algo asi creo q se llaman, entonces sale el frontal azul y ya podras sacar la pieza de goma q son las teclas,cuando saques la goma veras q en ella pegada hay como unos trocitos de iman en cada boton.

Veras q hay varias gomas, una para las partes, otra es el teclado de abajo...

Ponte en contacto con korg o algun distribuidor oficial y comprar las gomas (q llevan pegadas esos imanes), pon la goma, cierra la makina y listo.

Es muy sencillo y lo hace cualquiera.

Ahora si lo que esta jodido no es la goma sino el contacto de la pplaca ya eso es mas chungo. Y ahi si me iria al servicio tecnico oficial o a alguien q realmente sepa.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
1
#515 por alfredo el 10/09/2013
#514
Muchas gracias! Me pondré a ello
Subir
#516 por cduquem el 11/09/2013
Hablando de la sincronizacion de la EMX/SX. Como les va poniendola a funcionar con Ableton u otros software. Me pasa que siento siempre la Electribe un poco atras con respecto al programa. Me gustaria poder entender como corregir esto (de antemano, hagamos a parte un poco el asunto de la latencia. Tengo una tarjeta de sonido Novation NiO y puede manejar relativamente bien una latencia baja). Que opinan?
Subir
#517 por PETZOO el 12/09/2013
En ableton el truco esta en el delay compesation y track delay de las pistas...y q tu driver sea asio y nativo.

http://www.hispasonic.com/foros/como-usais-track-delay-delay-compensation/155795

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
1
#518 por cduquem el 12/09/2013
Que buenas respuestas das Petzoo. Muchas gracias!!!
Subir
#519 por Julius@Wikter el 12/09/2013
Yo las he sincronizado con Studio One y siempre me he encontrado que li mejor es enviar midi timecode y empezar a reproducir compases completos. Empezando en tiempos o corcheas se pierde un poco.

http://www.mvxsynths.tk
Lower, please

Subir
#520 por PETZOO el 12/09/2013
#518
Pa eso estamos¡¡

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#521 por theremine el 06/11/2013
amigos que tal...ago estos procedimientos y no me sale transportar un sonido de synthe a otro banco ..del mx electribe..debe ser una pavada'''en el manual dice ...2. Pulse la tecla de Parte destino de copia.
3. Mantenga pulsada la tecla SHIFT y Pulse la tecla de paso 4 (Copy Part).
4. Use el DIAL para Seleccionar el Patrón.
5. Pulse la tecla de Parte ORIGEN de copia.
6. Pulse la tecla de paso 4 (Copy Part) para ejecutar.
Para cancelar Pulse STOP / CANCEL...pues alguien podria darme los precedimientos..a esto ..gracias
Subir
#522 por KTANA el 06/11/2013
Tienes que ponerte en el patrón en el que quieres copiar la parte, shift+copy part pulsas la tecla en la que quieres que se copie, mueves el dial y cambias el patrón hasta encontrar la parte que quieres copiar, la pulsas y le das al 4.
Espero haberme explicado bien
;)
Subir
#523 por theremine el 27/03/2014
hola amigos..pues he leído por este hilo poder usar las salidas output 3 y 4 del mx electribe , uno para el bonbo y otro la caja o bajo,,intento y no me sale nada de nada ,el manual no explica con detalle las conexiones de como usar estas salidas ,que pasos debo tomar para esto, pues de tener esta opción seria superr..podria tener en un canal solo para Bonbo y poder tal ves ecualizar ...un abrazo y mil gracias por la respuesta que estaré esperando...
Subir
#524 por KTANA el 27/03/2014
Tienes que cambiar el modo en el bombo y la caja o lo que quieras, no recuerdo si en part edit, pero hay una opción que es para cambiar la salida de cada parte
Subir
#525 por KTANA el 27/03/2014
Si lo acabo de mirar es en part edit bajas con los botones de la izquierda hasta q ponga output bus y una vez ahí con la ruleta lo mueves a 3/4. Así te saldrá el sonido por la salida 3/4, claro también tienes que tener todos los cables conectados a la salida 3/4 y a la otra. ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo