Una manilla con Sampler SCSI?

#1 por Kaleid el 11/03/2011
A ver si me podeis echar una mano en mi último embarque.

Me acabo de hacer de segundas con un Akai S1100 de un forero, precioso; el sampler. Es un bicho del año 90 y como bien sabeis funciona con SCSI. Lo habitual es que al sampler se le meta un ZIP o bien un disco duro externo para guardar todo el trabajo que hagas, muestras, keygroups...etc...Vale, yo soy más chulo y quiero conectar el sampler por su puerto SCSI al puerto externo de una controladora SCSI por ranura PCI al Pc, esta controladora saca una conexion interna, tipico faldón, que es donde quiero conectar el disco duro montado en el Pc. Todo esto es para tener todo el trabajo a mano en el sampler y en el PC, a ver si cuaja...(Yo creo que podria cuajar...)

Mi PC es un P4 2,6 con placa base Gigabyte GA88PE800 con BIOs compatible con arranque SCSI.
Cuando me llegó la tarjeta, ADAPTEC 2940AU, la meti en la PCI, arranqué, y Xp no me detectó ni la tarjeta de sonido ni la de red, ambos dispositiovs PCI. Tampoco la controladora SCSI.El fabricante de la controladora en su web especifica que no son necesarios drivers para Xp.

Lo más raro es que entrando en la BIOS,despues de comprobar lo anterior, esta no me decia nada sobre tener instalados ninguno de los tres dispositivos anteriores, ni sonido, ni red ni SCSI. Los espacios de descripcion de PCI estaban en blanco; pero si en un momento del arranque del BIOS pude ver una linea que decia PCI SCSI, o sea que en un primer momento si la detectó deduzco.Revisé la controladora por si acaso le hubiese dado un "calambre" después del arranque y está intacta.

Mañana probaré a comprobar versión de la BIOs y si acaso actualizarla, pero me da a mi que no.

Si alguien tiene alguna idea...por favor....

El fabricante de la controladora en su web especifica que no son necesarios drivers para Xp
Subir
#2 por undercore el 11/03/2011
windows XP nunca se llevó bien con los cambios de hardware

lo único que se me ocurre es ha habido conflicto con las IRQ's, pero ni idea de como solucionarlo...yo de hardware más bien poco

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por Soundprogramer el 11/03/2011
Si pretendes usar la controladora SCSI solo como "puente" al sampler pues me extraña todo lo que está pasando. En principio la controladora SCSI que has conectado a la placa PCI debe de ser detectada por el sistema operativo nada más iniciarlo.
Si no te la detecta Windows XP pues solo me caben algunas explicaciones:

La primera es que no la conectases corréctamente a su bahía PCI. (Prueba a cambiar de bahía si esto te pasa otra vez).

La segunda es que esté en mal estado la controladora y por ese motivo Windows no detecta nada.
Sería muy raro que las bahías PCI estén defectuosas.

Puedes usar la adaptadora SCSI para transferir muestras al Sampler Via SCSI usando un editor como el Wavelad.

Respecto a si la Bios debe o no detectar la controladora pues en principio si porque además podrías arrancar el sistema operativo usando un disco duro SCSI conectada a ella y seleccionando arranque SCSI desde la Bios del sistema, en caso de que tenga esta opción, claro.
Normalmente Windows XP ya contiene controladores para las tarjetas SCSI más usuales y normalmente no es necesario instalar ningún controlador, es cierto esto. Pero bueno,debes de mirar en el panel de control y en el administrador de dispositivos si está detectada o no. Si no lo está te saldrán los típicicos cudritos tildados de amarillo.
Mirando esto sabrás si Windows la detectó o no.

Synthesizers are not preset machines!! ºLª

Subir
#4 por Kaleid el 11/03/2011
Alguien escribió:
Pero bueno,debes de mirar en el panel de control y en el administrador de dispositivos si está detectada o no. Si no lo está te saldrán los típicicos cudritos tildados de amarillo.
Mirando esto sabrás si Windows la detectó o no.


Nada, ni bueno ni malo. No hay deteccion ni hay error, ni logo amarillo.Si fuera así al menos sabria por donde tirar...pero no...

Solo se me ocurre mañana quitar todas las PCI e insertando solo la adaptadora arrancar a ver...e ir metiendo el resto.

Si si tiene la opcion de arrancar desde dispositivo SCSI, por eso tampoco me cuadra que sea la actualizacion de la BIOS, no lo probaré hasta probar lo anterior.
Subir
#5 por marcianus el 11/03/2011
A ver, si tienes estos problemas con los dispositivos ya conectados (disco duro SCSI y sampler) puedes tener problemas si no tienes bien configuradas las terminaciones SCSI de los dispositivos y las ID de los mismos.

Lo primero que deberias hacer es probar la controladora pinchada en el PCI sin conectar ningun dispositivo a la misma, a ver si funciona y se reconoce automaticamente. Si requiere drivers, pero los lleva XP incorporados.
Subir
--26171--
#6 por --26171-- el 11/03/2011
Yo tuve problemas parecidos; pero vete a recordar cómo lo resolví, hace tantos años. Era una 2940 que tenía entoces y tenía Tres cadenas, una WSCSSi para discos duros y otra narrow para un grabador SCSI yamaha (en mala hora retirados de la fabricación) y luego tenía una controladora mierdera narrow una LSI pequeñita, creo que era para el Sampler. De todas forams el uso que hice de la conexión con el ordenador y un editor que había para AKai fue muy pequeño.
Subir
#7 por marcianus el 11/03/2011
Yo en su momento me pelee bastante con el SCSI y mis kurzweil y despues de una epoca alejado de este mundillo lo he vuelto a retomar (puro hobby) y el tema SCSI es "jodidillo". Por una lado al compatibildiad de dispositivos (tengo lectoras y discos duros SCSI que se ven en los Kurzweil pero un Roland 5080 no lo hace). Por otro lado, tanto el PC (bueno, la controladora) como el sinte SCSI son "master" por lo que hay que tener cuidado en como los usas mientras acceden a algun dispositivo de la cadena. Tambien te puedes encontrar con problemas de cuelgues por chorradas por como se gestiona la terminacion SCSI de la cadena.Por ejemplo, tener el PC encendido para trabajar con el pero en ese momento no tienes el sampler/sinte encendido por lo que la terminacion scsi puede no "funcionar correctamente" y si te da por usar el disco duro SCSI del PC (una simple edicion de wavs) puede producirse corrupcion de datos. En resumen, con el SCSI, hay que ir pasito a pasito.
Subir
--26171--
#8 por --26171-- el 11/03/2011
Es fontanería, ir poníendo tapones para que no se salga el agua, a cad uno su número, no es tan jodido, todo es bastnte simple.
Subir
#9 por marcianus el 11/03/2011
carmeloc escribió:
Es fontanería


Exactamente, con la pega que actualmente utilizas grifos antiguos que es probable que tengan fugas :-): Un ejemplo, un grupo de discos donde uno le da por arrancar "mas tranquilamente" por sus años de uso y te obliga a pelearte con opciones de bios de la controladora para sincronizar los dispositivos, etc, etc
Subir
--26171--
#10 por --26171-- el 11/03/2011
hasta que le cojas el hilo, las opciones son pocas y las adaptecson trnsparentes (no tanto las LSI, que no son malas, son más farragosas)
Subir
#11 por miscoes el 11/03/2011
Hola.

Insitiría en lo de cambiar la tarjeta de bahía. Pero tambien puede ser que la tengas "curruscada" (la tarjeta, digo...)

Yo tengo todavía varias que usaba con un S2000. Si me mandas un privado con tus datos y me dices que tipo de cable tienes es posible que aparezca alguna que te sirva ( te la llevas de regalo, pagas únicamente el envío por correos)

El software original de Akai es el MESA, que es bastante fullero pero hay otras opciones que integran conversión (de soundfont y de otros formatos) al de Akai.

Otra opción interesante es "incrustar" dentro del sampler un disco SCSI. Yo metí uno el mio (que luego malvendí) con una fuente de alimentación de una caja externa SCSI y era todo un lujo encender el sampler y ponerlo a cargar muestras sin necesidad de CD ni de PC.

Otra cosa sería un conversor de SCSI a IDE y a una tarjeta de memoria. Es lo que hacemos casi todos ahora. Recientemente he conseguido un Yamaha A4000 que venía con disco duro y disketera interna y le he "colado" un ZIP y un lector de SMART CARD con una tarjeta de 4GB. La velocidad de carga es una locura comparado con la del disco duro.

Bueno, ya nos contarás como te va con el chisme.
Subir
#12 por Kaleid el 11/03/2011
Pues he arrancado el Pc con la controladora pinchada en la PCI sola, nada más. Y sigo igual. La BIOS no la detecta, así que el S.O. ni te cuento...ni la huele

marcianus escribió:
Por ejemplo, tener el PC encendido para trabajar con el pero en ese momento no tienes el sampler/sinte encendido por lo que la terminacion scsi puede no "funcionar correctamente" y si te da por usar el disco duro SCSI del PC (una simple edicion de wavs) puede producirse corrupcion de datos


Pensé en ello, pero la controladora tiene terminaciones eléctricas que se configuran por aplicación, pero claro la BIOS no me la reconoce y no puedo entrar, así que si por alguna de aquellas viene terminada y enchufo el sampler que seria el final con su terminador...ya lo has dicho...

Lo primero que es que la BIOs se la trague, lo segundo a ver que me dice el S.O....y...ya tengo bastante si consigo eso.

miscoes escribió:
Otra cosa sería un conversor de SCSI a IDE y a una tarjeta de memoria. Es lo que hacemos casi todos ahora. Recientemente he conseguido un Yamaha A4000 que venía con disco duro y disketera interna y le he "colado" un ZIP y un lector de SMART CARD con una tarjeta de 4GB. La velocidad de carga es una locura comparado con la del disco duro.
:mrgreen:

images?q=tbn:ANd9GcRv206WY3XzLnPNGORpmTxo1BcR9dYogTfoy3cb16XKuRU1AVbv-w

Quieres decir esto? Y que va al final de la cadena SCSI al puente IDE de la placa?
Subir
#13 por miscoes el 11/03/2011
Nope.

La foto que pones es de un adaptador de tipo de conector, pero no deja de ser SCSI.

Mírate estos grupos, que son para Yamahas pero lo explican bastante bien.

http://launch.groups.yahoo.com/group/YamahaA5000/messages

Cuanto tuve el AKAI lo tenía con un disco interno SCSI y el propio sampler de terminador de la cadena SCSI. Eso si, por falta de cable apropiado, le tenía una cinta SCSI que sacaba por la parte de atrás de la caja, entre la caja y la tapa.
Subir
#14 por marcianus el 11/03/2011
Pues si en el arranque del pc no se detecta, cosa mala. Porque deberia como minimo sacar en pantalla el tipico mensaje mas o menos asi:

040scctrla.gif

No tienes oportunidad de probarla en otro PC?
Subir
#15 por Kaleid el 11/03/2011
La pincharé en un P2 que tiene WIn 98 a ver...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo