MB Pro y WiFi: desesperación

--27435--
#16 por --27435-- el 22/07/2010
Nuevo novérrimo :wink:

Saludos,

Usi.
Subir
--8559--
#17 por --8559-- el 22/07/2010
¿ Y está fuera de garantía ?.
Subir
--27435--
#18 por --27435-- el 22/07/2010
Dentro dentérrimo :wink: (lo compré hace unos quince días).

Pero no creo que sea problema hardware porque, como decía más atrás, cuando probé lo de borrar las preferencias y empezar de cero, estuvo funcionando bien unos días.

Gracias y saludos,

Usi.
Subir
--8559--
#19 por --8559-- el 22/07/2010
Peo ese "no creo" no te soluciona nada usi, ponte en contacto con el SAT de Apple y ya está, todo lo demás son conjeturas.
Subir
--27435--
#20 por --27435-- el 22/07/2010
Ya les llamé, lo puse más atrás, y me dijeron que probablemente mi router no es compatible.

Saludos,

Usi.
Subir
--8559--
#21 por --8559-- el 22/07/2010
Pues devuélvelo, que eso si que lo hacen.

Saludos.
Subir
#22 por powerstudios el 22/07/2010
yo de ti lo llevaria al sat usi,
puede que no este bien el harware y tu no lo sepas,
da igual si funciono bien unos dias,lo a de hacer todos,no unos``
yo tuve 4 y nunca me paso esto,algo pasa,desde luego,
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--8559--
#23 por --8559-- el 22/07/2010
:-s
Subir
--27435--
#24 por --27435-- el 23/07/2010
Agradezco de antemano la ayuda, pero mi intención precisamente es no llevarlo al SAT sino como última opción. La cuestión es que no me puedo permitir quedarme días sin trabajar sin el ordenador, así que intento agotar todas las posibilidades antes de tener que hacer eso.

Gracias y saludos,

Usi.
Subir
#25 por Malve el 23/07/2010
usi escribió:
Agradezco de antemano la ayuda, pero mi intención precisamente es no llevarlo al SAT sino como última opción. La cuestión es que no me puedo permitir quedarme días sin trabajar sin el ordenador, así que intento agotar todas las posibilidades antes de tener que hacer eso.

Gracias y saludos,

Usi.



¿No puedes probar otro router? Píllate uno en Media Markt, Fnac, Saturn y pruébalo... ten en cuenta que puedes devolverlo.


¿Sabes si el router de tu compañía tiene actualizaciones de firmware?

¿Tiene opciones avanzadas de configuración?

A veces el router emite en un canal diferente al de la antena Wi-Fi o hay algún tipo de interferencia.

¿No te funciona ni a un metro del router? ¿Es solo a distancia?
Subir
--27435--
#26 por --27435-- el 23/07/2010
Hola, Malve3lxr, gracias por la atención.

El router está actualizado con el último firmware. He probado varios canales y ocurre lo mismo en todos (no he probado todos, eso sí), pero en todo caso los PCs siguen funcionando bien en esos mismos canales, que es lo mosqueante.

El Mac funciona a diferentes distancias bastante bien, pero lo extraño es que hay algunas zonas en las que no recibe señal, mientras que los PCs exactamente en el mismo sitio reciben la señal con mucha intensidad.

Otra cosa mosqueante es que cuando probé lo de tirar la carpeta de preferencias (dejando al sistema crear una nueva y empezar desde cero) estuvo funcionando estupendamente durante un par de días, hasta que ha vuelto a fallarme. Por eso descarto problemas de hardware. Por eso y porque con otros routers (aunque no he hecho pruebas exigentes por no tener oportunidad) no me ha dado problemas hasta ahora.

Probaré lo del router en una tienda y si no va, a devolverlo. ¿Alguna sugerencia de alguno que se vea mucho y que funcione con Mac (soy novato con Mac)?

Muchas gracias y un saludo,

Usi.
Subir
#27 por Malve el 23/07/2010
Me imagino que en Apple aparte de decirte que borrases la carpeta de preferencias te dirían que eliminases las redes que tuvieras y crearas una desde cero.

Si no, hazlo (las dos cosas, eliminar el archivo de preferencias y volver a crear una red desde cero) y aunque estoy seguro de que te lo han dicho... resetea el router (debería tener un botón pequñito escondido por alguna parte que ponga reset) y luego, cuando se haya reiniciado desenchúfalo y vuelve a enchufarlo.

EL orden sería este...

1. Elimina la red y los archivos de preferencias
2. Resetea el router y desenchufa y vuelve a enchufarlo
3. Crea una nueva red

Si no sabes editar las ubicaciones (para eliminar y volver a crear la red) es en Preferencias del sistema / Red / y en la pantalla principal, hay un desplegable arriba que se llama "Ubicaciones" lo abres y haces click en "Editar Ubicaciones"

Ahí es donde tienes que eliminar la red y volver a crearla después.
[attachment=0:2n0nsnqz]Captura de pantalla 2010-07-23 a las 01.01.12.png[/attachment:2n0nsnqz]
Archivos adjuntos:
Captura de pantalla 2010-07-23 a las 01.01.12.png
BBCode:
Subir
#28 por Malve el 23/07/2010
¿La casa es antigua? ¿Paredes viejas? ¿De piedra por un casual?


Aunque pueda parecer una tontería esas cosas pueden ser horribles para una red Wi-Fi
Subir
--27435--
#29 por --27435-- el 23/07/2010
No, la casa es bastante nueva, pero ya te digo que lo mosqueante es lo de que la señal llegue perfectamente a los PCs, así que la red va bien, el problema es con el Mac. He buscado por Internet y he visto que bastante gente ha tenido este mismo problema, aunque ninguno con mi router, así que es posible que sea cierto lo que me dijo el SAT Apple sobre la incompatibilidad.

Sí he hecho lo de eliminar las redes junto a lo de borrar las preferencias, pero no lo he hecho al mismo tiempo que reseteaba el router. Ahora mismo no puedo, pero en cuanto tenga un hueco lo haré.

Muchísimas gracias por la ayuda y un saludo,

Usi.
Subir
#30 por powerstudios el 23/07/2010
tu duda yo la tendría más que despejada usi,
te vas a un bar con wifi y terrraza que hay la tira,te conectas y ya ves si coge o no``
es lo que yo aria,no podría dormir con esa con esa espina, :idea:
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo