MB Pro y WiFi: desesperación

#46 por powerstudios el 30/07/2010
no es cosa del mac no``a que ves las redes de tus vecinos??????
un saludo y buenos días,como nos gustan los aparatos,asta para almorzar :lol:
asta luego chicos`` :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--27435--
#47 por --27435-- el 30/07/2010
Es que incluso con el router reseteado (dos routers diferentes, uno b/g y el otro b/g/n), sin conectar a la conexión telefónica, con configuración de fábrica, el problema es el mismo. No tiene nada que ver con el proveedor.

Y el problema tiene que estar en el Mac, cuando ocurre con dos routers diferentes, en los PCs no ocurre, y ocurre con dos MB Pro diferentes. Si cambiando todo sólo fallan los Mac, el problema está en los Mac, no queda otra.

Gracias y saludos,

Usi.
Subir
#48 por powerstudios el 30/07/2010
podría ser que la señal de los pc fuera más fuerte,es la explicación que encuentro y creo que la única,
a mi me paso al revés,con el imac 2,80 desde mi habitación pillaba la señal bien,
y con un vaio que tuve ni la detectaba,tenía que acercarme mucho más``
por que más cerca te la pilla no??? :roll:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--27435--
#49 por --27435-- el 30/07/2010
Los PCs tienen respectivamente 4 años uno, y 2 años y medio el otro, y este MB Pro es de última hornada. Sería muy raro que las tarjetas de esos PCs fueran mejores que la del MB Pro. Además, no hablamos de distancias enormes, sino de unos 6 metros con sólo dos tabiques por en medio.

Gracias y un saludo,

Usi.
Subir
#50 por powerstudios el 30/07/2010
pues esos dos tabiques hacen que la señal del mac no pase,
y la de los pc si,no tendría que ser asi pero desafortunadamente a si es, :roll:
un saludo usi,por lo demás todo bien ????? :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--8559--
#51 por --8559-- el 30/07/2010
Alguien escribió:

Es que incluso con el router reseteado (dos routers diferentes, uno b/g y el otro b/g/n), sin conectar a la conexión telefónica, con configuración de fábrica, el problema es el mismo. No tiene nada que ver con el proveedor.

¡ Eres bastante cabezota, eh usi ! :evil:
¿ Quién lo está achacando al hardware aparte de ti ?. Yo estoy diciendo que la configuración de la linea adsl está ignorando al Mac por alguna razón. Si la misma máquina se conecta con otros proveedores es fácil pensar que el que da problemas tiene una configuración que excluye al Mac.
¿ Ahora ?.
Subir
#52 por powerstudios el 30/07/2010
¡ Eres bastante cabezota, eh usi ! :evil:

:lol: :lol: ```claro,toni tiene tiene razon en ese aspecto,
por lo menos abria que descartarlo y no esta descartado`` :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--27435--
#53 por --27435-- el 30/07/2010
Toni, me parece que no lo estás entendiendo: la línea ADSL no tiene nada que ver con la señal que envía el router aquí, ya te he dicho un par de veces que ocurre lo mismo sin estar conectados a la red telefónica. De hecho, lo primero que hice con el nuevo router fue enchufarlo sin conectarlo a la red telefónica, no tuvo ningún tipo de contacto con la línea ADSL y ocurría lo mismo. No sé si es que confundes la señal del router con el ADSL, pero son cosas diferentes y desde hace ya muchos días tengo comprobado que el ADSL no tiene nada que ver.

Y ojo, que no estoy diciendo que sea hardware, de hecho lo que veo más probable es algo en la configuración de los MB Pro, también lo he dicho ya un par de veces, porque cuando hice lo que Malve3x señalaba más atrás, funcionó todo bien durante un par de días.

Power, es la señal del router la que no llega al MB Pro, y no al revés. De hecho, ya digo que a los PCs sí les llega, así que la señal está ahí, los tabiques no la están frenando.

Saludos,

Usi.
Subir
#54 por powerstudios el 30/07/2010
pues tira los tabiques y asunto arreglado,tiene que or bien aunque haya algun destrozo para ello,
:lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#55 por Evan el 30/07/2010
Airport Express
Archivos adjuntos:
overview_express_20080618.png
BBCode:
Subir
--8559--
#56 por --8559-- el 30/07/2010
Alguien escribió:

No sé si es que confundes la señal del router con el ADSL

Disculpa pero no, no y no: ¿ cómo va a conectarse el Mac a un router que no tiene conexión adsl, dará error siempre no ?. Es que si ese Mac se conecta bien a otro proveedor de adsl la explicación para mi encefalograma plano está clarísima y es una conexión que excluye por alguna razón al Mac.
Subir
#57 por powerstudios el 30/07/2010
toni escribió
cómo va a conectarse el Mac a un router que no tiene conexión adsl
eso mismo pensaba yo :roll: :roll: ``

pusiste la contraseña en mayusculas no???? :roll:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#58 por powerstudios el 30/07/2010
que desesperación :estonova: ```claro,ya lo dice el titulo del post :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--27435--
#59 por --27435-- el 30/07/2010
Ni me planteo el Airport Express, pero muchas gracias. No voy a pagar más de 15000 de las antiguas pesetas para recibir una señal que dos PCs reciben perfectamente. Este cacharro tiene que recibirla sin que yo pague un duro más, no puede ser así. Muchas gracias de todos modos.

Toni, no tiene nada que ver, te puedes conectar a un router que no esté conectado a la línea ADSL, te estoy diciendo ya varias veces que lo he estado haciendo estos días.

Saludos,

Usi.
Subir
#60 por powerstudios el 30/07/2010
ahhhhhh, por que el router va conectado a la linea telefónica como antiguamente no???' :roll:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo