Mixer`s Formula Sound - (Hilo Oficial)

mod
#407 por Zitro el 25/03/2016
Pedro,tío... Menudo liete con el teclado :D

@Zitro_ZTR

Vendo CIRCUITOS de TRUCAJE de TECHNICS, o te enseño a hacerlos ;)

Subir
#408 por Pedro_Djota el 25/03/2016
Estoy intentando publicar alguna foto y nada chico no hay suerte,sorry perdon por los errores!!!!!!
Subir
#411 por cannon el 22/04/2016
Hola,acabo de comprar una pm90 y al subir el master me hace mucho ruido...como de masa
Hay que conectarlas a masa? Gracias de antemano
Subir
#412 por MichaelM el 26/04/2016
Hola buenas a todos, tengo dos formula sound fsm 800 y la fsm 400, ambas funcionan y van muy bien, la 800 tiene mas arañazos y marcas cosmeticas, pero en buenas condiciones, por cuanto pensais q las podria vender??

2x Cdj 400 - 2x Technics 1200 mk2 - Nuo Eclere 2.0 - FSM 600 - Sennheiser HD25 II - Kaos Pad 3 - Traktor Pro 2 - MC 1000 - Krk Rokit 6 - Adam A7 - Emu 16/16 PCI Express - Novation Remote 61 SL - Yamaha Dtxplorer - Event 20/30

Subir
#413 por tuning_yecla el 27/04/2016
#412 ostras hay 800 tambien??
Subir
#414 por MichaelM el 30/04/2016
Quise decir fsm 600...

2x Cdj 400 - 2x Technics 1200 mk2 - Nuo Eclere 2.0 - FSM 600 - Sennheiser HD25 II - Kaos Pad 3 - Traktor Pro 2 - MC 1000 - Krk Rokit 6 - Adam A7 - Emu 16/16 PCI Express - Novation Remote 61 SL - Yamaha Dtxplorer - Event 20/30

Subir
#415 por cannon el 02/05/2016
Hola foreros,parece que el ruido de mi pm es muuucho más leve...apenas se nota
Ajusté una placa que había un poco suelta,cambié la configuración de los canales mediante los jumpers y casi todo bien
Quiero limpiar los potes,..pero no sé muy bien por donde echarle el limpiador,he limpiado uno y noto que,después de seco ha perdido ese tacto que tienen los demás.Supongo esto se arreglaría con alguna grasa de esas para lubricar...alguien puede recomendarme alguna?
Otra cosa que he notado es que en los dos canales de micro que tengo el volumen lo gobierno por el potenciómetro Zone,por el fader del canal y por el master fader,pero no por el potenciómetro de ganancia de ese canal.Es esto normal?
He mirado en el manual y dice que para reducir el rango de ecualización hay que puentearlo,..pero según veo en mi placa,no está puenteado...así que no sé si es normal esto o donde está el fallo,os mando unas fotillos,saludos y gracias de antemano
Archivos adjuntos:
IMG_20160502_170457.jpg
BBCode:
IMG_20160502_175045.jpg
BBCode:
IMG_20160502_175125.jpg
BBCode:
IMG_20160502_175927.jpg
BBCode:
Subir
#416 por david laroke el 02/05/2016
cannon escribió:
he limpiado uno y noto que,después de seco ha perdido ese tacto que tienen los demás.Supongo esto se arreglaría con alguna grasa de esas para lubricar...alguien puede recomendarme alguna?


si limpias con spray contacto 0,dejas el pote sin nigun tipo de lubricacion,hay LUBRI-LIMP 1 que limpia y lubrica,pero no deja el mismo tacto de como estaba antes,lo mejor es grasa de silicona y en este caso lo mejor es abrir el pote limpiarlo y lubricarlo,si que toque la lubricacion la pista de carbono del recorrido del pote.
Subir
#417 por cannon el 02/05/2016
david laroke escribió:
#416

vale tomo nota gracias David
Subir
#418 por david laroke el 02/05/2016
la grasa de silicona tambien lo puedes usar para lubricar los railes de los fader,y deja un tacto como si fuera nuevo,saludos :birras:
Subir
#419 por cannon el 02/05/2016
Ahora sólo me falta saber el porque no funciona ni la ganancia ni la ecualización de los dos canales de micro :sad:
Subir
#420 por cannon el 04/05/2016
hola de nuevo, he conseguido ya la pasta de silicona semiconductora para echar a los potes
Como es la primera vez que hago esto..no sé exactamente donde debo y donde no debo echar.No sé dónde está la pista de carbono para no dañarla
Gracias de antemano
Archivos adjuntos:
pote.jpg
BBCode:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo