Mixer`s Formula Sound - (Hilo Oficial)

#61 por joseluismoreno el 25/02/2014
José Antonio, enhorabuena por la adquisición de tu nueva pm90 vas a disfrutar muchísimo con su sonido. Yo tengo he tenido dos fsm600. Y actualmente tengo una fórmula sound system2000 y son lo máximo.
Archivos adjuntos:
DSC_0092.JPG
BBCode:
Subir
#62 por Jose Antonio el 25/02/2014
Hola si en mix pm90 no se enciende el led +ve, si se enciende -ve , aparte que falle en sí el led, ¿que puede indicar este error?
Saludos,
Subir
#63 por Jose Antonio el 25/02/2014
Alguien sabe en pm90 si. Fuente de Alimentación (psu 4) tiene algún led de estado, cuando va bien que esta encendido?
Gracias
Subir
#64 por joseluismoreno el 25/02/2014
Lo normal es que esten encendidos. La mia tiene indicador de voltajes distintos,uno es para iluminación y otro voltaje para sonido parece ser. Y se ilumina todos los ledsde la fuente en funcionamiento si falla sonido por algo se apaga el de la alimentación del sonido y no funcionaria el sonido y la iluminación seguiria funcionando y el led de iluminación de la fuente también. En caso de fallo de modulo protege al resto de módulos y no saca ninguno sonido y en desconectar el defectuoso funcionaria con normalidad.según pruebas que he hecho. Un saludo José antonio
Subir
#65 por BrainKaos el 25/02/2014
#62

Jose Antonio:

En la primera página de este hilo tienes las fotos de mi PM-90, icluídas las de los LED's que comentas de la mesa y la fuente.
El hecho de que no encienda el LED de +Ve, significa que a la mesa no le llega la tensión positiva de +18v, o bien el LED que la indica está fundido, roto, etc. Me inclino más por la primera opción: revisa la conexión trasera de la mesa en donde va conectada la fuente. Por supuesto puede ser que haya petado la parte de la fuente que saca los +18v (abría que medir con un polímetro/multímetro) . La fuente tiene un LED rojo en la parte frontal, pero éste suele romperse fácilmemte a causa de un golpe (el mio estaba roto cuando la compré): puedes abrirla y mirar las dos patillas del LED que van soldadas a ver si están rotas o sueltas. Revisa también el fusible de la parte de los +18V, no vaya a ser que esté fundido.

En fin, sácale unas fotillos a la fuente y si eso las vemos entre todos a ver qué pintas tiene.

Saludos!

#64

Interesante... Me gustaría ver una foto de esos indicadores.

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#66 por joseluismoreno el 25/02/2014
#65 haré fotos y subiré. La fuente ahora mismo no se si es la psu2 o psu3 si que se que lleva tres leds creo que dos rojos y uno verde
Subir
#67 por Jose Antonio el 25/02/2014
Gracias por vuestra ayuda.
A ver si puedo revisarlo el fin de semana,
Subir
#68 por Jose Antonio el 25/02/2014
José Luis que súper mesa, que gozada,
que tipo de música pinchas con ella?
Gracias
Subir
#69 por joseluismoreno el 25/02/2014
Remember 90 pero la tengo.paradita unos meses mucho trabajo
Subir
#70 por Jose Antonio el 26/02/2014
Gracias José Luis por consejos.
Subir
#71 por Jose Antonio el 01/03/2014
Buenas tardes, necesito vuestros sabios consejos,
He comprado PM90 y antes de conectarla; estoy revisando en que estado se encuentra.
Lo primero que abierto es la fuente de alimentación, PSU.
Y veo hay una capa de un polvillo blanco por todas las paredes de la fuente.
¿cómo puedo limpiarlo?
¿Tengo que desmontarla por completo?
En tranformador tambien tiene de ese polvo blanco
Dejo unas fotos para que veas en que estado esta la PSU
saludos,
Archivos adjuntos:
IMG_20140301_173851.jpg
BBCode:
IMG_20140301_173443.jpg
BBCode:
IMG_20140301_173755.jpg
BBCode:
IMG_20140301_173535.jpg
BBCode:
Subir
#72 por Jose Antonio el 01/03/2014
Necesito otro consejillo,
Los potenciometros de pm 90 van muy duros.
¿Qué tengo que hacer?
Saludos
Subir
mod
#73 por Zitro el 02/03/2014
Pero ¿es polvillo,seguro? Es que,por el aspecto,parece como cuando se sulfato una batería... ¿Están todos los condensadores bien?

Por otro lado,¿te refieres a los potes de ecualización? Es que,si es así, lo mismo te saldría rentable cambiarlos,y si haces lo mismo con los faders,es como tener mesa nueva,nueva...

Vamos,que en una PM90 yo creo que sí merecería la pena. Eso es exactamente lo que voy a hacer yo con la SCLAT.

Si quieres,mira a ver el tipo de potes que lleva la mesa,y te ayudamos a cambiarlos :)

Un abrazitro, tío.

@Zitro_ZTR

Vendo CIRCUITOS de TRUCAJE de TECHNICS, o te enseño a hacerlos ;)

Subir
#74 por one el 02/03/2014
Ese polvo blanco es como la salitre, en mi PSU también estaba pero no tanta como la tuya. Yo decidí desmontarla y con una lija fina y estropajo quitar el polvo. Lleva su tiempo claro esta. Lo de los potes pues eso ya depende de ti si quieres liarte a abrirlos o poner nuevos..yo te dejo un link de donde he conseguido nuevos que me tienen que llegar. Decirte que los míos también van duros.

http://www.ebay.es/itm/310695282009?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

Si decides abrirlos pues lleva su tiempo..no se cuantos serán pero me imagino que serán todos..Por la experiencia que tengo yo, en la pistas de carbono del pote han de ir libre de grasa sino es así rasca el sonido. Tendrías que lubricar el eje de plastico negro de 6mm que hace ajuste con el metal del pote.
Subir
#75 por Jose Antonio el 02/03/2014
Gracias zitro y one.
Luego subiré fotos de un módulo estéreo.
una cosa one los potes de ebay son idénticos a los originales, me imagino que tendré que cortar el vástago.
Que vatios tiene que tener el soldador 15w or 40w la punta del soldador es muy fina?
Y el desolador que me recomendáis
Lo del estropajo ¿qué son de tipo nanas que son de niquel, para fregar las cazuelas?
Ya que estamos de limpieza, con que limpias el metal de mesas y que no se borre la serigrafía
Los capuchones de plástico están también sucios como grasientos, me imagino con lavavagillas.
Esto se pone muy interesante!
Un fuerte abrazó
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo