Nanopad y Logic

#1 por carlosGagaro el 01/10/2010
Hola,
Acabo de pillar un nanopad y por más plugins que me he descargado, y cambiado la configuración del nano desde el control editor, no logro que funcione correctamente, algunos pads llegan pero invertidos, es decir, suenan cuando dejo de presionar pero solo eso.

He revisado la configuración de MIDI y audio de mi Mac y al parecer todo esta bien, tengo el pad y el crtl asignados...

Llevo buscando todo el día en foros, blogs, videos, algo que me diga que puedo estar haciendo mal pero no logro dar con el problema.

Agradecería si alguien que a pasado por lo mismo me pudiera ayudar.

Muchas gracias
Subir
mod
#2 por Ethenmar el 04/10/2010
Devuelve el nanoPAD, seguramente el tuyo TAMBIÉN esté defectuoso. Yo tuve 2 y los 2 tuvieron el mismo problema: pads que no funcionaban correctamente o que no funcionaban.
Al final me compré un Korg padKontrol y la felicidad se adueñó de mi.

No lo dudes, cámbialo o busca una alternativa.

Un saludo!

La creatividad y la enfermedad mental están cerca.

http://www.theguitarorder.com

Subir
#3 por arielBCN el 11/10/2010
cambialo, hay muchos que vienen fallados.
Subir
#4 por mMoya el 11/10/2010
Yo me compré uno hace unos días y no me iban 7 de los 12 pads.

Analiazndo los mensajes midi que mandaba la cosa estaba clara y tema de drivers no era, porque tengo el nanoKontrol, que usa los mismos drivers y va como la seda.

A ver si esta vez los de Thomann me mandan uno bueno, porque sino me veo como Ethenmar. No me inspira demasiada confianza esta gama, la verdad,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo