no se escucha el efecto

#1 por salus el 20/08/2015
Hola buenas, gracias a todos, he podido solucionar algunos de los problemas que he tenido con cubase gracias a vuestra ayuda, pero tengo un problema que no he resuelto y es el siguiente, ahora si que escucho mi guitarra por los altavoces en cubase pero cuando cargo el guitar rig por ejemplo ponga el sonido que ponga me suena por los altavoces en acústico en cambio cuando en mi targeta focusrite le pongo los auriculares ahí si que se escucha el efecto que halla puesto en el guitar rig, alguien sabe como solucioarlo? Decidme sobre qué queréis que os ponga el pantallazo para ver donde está el problema. Gracias foreros
Subir
#2 por skobei_ el 21/08/2015
A ver, esto creo que es cuestión de que estas usando la focusrite como salida de sonido en el cubase, osea que se oirá por la salida de dicha tarjeta, para modificar las tarjetas de entrada o salida vete a conexiones vst o algo parecido, espero que te sirva xD. Vamos si quieres que salga por el ordenador tendras que poner como salida de sonido la tarjeta del ordenador al que estan conectados tus altavoces!

https://soundcloud.com/isivz

Subir
#3 por salus el 22/08/2015
Gracias skobei, solucionado.
Subir
#4 por carlos balabasquer el 22/08/2015
Pues estoy un poco perplejo... ¿Porque no usas la salida de la focusrite para conectar tus monitores que supongo son activos? Me parece una redundancia el usar otra tarjeta integrada, obviamente con peor calidad, para la salida. Puedes incluso tener problemas de latencia.

Hace calorcillo en la Costa del Sol

Subir
#5 por salus el 22/08/2015
Eso intento Carlos pero me vuelvo loco predeterminando altavoces por un lado y por otro ya que tengo los altavoces externos pero luego está los altavoces integrados en el ordenador, ese es el problema. Estoy a la espera de unos cables para conectar la targeta focusrite al ampli denon, asi solo tengo que conectar desconectar cuando quiera
Subir
#6 por carlos balabasquer el 22/08/2015
Ah... Los altavoces integrados. Comprendo. En cualquier caso, yo recomiendo siempre desactivar todo lo que se pueda de sonido del sistema cuando se trabaja con una tarjeta externa. Cuéntanos cuando recibas esos cables como has terminado de configurar. Suerte.

Hace calorcillo en la Costa del Sol

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo