Oficial Traktor Scratch

#2416 por yuis el 04/12/2008
djteto tranquilo tio, no estas solo con las rayadas... yo estoy igual... jejeje aun que no con el mismo problema.

Rubensdb gracias por la ayuda, pero tampoco me ha funcionado asi, vaya o es que estoy empanao y no me doy cuanta de donde fallo, lo que me extraña es que hago los mismos pasos que con las otras playlists..

Ahora con lo que me havias dicho.. si no me equivoco.. He importado de la carpeta 'Explorer' la musica que me interesa (la dichosa que no se guarda) hacia la 'Tack Collection', una vez alli les he hecho el 'Analyze' y luego creado la Playlist.

Despues tambien le he hecho un Export a la playlist, y ale, cierro, abro TSP y me vuelve a salir todo vacio, le doy al Import Playlist Directory pa recuperar, y me las importa todas menos la de siempre..

Me estrujo el cerebro, pero no soy capaz de ver si soy yo que passo algo por alto, lo que me extranya es que las otras playlists no fallen.

nose.. seguire repitiandolo e ir probando distintas cosas.

Saludoss!!
Subir
#2417 por Rubensdb el 04/12/2008
creo recordar que a dionisio le pasaba algo parecido con los playlist y reinstalando traktor se solucionó.

no recuerdo si reinstaló o formateó...si borras bien la aplicación antes de instalarla de nuevo no veo necesario formatear.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#2418 por yuis el 04/12/2008
Bueno a ver creo que ya lo tengo solucionado.. no voy a cantar victoria hasta que hayan pasado unos dias de prueba.. jejeje


Si no he leido mal, el tema es que hay un problema con las barras "/" y creo que solo esta en los Mac, no en Windows y que se esta mirando de solucionar para la proxima actualizacion del TS.

El caso es que en la carpeta que queria poner en la playlist tenia un tema con una "/", que era del productor Pan/Pot. Aqui estava el problema, que si tienes algun titolo de algun tema con alguna "/" (Nose si otros simbolos como asteriscos tambien influye) no te lo lee y causa el problema.

Espero que sirba de ayuda a gente que se encuentre con dicho problema, bueno y espero que tambien me sirva a mi, por el momento parece que asi es.

Saludos!
Namaste
Subir
--36072--
#2419 por --36072-- el 04/12/2008
yo lo tengo clarito ...he perdido mis 80 euros en la actualización , he regresado a la versión anterior y toy más que conforme .Si un día se acaban los problemas ...pos ya veremos .
Subir
#2420 por djteto el 05/12/2008
Pues vaya fastidio... Rubén yo he deinstalado enterito como viene en el anexo del manual y he vuelto a instalar y el problema sigue, es decir en los playlist que me importado de traktor scratch pues ahí no me deja añadir mas temas, es un coñazo. Lo mismo es lo que dice yuis, por que yo tengo mac, a ver si lo solucionan pronto por que si no valla trabajazo lo de tener que crear nuevos playlist menudo embrollo o imaginaos buscar todos los símbolos / por la , para locos, a ver si se portan medio bien y nos actualizan para solucionarnos estos problemas...
:|

Traktor Scratch - Mackie D4 pro - Technics - Traktor control X1

http://soundcloud.com/deejayteto

Subir
--36072--
#2421 por --36072-- el 05/12/2008
djteto escribió:
Pmenudo embrollo o imaginaos buscar todos los símbolos / por la , para locos, a ver si se portan
:|

para windows hay un programa llamado total commander con el que puedes renombrar carpetas enteras ..le pones buscar / y suprimir y listo .
Igualmente no hay que comerse el coco .... de vuelta al traktor scratch "el normal" sin tanta tontería pero funcionando perfecto .
Subir
#2422 por djteto el 05/12/2008
Gracias man-tk, lo malo es que yo utilizo mac osx osea el programa no me sirve, ademas pienso que es trabajo de native instruments que para eso les compramos los programas, y si llebas razon volver al traktor scratch es buena solucion, funcionaba perfecto, de hecho yo tango todo preparado en los dos sitios para evitar cualquier error a la hora de pinchar y abrir uno u otro en caso de qie de error el pro

saludos :wink:

Traktor Scratch - Mackie D4 pro - Technics - Traktor control X1

http://soundcloud.com/deejayteto

Subir
--36072--
#2423 por --36072-- el 05/12/2008
djteto :
entiendo que usas Mac ...pero ..¿ no tendrás algún Pc tirado por ahi ? al menos podrás renombrar tus tracks y solucionar tu problema con el símbolo / - Igualmente quizás exista algún programa para renombrar similar al Total commander , puedes hacer una búsqueda en San Google : "file manager + Mac" - Un saludo .
Subir
#2424 por djteto el 06/12/2008
Gracias man-tk por tu aportacion, en eso no habia pensado yo, aun asi estoy a puntito de desistir saludos :wink:

Traktor Scratch - Mackie D4 pro - Technics - Traktor control X1

http://soundcloud.com/deejayteto

Subir
#2425 por David Fx el 06/12/2008
Hola ante todo un saludo. Ayer adquiri el traktor scrath pro y al instalarlo me surge este problemilla me salen ventanas en la instalacion del audio dj 8 que pone
el software que a instalado no ha superado la prueba del logotipo windos que comprueba si es compatibe con windos xp

sinceramente no entiendo muy bien el porque ya que creo que con mi ordenador si se puede echar andar el trator
Nombre de la Placa Base Asus P5LP-LE (Emery2) (3 PCI, 1 PCI-E x16, 4 DDR2 DIMM, Audio, LAN, IEEE-1394)
DIMM1: Samsung M3 78T6553CZ3-CD5 512 MB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
si alguien me puede ayudar estare muy agradecido :mrgreen:
Subir
#2426 por Soulman el 06/12/2008
Alquien ha probado el TS con pioneer cdj100¿¿???, funciona bien?

Sin Música NO!!!

Subir
#2427 por Frank-F el 06/12/2008
David Fx escribió:
Hola ante todo un saludo. Ayer adquiri el traktor scrath pro y al instalarlo me surge este problemilla me salen ventanas en la instalacion del audio dj 8 que pone
el software que a instalado no ha superado la prueba del logotipo windos que comprueba si es compatibe con windos xp

sinceramente no entiendo muy bien el porque ya que creo que con mi ordenador si se puede echar andar el trator
Nombre de la Placa Base Asus P5LP-LE (Emery2) (3 PCI, 1 PCI-E x16, 4 DDR2 DIMM, Audio, LAN, IEEE-1394)
DIMM1: Samsung M3 78T6553CZ3-CD5 512 MB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
si alguien me puede ayudar estare muy agradecido :mrgreen:

No pasa nadad, tu dale a continuar y ya esta, eso pasa con muchos drivers.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#2428 por David Fx el 06/12/2008
lo que pasa es qe cando ejecuto traktor.exe me sale una ventanilla donde pone

no se pud inciar la aplicacion porque s configuracion es incorrecta
Subir
--32353--
#2429 por --32353-- el 07/12/2008
Hola cuando voy a un sitio a pinchar tengo problemas.Quiero ajustar la compuerta de ruido (en el manual del traktor pagina 115 abajo)es lo del circulo rojo pero ami en mis preferencias no se donde se hace.Si me pudierais ayudar tengo el traktor normal.Un saludo.
Subir
#2430 por Slim el 08/12/2008
man-tk escribió:
yo lo tengo clarito ...he perdido mis 80 euros en la actualización , he regresado a la versión anterior y toy más que conforme .Si un día se acaban los problemas ...pos ya veremos .



Que lo tienes en osx ò en windows, yo lo tengo en osx, y va mas fino que nunca, este sabado hice la prueba de fuego, desde que instale el Ts pro, actuar en un club durante 4horas seguidas, y ha ido como la seda, y entre semana 6 horas de radio en 3 dias y sin problema ninguno. Funciona perfectamente.
Saludos :D
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas