Petadon de Logic !!!

  • 1
#1 por nik_neuk el 24/08/2008
Es la segunda vez que me pasa y como tengo ya todo instalado no me gustaria tener que volver a formatear.

Tengo Logic 8 pro original y acabo de instalar el ultimo plugin que me faltaba.

Al abrir Logic, cuando llega a "inicializando Core audio" se detiene y aparece el siguiente mensaje:


"La aplicacion Logic se ha cerrado inesperadamente"

Mac OS x y el resto de aplicaciones no se han visto afectados.

Haga click en "Forzar reinicio" para abrir la aplicacion de nuevo. Haga click en informe para consultar mas detalles o enviar un informe a Apple.
y de ahi ya no pasa :roll:

Estoy intentando localizar el ultimo plug que he instalado y no lo encuentro por ningun lado.

Me fastidiaria bastante tener que instalar todo de nuevo, ya que el poco tiempo del que dispongo me gustaria poder estar haciendo musica y no atascado entre formateos, instalacion de todo, etc .. por lo que os agradecería si me podeis echar una mano para ver como puedo solucionar esto.

Estoy atento a las respuestas.

tape_ware
Subir
#2 por amarillo114 el 24/08/2008
¿Has buscado en Libreria/Audio/plug-ins/components ? (si es AU)

Libreria/Audio/plug-ins/vst si es Vst

Web: http://www.daddyandmommy.net

Soundcloud: http://soundcloud.com/daddy-and-mommy

Facebook : [url=http://www.facebook.com/pages/Daddy-and-Mommy/37766292279?v=app_

Subir
#3 por nik_neuk el 24/08/2008
amarillo114 escribió:
¿Has buscado en Libreria/Audio/plug-ins/components ? (si es AU)

Libreria/Audio/plug-ins/vst si es Vst


nada amarillo114, lo he eliminado tanto de la carpeta components como de la de VSt y nada .. :(

a ver si alguien me puede decir otra opcion para no tener que instalar todo de nuevo.

taper_ware
Subir
#4 por amarillo114 el 24/08/2008
has pensado que pueda ser otro VST o AU? Haz un backup de la carpeta Components o VST y cargatela... asi debería arrancar... luego es cuestión de ir probando a ver si es verdad que es por el plugin o es que se ha jodido el logic....

Suerte man!

Web: http://www.daddyandmommy.net

Soundcloud: http://soundcloud.com/daddy-and-mommy

Facebook : [url=http://www.facebook.com/pages/Daddy-and-Mommy/37766292279?v=app_

Subir
#5 por nik_neuk el 24/08/2008
Alguien escribió:
has pensado que pueda ser otro VST o AU? Haz un backup de la carpeta Components o VST y cargatela... asi debería arrancar... luego es cuestión de ir probando a ver si es verdad que es por el plugin o es que se ha jodido el logic....

Suerte man!


que va .. he quitado la carpeta de components y vst y sigue a apareciendo el mismo mensaje.

¿ hay alguna opcion de restaurar, reparar o instalar encima con los cds de Logic ??
Subir
#6 por powerstudios el 24/08/2008
hay una manera muy facil taper.....

paso 1...pon los iconos de logic en la papelera y los borrras,

paso 2..inserta el cd de logic y en el modo instalacion personalizada desabilita las funciones jampacks,mainstage..etc,etc.....

en unos 15 minutos lo vuelves a tener todo como estaba.... :wink:

despues dale a tu mac buscar actualizaciones y te pondra la 8.0.2 otra vez

no te olvides luego de verificar y reparar permisos..y luego reinicia el ordenador. :!: es util y aconsejable despues de cada instalacion o updaptate.....

dinos que tal.....un saludo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#7 por nik_neuk el 24/08/2008
aupa power !! ahora mismo voy a probarlo. antes de nada, como soy Novatazo Takemura tanto en Mac como en Logic, necesito aclarar algun punto:

Alguien escribió:
paso 1...pon los iconos de logic en la papelera y los borrras,


te refieres a los que hay en aplicaciones que son Logic Pro y Logic Node ?? o falta alguno mas que se me escapa... las carpetas de components donde estan los plugs:

¿las dejo como estan no ?

Alguien escribió:
no te olvides luego de verificar y reparar permisos.


esto tampoco lo entiendo :roll:

taper_ware
Subir
#8 por powerstudios el 24/08/2008
si me refiero solo a los iconos de logic,el del dock y el que tienes..en aplicaciones,que son lo mismo vaya. :) .nada mas..ni carpetas ni nada.. :o

tu en instalacion personalizada desabilita la opcion instalar jampacks...mainstage,sonidos garageband,sountrack...y como te digo te ara una reintalacion de lo importante...tu logic

puesto que los jampacks siguen dentro de tu ordenador y luego los veras como siempre

lo de verificar te lo explico luego...no urge de momento

1ero el logic..dale ya sin miedo... :lol:

:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#9 por nik_neuk el 24/08/2008
ok power, voy a papear un momento y a la vuelta me pongo con ello.

El de Logic Node tb lo borro ??
Subir
#10 por amarillo114 el 24/08/2008
Cargándote esos dos creo que vale... luego acuerdate de desmarcar los jampacks y demases o te vas a comer una instalación laaaaaargaaa...aqui tienes un enlace para lo de la reparación de permisos... es una chorrailla...

suerte!

http://docs.info.apple.com/article.html ... duh17.html

Web: http://www.daddyandmommy.net

Soundcloud: http://soundcloud.com/daddy-and-mommy

Facebook : [url=http://www.facebook.com/pages/Daddy-and-Mommy/37766292279?v=app_

Subir
#11 por nik_neuk el 24/08/2008
grandes !!! :wink:
Subir
#12 por powerstudios el 24/08/2008
verificacion y reparacion ...azlo despues de instalar logic y el update 8.0.2 :wink:

Mac OSX lleva un Unix por debajo. La estabilidad y robustez del entorno multiusuario se consigue entre otras cosas por una serie de “permisos” que determinan a qué programas y archivos puede acceder cada usuario.

Algunas veces los permisos pueden verse corrompidos (cuantas más cosas instales más a menudo deberías “reparar permisos”) y puede suceder que no te funcione una aplicación, que no puedas guardar un archivo, etc. Reparando los permisos dos o tres veces al meste asegurarás de que todos los accesos sean correctos para cada usuario.

A) Ejecuta Aplicaciones -> Utilidades -> Utilidad de Disco

B) Selecciona el disco duro de sistema

C) Haz click sobre “Reparar los permisos del disco”.
ordenador nuevo :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#13 por powerstudios el 24/08/2008
si con esos dos iconos suficiente... :P

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#14 por faelitox el 24/08/2008
que plugin habias instalado? no seria el melodyne...
Subir
#15 por nik_neuk el 24/08/2008
pues nada :roll:

he echo lo que me habeis comentado y sigue quedandose en "inicializacion de core audio".

De todas formas, yo creo que con enviar a la papelera los Iconos que estan en Aplicaciones ->Logic pro, no se desinstala al completo Logic, ya que al hacer la instalacion nueva, no me ha pedido el serial ni nada, por lo tanto el fallo de la anterior instalacion seguira estando ..

¿como se desinstala Logic al completo? En windows lo sabia hacer, pero aqui estoy perdidisimo, y volver a instalar todo seria una locura.. Esto de comer mahonesa en verano, es lo que tiene.

ayuda !!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo