Picos en rojo con Reaper y Focusrite 2i2

#1 el 17/05/2012
Publicidad
Llevo un tiempo intentando aprender a usar Reaper, no vengo de ningún daw porque aunque llevo muchísimo tiempo tocando la guitarra,bajo,teclados( también he sonorizado el grupo-orquesta etz en sus tiempos atrás) vengo de cuando no había ordenadores todo era analógico por lo que aunque domino bastante los windows en esto de grabar,mezclar,masterizar estoy muy pez.
Me he hecho con unos monitores para empezar bastante buenos (Behringer truth 3030A) y una Focusrite 2i2 y así ando trasteando con los plugins.
El caso es que me clipea la pista que armo con la guitarra aunque ponga el gain de la focusrite al cero,ademas he notado que ciertos plugins como TH2 me suenan bastante peor que con el guitar Link de behringer.
Ayer pude instalar el ableton live que viene con la tarjeta para probar y mi sorpresa a sido total,nada de rojos en la pista, puedo subir el gain casi a la mitad tranquilamente y ademas suena el Th2 fenomenal. Entonces me pierdo,¿que se me escapa?,creo tener configurado todo perfectamente me dan ganas de darle caña al ableton y abandonar el reaper.
Subir
#2 el 17/05/2012
Entiendo que si te entra señal, en las preferencias de reaper tienes seleccionada la tarjeta con sus entradas y salidas correspondientes y con el driver correcto ¿cierto?.
¿La tarjeta tiene un panel de control donde puedes manipular los volúmenes de entrada y salida?.
Saludos
Subir
#3 el 17/05/2012
eamblar escribió:
¿La tarjeta tiene un panel de control donde puedes manipular los volúmenes de entrada y salida?.


eso, echa un vistazo al Mix Control, algo falla, el Reaper va de cine con XP3 SP3 y W7 64.
arranca el ordenador con la interfaz enchufada; en administrador de dispositivos, prueba deshabilitar tu tarjeta integrada en placa.
¿no tendrás el botón de alimentación fantom dado?
Archivos adjuntos:
mixcontrol.JPG
reaper_config.jpg

selección "definitiva" de software musical gratuito:
http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#4 el 17/05/2012
Gracias,vamos a ver, resulta que ese panel de control el Mix control según en la web de focusrite no es compatible con la 2i2( No, the Scarlett 2i2 is not compatible with Scarlett MixControl.All of its controls are hardware based instead. To change buffer size and sample rate go to the audio preferences in your DAW (Mac) or press the control panel button from the audio preferences in your DAW (PC). ) ademas no viene en el dvd de instalación por lo que carece de el y solo esta el típico de win cutre que solo me deja el nivel de escucha y poco mas, en cuanto a dribers están puestos los últimos de la web y esta configurado como muestra jaliwai.
Archivos adjuntos:
17-05-2012 23-40-06.png
Subir
#5 el 17/05/2012
uy , sorry, la 2i2 no lleva el mixcontrol, olvidalo. ¿ cómo enchufas la guitarra, a pelo ? ¿ te has bajado el manual en pdf desde Focusrite? en el dvd viene creo también.

selección "definitiva" de software musical gratuito:
http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#6 el 17/05/2012
El manual es muy escueto, ya lo he revisado,tanto el que trae como el de la web (mi ingles no es demasiado bueno), la guitarra esta a pelo,sin nada solo guitarra ,cable,tarjeta.Adjunto el panel que crea win, el de grabación no hace nada en los niveles.
Archivos adjuntos:
17-05-2012 23-56-46.png
Subir
#7 el 17/05/2012
has puesto el boton en inst?
me da la sensación que es el reaper, controla tus niveles de entrada, desactiva los plugs que hayas insertado
reinstala el reaper, el normalito, desde cockos.

selección "definitiva" de software musical gratuito:
http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#8 el 18/05/2012
he probado de todo,tanto en instrumento como en line, que hay da muy poquita señal, siempre regulo antes de insertar nada, que suene a pelo y ya me da picos aun poniendo el gain a cero.
Subir
--111021-- --111021--
#9 el 18/05/2012
No uso una focusrite, pero he usado muchas otras y en ninguna, controlando bien los volúmenes, me ha pasado eso que dices en Reaper...
Subir
#10 el 18/05/2012
#9
a mi tampoco, ni idea :-k

selección "definitiva" de software musical gratuito:
http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#11 el 18/05/2012
aclaro que la targeta me da luz verde cuando toco,algo amarillo si aprieto(heavy) es el reaper el que marca el rojo en la pista.
Subir
#12 el 18/05/2012
¿ puedes colgar una captura de pantalla de la pista en rojo?

selección "definitiva" de software musical gratuito:
http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#13 el 18/05/2012
Es un ejemplo, me ocurre aunque solo ponga una guitarra: ya se que este ejemplo pica en master pero suele picar en la pista
Archivos adjuntos:
18-05-2012 1-19-22.png
Subir
#14 el 18/05/2012
baja el master, pincha en la parte roja y desaparecerá, ¿ tu problema es en reproducción ?

selección "definitiva" de software musical gratuito:
http://dl.dropbox.com/u/124269561/Seleccion/index.html

Subir
#15 el 18/05/2012
Ya si se que picando desaparece pero vuelve cada dos por tres, me ocurre grabando y reproduciendo y lo de bajar el master se pierde presencia-rango dinamico como se dice ahora
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.