Poniendo a punto el Korg 01W

#16 por Súper-Bebé el 08/06/2013
Perfecto. Gracias. ;)
Saludos
Subir
#17 por tumithak el 09/06/2013
Hola. De nada ;-)

Bueno, pues ya está acabado y funcionando perfecto :cuernos: :bananaguit: :yuju: :teclado: Aunque el post es casi un monólogo, subo unas últimas fotos.

Como comentaba Kosifo, la pantalla es un pelin mas gruesa, quedando algo mas elevada que la original, pero muy poco. Al ir a montarlo me di cuenta de que la placa de los botones tiene algunos puentes, y estos van a dar justo encima de un integrado. Para evitar que produzcan un corto les he puesto cinta aislante. Quizás no hubiese sido necesario, pero bueno:

p1050423.jpg

p1050424.jpg

Tiene menos cantidad de lo que parece :?

p1050425.jpg

Aquí dejo un pequeño video de las partes de la tecla que hay que engrasar.



Otro pequeño problema que me ha surgido es que al atornillar la tapa, la que va debajo del sinte, algunos tornillos, los que van en la parte de atras, entraban muy duros, llegando a comerse parte del alojamiento del tornillo. Esto me ha dado mala espina, por si caian virutas sobre la placa, y asi ha sido. Un poco de aspiradora y listo, pero esos tornillos no los he colocado. Lo malo es que al tocar la plancha vibra y hace ruido, pero vamos, le pondre algun tope o algo que haga presión y a correr.

Un saludo.

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#18 por Kosifo el 09/06/2013
Me alegro que hayas terminado este gran trabajo y que todo funcione a la perfección, como ha de ser.

Ahora que le has cogido el gustillo a lo del desmontaje, ya te veo con la coleccion de trastos en casa como yo, ;-)

Bueno, a vuestra disposición para lo que necesites.

Saludos.
Subir
#19 por djatari el 09/06/2013
Hola, veo que no soy el unico que hace estas cosas y me alegra.

No sabia lo de la grasa esa roja, yo uso una blanca de mecanismos de plastico que compro en una tienda de electronica. Por cierto el pulimento ese es genial para las teclas, deberias haberle dado, se quedan como nuevas.

Hay un truco para los tornillos, girarlos como si fueras a desatornillarlos hasta que hacen clic, en ese momento se atornillan. Asi te aseguras que cojan bien la rosca. Por lo demas, enhorabuena. Yo habria cambiado alguna cosa mas.... ya sabeis que me encanta tunear un poco los cacharros.

Saludos.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#20 por tumithak el 09/06/2013
Hola. Muchas gracias a los dos. Sin vuestra ayuda este post no existiria :plasplas:

La verdad es que me lo paso genial haciendo estas cosas, casi más que "tocando". Como se me cruze uno a buen precio y que este " reventao" me lo pillo fijo. Ya se vera donde lo meto despues :mrgreen:

Estuve buscando ese tipo de grasa, pero al no encontrarla busque una alternativa y encontre esa. Voy a probar lo de los tornillos, pero me da que la rosca ya no es tal. De haberlo sabido le habria pasado un macho, pero con todo montado, pues como que no, jejeje.
Las teclas es que estan bastante bien y al final decidi dejarlas tal cual, eso si, una pasada de jabon neutro y agua.

Tu M1 "tuneao" esta genial jejeje. Siempre que veo un M1 me viene a la mente el tuyo :wink:

Un saludo!!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#21 por tumithak el 09/06/2013
Hola. Malas noticias. El sinte se ha vuelto completamente loco. Los botones. Por ejemplo, cuando quieres editar un programa y le damos al boton B para modificar el AT, se salta a la P4 y asi con casi todos los botones.

No tengo ni idea de que le ha podido pasar. Vaya mierda.

¿Alguna idea?

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#22 por tumithak el 09/06/2013
Parece que los que no hacen su funcion son los que estan debajo de la pantalla, del A al H... :triston:
Lo unico que se me ocurre es que se hayan jodido algunos diodos al desoldar los botones...

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#23 por djatari el 09/06/2013
1. Has podido unir dos pistas con una soldadura.
2. Has podido conectar erroneamente un cable.
3. Lo que tu dices, has podido fatidiar un diodo. A mi me paso con la mc303, pero en este caso, el boton dejo de funcionar. Sustituyelos por 1N4148
4. Has podido cortar una pista calentandola demasiado con el soldador.

Comprueba la continuidad y los cortos con un polimetro.

Si necesitas ayuda, no dudes en preguntar.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#24 por tumithak el 10/06/2013
Muchas gracias! Mañana lo desmontare y hare todas esas comprobaciones. Creo que con los cables no es posible equivocarse. No obstante, lo comprobare.

La verdad es que hace cosas muy raras. Como digo, le das boton de load (G) te pregunta si estas seguro (yes/no) le das al (F) y se activa el boton de edit prog :tasmal: :triston: :triston:

Lo de los diodos creo que tienes razon.De haberse jodido no funcionaria...

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#25 por djatari el 10/06/2013
Puede ser un cable puesto al reves.....

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#26 por djatari el 10/06/2013
He mirado el esquema de la wavestation, porque del O1 no lo tengo y por lo que cuentas debe ser lo que te comente, un cable cambiado. Puede haberse producido el problema por un cortocircuito tambien, si se hubiera roto un diodo, simplemente el boton no funcionaria.

Un saludo.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#27 por tumithak el 10/06/2013
Hola djatari. Antes de nada, muchas gracias por la ayuda. Lo del cable esta descartado porque no hay forma de equivocarse. Los conectores son todos diferentes y no hay posibilidad de ponerlos al reves.

Esta mañana he probado la pantalla de origen sin desmontar el sinte, y resulta que ha funcionado a la perfeccion. Asi que el problema parecia estar en la pantalla, pero no es asi. No se porque razon el problema lo da la placha de plastico plata que va encima de la placa de botones. La he quitado y montado sin ella sujentado la placa principal con 2 tornillos solo para probar y va de fabula.
Esta placha es conductora, pero lleva un recubrimiento de plastico que lo aisla en la parte donde puede haber soldaduras.

No se muy bien que funcion hace... no se si quitarla o buscar porque da problemas, porque estoy casi seguro de que el fallo viene de ahi.

Un saludo y seguiremos informando.

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#28 por djatari el 10/06/2013
Eso lo que hace es aislar las interferencias electromagneticas. Ponle una cinta aislante a todas las soldaduras, aunque lleve un plastico, se ve que alguna soldadura debe estar atravesandolo y hace corto con el metal.

Saludos.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#29 por tumithak el 10/06/2013
Bueno, pues "ya" esta funcionando perfecto. Al final tampoco era el plastico :machaca: Todo el follon viene porque las pestañas del marco negro de la pantalla tocan con los puentes a los que les puse cinta aislante, lo que pasa que la cinta es insuficiente, ya que al "apretar" todo se agujerea.

Como no tenia claro si esas pestañas tienen alguna funcion más a parte de sujetar el marco y pantalla he decidido poner un plastico más resistente encima de los puentes, ademas de no poner todos los tornillos de la parte central trasera de la placa de botones, ya que al ser un pelin mas gruesa la pantalla se queda de esa parte la placa un poco en el aire.

Pues nada, voy a terminar de montarlo todo y espero haber dado en clavo esta vez ](*,)

Un saludo y mcuhas gracias por la ayuda! :wink:

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
1
#30 por djatari el 10/06/2013
Me alegro que se haya solucionado.

Un abrazo.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo