Post oficial Maschine

#571 por Darth Synth el 02/03/2010
Hola chicos,hoy he descargado la versión 1.1 del service center. Leí acerca de esta versión y se decía que aceptaría archivos rex y dejaría arrastrar patrones y sonidos a cualquier sequenciador maestro. Lo he probado de hacer con ableton live y no me ha dado fruto. Hay algo que me he perdido? Es eso cierto? Gracias!

Saludos :D
Subir
#572 por evilheat el 02/03/2010
White...
Archivos adjuntos:
white.jpg
BBCode:

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#573 por evilheat el 02/03/2010
Que tal os funciona el drag and drop en ableton live a mi no me va muy bien y a exporta con bpm erroneo a veces :roll: .

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#574 por casiustonen el 02/03/2010
lo hace, pero lo no lo hace desde el principio del beat, si no donde le da la gana, entonces al pasarlo al clip de live no está cuadrado con lo demás y es una mierda. a mí me pasa eso. cuando la maschine está en play, claro.

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#575 por evilheat el 02/03/2010
Ok pues si es un rollo porque si funcionara bien te ahorra mucho tiempo seguire usando resampling .

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
mod
#576 por Carlos R el 02/03/2010
Revisad las opciones de exportacion, porque funciona de coña.
Subir
#577 por casiustonen el 03/03/2010
Carlosrubio escribió:
Revisad las opciones de exportacion, porque funciona de coña.



explica eso un poco más, por favor, me quedo igual, qué parámetros tengo que poner para que me lo haga bien., es cuestión de los bits?

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#578 por QuinLanVos el 03/03/2010
yo creo k me voy a esperar un poco para instalarla, por que las betas no me fio mucho de ellas... ademas no uso ableton...

por cierto. muy guapa la foto del maschine blanco.. jejeje

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
mod
#579 por Carlos R el 03/03/2010
casiustonen escribió:
Carlosrubio escribió:
Revisad las opciones de exportacion, porque funciona de coña.



explica eso un poco más, por favor, me quedo igual, qué parámetros tengo que poner para que me lo haga bien., es cuestión de los bits?


Ahora no lo tengo delante pero habia una opcion en el menu de exportacion para ajustar el loop.
Subir
#580 por Darth Synth el 04/03/2010
He actualizado a la beta 1.5 y no he encontrado el efecto del que tanto se habla Grain Stretch. Tampoco he conseguido arrastrar un patrón a ableton live como se comenta. No se si será cosa mia o que no se haya actualizado bien,pero la versión que me aparece en efectivo es la 1.5. Por cierto,me imagino que a todos también os pondrá que expira el dia 30 de abril de este año,no? Gracias!

Saludos
Subir
#581 por phattgrooves el 04/03/2010
omega_db escribió:
He actualizado a la beta 1.5 y no he encontrado el efecto del que tanto se habla Grain Stretch. Tampoco he conseguido arrastrar un patrón a ableton live como se comenta. No se si será cosa mia o que no se haya actualizado bien,pero la versión que me aparece en efectivo es la 1.5. Por cierto,me imagino que a todos también os pondrá que expira el dia 30 de abril de este año,no? Gracias!

Saludos


Si te sirve de consuelo,yo tampoco encuentro el Grain Stretch.Ah! y a mi tambien me pone que caduca el 30 de abril....será entonces cuando salga la 1.5 estable?

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#582 por soulstar2 el 04/03/2010
Problemon!!! me he actualizdo a la beta y no hay manera de darle al play, a alguien le ha pasado? estoy un poco desesperado no entiendo el porque y no hay manera de poder darle al play. ayuda por favor!!
Subir
#583 por evilheat el 05/03/2010
soulstar2 escribió:
Problemon!!! me he actualizdo a la beta y no hay manera de darle al play, a alguien le ha pasado? estoy un poco desesperado no entiendo el porque y no hay manera de poder darle al play. ayuda por favor!!

Mira que no esta marcado el sync to externalmidi clock.Esta en la pestaña file .

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#584 por soulstar2 el 05/03/2010
Muchisimas gracias evilheat, efectivamente era eso, me estaba volviendo loco incluso le enviee un mail al servicio tecnico de NI. Muchas gracias!!
Subir
#585 por netway el 07/03/2010
gracias QUINLAN por la explicacion tan amplia que as dado ,, he leido un poco tarde el post . pues ya la compre hace una semana ., si el unico incomveniente es lo del registro ha nombre del anterior dueño ,pero por lo demas todo va correcto ,,, instalado y actualizado al momento sin ningun problema .. saludos
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas