Post oficial Maschine

#1186 por Rowf The Beat Bender el 11/06/2011
Bueno, el soft ya lo tengo instalado en el portatil, tardó unos 10 minutos en instalarse porque emulé el DVD con Power Iso y el disco duro es de 7200 rpm, supongo que por eso me fue mas rapidito. Me lo bajé en un torrent, venia con la actualización 1.0.3, pero no la he instalado, cuando me llegue la maquina supongo que ya me ofrecerá la actualización 1.6 directamente no?

La conexión a internet la mantendré hasta que tenga todo el portatil configurado, con Maschine, Traktor (o Deckadance), Fl Studio 10 (para hacer pruebas), Wavelab 4 (para samplear)y Reason 5 (para retorcer sintes). Solo me falta instalar la actualización de la Maschine y listo, y acabar de grabarme los samples que tengo acumulados desde que empecé en serio con el Fl Studio 4.

Hablando del Wavelab, yo lo uso exclusivamente para cortar y editar samples, la Maschine permite cortar samples de canciones enteras? Es tan rapido y simple como en el wavelab este proceso? Carga MP3? Puede convertir formatos Mp3, Wav, Aiff, etc? Porque si puede, desinstalaré el wavelab...

Por cierto, tengo el disco con dos particiones, C: sistema de 160 Gb y D: datos de 320 Gb, tengo todo el audio en el D:, no tendré problemas al usar maschine con el audio del D: verdad? Me jodió no poder escoger donde guardar los samples propios, pero supongo que los podré mover una vez usando el soft?

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#1187 por cala48 el 12/06/2011
hola a todos. He instalado la maschine de NI en mi ordenador que utiliza el windows 7, he seguido los pasos de instalación y se ha instalado, el problema surge cuando edito los sonidos de maschine el software funciona pero el sonido no se escucha, ni por los auriculares ni por los monitores externos. Agradeceria vuestra ayuda.
Subir
#1188 por cala48 el 12/06/2011
hola a todos. He instalado la maschine de NI en mi ordenador que utiliza el windows 7, he seguido los pasos de instalación y se ha instalado, el problema surge cuando edito los sonidos de maschine el software funciona pero el sonido no se escucha, ni por los auriculares ni por los monitores externos. Agradeceria vuestra ayuda.
Subir
--114537--
#1189 por --114537-- el 12/06/2011
¿No será que tendrás que configurar el driver de audio? A mi eso me pasa bastante en Cuabase, hay veces que no se escucha y tengo que ir a las propiedades de audio y escoger un driver, ya sea de la tarjeta, etc.

Espero haberte dado algo de camino antes tu dilema.

Un saludo :)
Subir
#1190 por cala48 el 12/06/2011
#1187
Subir
#1191 por cala48 el 12/06/2011
Agradezco tu sugerencia. muchas gracias. Que driver elijo.
Subir
#1192 por cala48 el 12/06/2011
hola a todos. He instalado la maschine de NI en mi ordenador que utiliza el windows 7, he seguido los pasos de instalación y se ha instalado, el problema surge cuando edito los sonidos de maschine el software funciona pero el sonido no se escucha, ni por los auriculares ni por los monitores externos. Agradeceria vuestra ayuda.
Subir
#1193 por Juandediez el 12/06/2011
#1188

Has actualizado?

A.K.A Clickclickdeathfamily

Subir
#1194 por cala48 el 12/06/2011
hola a todos. He instalado la maschine de NI en mi ordenador que utiliza el windows 7, he seguido los pasos de instalación y se ha instalado, el problema surge cuando edito los sonidos de maschine el software funciona pero el sonido no se escucha, ni por los auriculares ni por los monitores externos. Agradeceria vuestra ayuda.
Subir
#1195 por cala48 el 12/06/2011
Estoy editando con maschine en demo, por sugerencia del vendedor. No he actualizado la versión 6.1
Subir
#1196 por Rowf The Beat Bender el 12/06/2011
Creo que tienes que registrarla, sino no te funcionarà. Si tienes un interface de audio, escoge el driver de este, si usas la tarjeta interna, prueba a usar el driver original, y sino, instala los drivers Asio4all que seguro que te funcionan. A lo mejor tienes que usar el panel de control de Asio4all para abrir y cerrar entradas y salidas...

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#1197 por Malve el 13/06/2011
Maschine no necesita drivers tipo ASIO... si los tienes, mejor, pero puede trabajr de forma nativa con 28ms de latencia.
Subir
#1198 por Darth Synth el 14/06/2011
Aquí os dejo un vídeo el cual hice hace ya unos meses, utilizo ableton como DAW y maschine integrada como plugin, espero que os guste.


Saludos ;)
Subir
#1200 por Darth Synth el 15/06/2011
Rowf The Beat Bender escribió:
ese omega....

Jijijiji Merci :plasplas:
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas