Previo de micro en una phantom millenium PP2

#1 por lucenauer el 29/04/2013
Buenas, me estreno en los foros con una idea que supongo no será completamente original pero creo que es interesante, aprovechar la alimentación phantom de thomann para añadirle un previo a cada toma

http://www.thomann.de/es/millenium_pps2.htm

La ventaja es que tenemos la caja, accesible y robusta y la alimentación phantom. He estado documentandome acerca de previos sencillos con control de ganancia para meterlos dentro, sobre todo esquemas basados en el operacional INA217 pero no he encontrado un diseño que se adapte bien a mis necesidades. Mi principal duda es la fuente de alimentación y la adaptación del circuito de la phantom al esquema del previo. No he encontrado el esquema de la millenium en la red, en cuanto pueda hago algunas fotos y las subo. Que os parece la idea? Alguien ha hecho algo semejante?

Saludos
Subir
#2 por lucenauer el 04/05/2013
Bueno, no se si hay alguien que encuentre el tema interesante. yo por lo pronto sigo investigando y he decidido descartar definitivamente los esquemas basado en el operacional INA217 por el tema de la alimentación. Necesita una fuente simétrica de +- 18v y yo quiero aprovechar la alimentación de 12vDC que trae la phantom, así que sigo en busca de algún esquema sencillo que esté alimentado a 12v en continua, alguna sugerencia? Animarse enga!
Subir
#3 por lucenauer el 04/05/2013
Que os parece este esquema? Es increiblemente simple y utiliza una válvula 5840! Si esta se pudiera cambiar por una ECC83, de las que tengo una pocas por ahí es que me salía por 4 duros, vamos! No es que entienda mucho francés pero parece que puede ser una opción por lo que he podido entender

http://radiotrans.over-blog.com/article-preampli-micro-original-41531650.html
Subir
#4 por SergioGonzalez el 04/05/2013
Lucenauer ante todo bienvenido y aunque sea un poco Off Topic quiero hacer una reflexion...

Personalmente no me entero de casi nada de lo que has escrito porque mi nivel en electronica es nulo, pero basicamente ME ENCANTA (si, en mayúsculas) que haya gente que viene al foro a colaborar y aportar conocimiento y no a abrir temas en plan "Como se mescla" / "HOYGAN QUE INTERFICE ME COMPRO" / "ola soy produstor"... que es la tónica de los ultimos tiempos y degrada esto

Lo que me deja totalmente frio es que nadie haya contestado, sé que hay gente por ahi que puede estar muy interesada en el tema, verdaderos cracks del DIY y gente como yo que realmente no tiene nada que aportar porque no tiene ni puta idea PERO que está encantada de leer post asi

Solo me queda darte las gracias por la iniciativa y animarte a que sigas adelante con el proyecto :comer:

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
#5 por elpatxi_bcn el 04/05/2013
Hooolaquetal!!!

En primer lugar, me parece más que interesante tu aporte. Una de las cosas que me da más pereza de las válvulas es el tema de transformadores para alta tensión. La 5840 es una válvula de baja tensión, y con un consumo despreciable, lo cual ya dice que no la podemos sustituir por una clásica como la ECC83, por que ésta necesita mucha más tensión de placa para funcionar correctamente.

También hay esquemas para convertir 12v en +-15v, y si la alimentación es externa, ya nada te impide hacer la fuente que necesites, de hecho, en un previo así, es aconsejable separar lo más posible la fuente de alimentación de los circuitos de audio.

Saludos!!!
Subir
#6 por lucenauer el 04/05/2013
Muchas gracias Sergio! y a ti también Patxi, es un placer colaborar y aportar alguna idea aunque sea algo simple, así hemos ido aprendiendo todos! A ver si un día cuelgo en el foro un aporte que hice en el foro de guitarristas sobre como hacerse una maleta para los pedales con fuente de alimentación DIY que me quedó la mar de resultona :)

Volviendo al tema, y visto mi desconocimiento de las válvulas (tengo pensado hacerme algun dia el Fender Champ pero ese día no ha llegado), creo que puedo estudiar el tema de la fuente simétrica, aunque la idea de montar un previo con esa lamparita a baja tensión me seduce mucho.
Sobre lo de construir un circuito que me de los +-15v en un principio lo deseché por cuestiones de espacio. Aunque la millenium pp2 tiene bastante espacio libre dentro (sigue pendiente subir una foto) tener una tercera placa para la alimentación aparte de los 2 previos para los 2 canales podía ser demasiado. De hecho el autor de este video me mandó el esquema de la fuente junto al del previo con el integrado INA217.

https://www.youtube.com/watch?v=C0c8IO9-9z4

Este fue el mensaje que me mandó
Hi,
I used the schematic from the INA217 datasheet (FIGURE 4), just without the phantom power, the optional DC output control loop (replaced by a 470uF cap) and without the 1n4148 diodes. In the video I used four 9V batteries but since then I I've also built a powersupply for this circuit too.
Here is the link to the datasheet:
http://www.datasheetcatalog.org/datasheet/texasinstruments/ina217.pdf

and here is a link to the schematic of the power supply I used:
http://www.bilder-hochladen.net/files/b3cc-12-gif-rc.html

De todas formas el usa un transformador de 15-0-15 em el secundario para su fuente de alimentación, asi que no me vale de mucho

Me alegra saber que hay quien encuentra esto de interés!Seguimos jugando!
Subir
#7 por elpatxi_bcn el 09/05/2013
Hooolaquetal!!!

El circuito para convertir los 12v en una tensión simétrica creo que no ocupa mucho, pero suelen estar basados en un sistema de conmutación a alta frecuencia que quizá meta ruido en la alimentación, por si acaso, si es una fuente externa, yo iría directamente a la fuente partida.

Saludos!!
Subir
#8 por lucenauer el 25/07/2013
Hola de nuevo, retomo el tema, después de una temporada fuera de juego. El caso es que sigo dandole vueltas a lo de los previos en la phantom y estoy casi convencido de hacer el previo con la válvula 5840. Me convence el hecho de que se alimente a 12v, y sobre todo empezar a hacer cositas con válvulas. Mis dudas se centran ahora en el tema de su utilidad como previo de micrófono y su conexionado. En el esquema se aprecia que tanto entrada y salida son no balanceadas, mientras que la phantom las tiene balanceadas (abajo os dejo unas fotos). ¿como se conectaría un circuito con otro? ¿En que orden y con que precauciones-diodos de protección p.e.-? ¿Deben estar conectadas al previo las dos señales de la salida balanceada, positiva y negativa, o hay que fastidiarse utilizandolo como no balanceado? ya ando buscando las válvulas (a ser posible con sus zócalos) y en cuanto las tenga me lo armaría en un par de ratos. ¿Como lo veis vosotros? En la página donde lo saque lo utiliza en sistemas de radioaficionados y no encuentro referencias en internet sobre uso en grabación. Todo es probarlo, claro. En cualquier caso sería genial si alguien me aclara esas pequeñas dudas sobre el conexionado

http://radiotrans.over-blog.com/article-preampli-micro-original-41531650.html

iqdq.jpg

cnj8.jpg

zsij.jpg

fhfu.jpg
Subir
#9 por lucenauer el 25/07/2013
mmh, parece que no se visualizan de primeras, pero haciendo click con el boton derecho y pulsando ver imagen te lleva a la foto. No se que fallo cometo al introducir el comando para insertar foto...
Subir
#10 por lucenauer el 30/07/2013
Vale, por lo que veo en el hilo "circuito phantom para un preamp" de este foro la phantom parece que se coloca antes del previo. Además después de darle algunas vueltas al tema se me ha ocurrido hacer lo más razonable (vamos piano, algunos) y medir con el multimetro. Basicamente, los 48v de la phantom circulan hacia el input y no hacia el output, o sea, que el circuito de la phantom esta diseñado para no dañar los previos con la señal que circula hacia ellos. Si no me equivoco tendríamos que conectar el previo en la salida XLR directamente, no? En cualquier caso sigo con la duda de la señal balanceada para el circuito de la válvula. Quizá para la salida no sea un problema no tener una señal no balanceada, ya que ésta iría a la entrada de linea de una interfaz, es decir un cable mono. Que pasaría con la entrada al previo? es decir, como conectaria la señal que le llega al circuito; los dos vivos (2 y 3) a la señal del previo? Me quedo con una sola señal y dejo el otro pin inutilizado? Grandes dudas existenciales de ayer y hoy, no dejéis de aportar vuestras reflexiones!
Subir
#11 por lucenauer el 13/08/2013
Ayer me llegaron las dos valvulas que he pillado en ebay, una Sylvania y una Ratheon, las dos NOS americanas, asi que ahora no me queda más remedio que montar los previos. He encontrado otro esquema del mismo previo donde se ve con más claridad, aunque en este caso se emplea como booster para un pedal de guitarra. Asi que si no vale como previo para micro (cosa que me decepcionaría) ya le he encontrado otro uso. En cuanto monte la placa subo más fotos y sigo con el hilo, por lo plonto ahí tenéis a las dos válvulitas una junto a la otra, mu shiiicas...
Archivos adjuntos:
IMG_2283.JPG
BBCode:
Subir
#12 por lucenauer el 13/08/2013
Se me olvidaba el enlace al esquema más detallado

http://www.diystompboxes.com/smfforum/index.php?topic=76356.0

Ah! y a ver si a alguien se le ocurre que hacer con el tema de las salidas balanceadas y como conectarlas al circuito!
Subir
#13 por lucenauer el 23/08/2013
He montado ya la primera placa, os dejo unas fotos. Al hacer pruebas he descubierto que no funciona como debería. La señal llega al amplificador y el potenciometro la regula pero muy muy atenuada. De hecho solo en una posición suena algo bien, en el resto del recorrido del pote mete ruido y poco más, pero aún en esta posición la señal llega mucho mas baja que si el previo no estuviera. He hecho pruebas con microfono sm57 y con una guitarra, asi que no creo que tenga mucho que ver con impedancias de entrada/salida, porque en los dos casos se comporta igual (y con las 2 válvulas que tengo). Deduzco que hay algun problema en el montaje.

Viendo la datasheet de la válvula (también la adjunto) me doy cuenta de que hay dos terminales internos conectados en el esquema que no están conectados en la datasheet. Uno de ellos corresponde a la patilla 8, pero el otro no tiene patilla externa, como demonios se conectan? Debería estar representado en la datasheet, no? Fijaos, es la rejilla de abajo con el terminal de los 9 centrales de arriba a la derecha. Me tiene algo confundido. Alguna idea? Veis algun fallo clamoroso en la placa? El regulador entrega 6,15v a la patilla 3 (suficiente segun datasheet) y las masas estan bien conectadas (incluida la patilla 6). La alimentacion que he utilizado para las pruebas es suficiente (1000mA) para las necesidades de la válvula. Seguiré revisando, pero cualquier ayuda es bienvenida.
Archivos adjuntos:
IMG_2285.JPG
BBCode:
IMG_2284.JPG
BBCode:
Subir
#14 por lucenauer el 23/08/2013
Vale acabo de darme cuenta de lo que pasa. Efectivamente hay un fallo en el diseño de la placa: la válvula esta al revés, la patilla 1 está donde debería estar la 8 y viceversa, o sea que están como en un espejo por lo que el diseño no sirve a menos que ponga la valvula por el otro lado de la placa :(. A esto se le llama en mi pueblo hacer un pan como unas tortas. Tendré que rediseñarla. Eso pasa por no mirar si lo que ves en el datasheet es desde arriba o desde abajo y no pensarlo 3 segundos. Lo mas gracioso es que ya me paso en una ocasión haciendo una placa para el envelope filter de octavia y ahí si que opte por poner los chips por el otro lado de la placa, cosa que no haré ahora, claro..pero funcionó! Bueno, al lío y os cuento.
Subir
#15 por lucenauer el 23/08/2013
Efectivamente ese era el problema. Ya he conseguido que funcione pero no suena bien. El pote controla la ganancia pero mete mucho ruido de fondo, zumbidos y algo de crujidos. Mi peor temor es que las valvulas no esten bien, pero antes tendré que revisar todo de arriba abajo. ¿Pueden ser los condensadores de tántalo del regulador? Creo que podría empezar por ahi
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo