Problema interferencias Monitores Activos + Mbox2 Mini + TFT

#1 por Zenith el 13/10/2009
Q tal!

bueno el caso es que trabajo con el siguiente equipo:

MacBook core 2 duo 2.0
Mbox2 Mini USB
Monitores activos Yamaha MSP5 ST

Hasta ahora no habia tenido ningun problema de ruidos ni interferencias significativos.

Ayer conecté un monitor TFT (Acer X1930w) al macbook y desde entonces aparece un zumbido muy muy molesto y audible cuando arranco el secuenciador para trabajar (llega a provocar dolor de cabeza).

He probado:

Conectar el MacBook el TFT y los monitores en enchufes diferentes: no se soluciona el problema.

Separar la Mbox del TFT (la tengo justo al lado, entre el TFT y uno de los altavoces): no se soluciona el problema.

Separar el MacBook del TFT + altavoces (lo tengo en frente de este y de los altavoces).

Apagar el TFT: Sigue zumbando. Aunque si desenchufo el cable de la red de este SI desaparece el rudio por completo.

Estoy utilizando conexiones Jack-Jack no balaneceadas (los Yamaha tienen entradas Balanceadas-No Balanceadas pero las salidas de la Mbox mini son No Balanceadas.


¿Alguna ayudita?

Salud!
Subir
--8559--
#2 por --8559-- el 13/10/2009
Pués deberías haber llegado tú mismo a esta conclusión: El problema lo genera la tft. O no tiene blindaje magnético o lo tiene en horas bajas.
También puede haber una mala conexión del cable de corriente con la fuente de alimentación de la tft, pero lo que a mi me parece claro es que la Acer no va bien. Y es que los tft's Acer... cómo que no.
Subir
#3 por Zenith el 13/10/2009
Si, eso ya me lo imaginaba..

Alguien con alguna experiencia similar?
Subir
#4 por Zenith el 13/10/2009
Grácias de todas maneras, Toni
Subir
--8559--
#5 por --8559-- el 13/10/2009
Ah bueno...
no hay de qué.
Subir
--37533--
#6 por --37533-- el 13/10/2009
toniterrassa escribió:
los tft's Acer... cómo que no.


hey no son tan malos ! :D

Tengo un acer p194w como segundo monitor y me va muy bien.
Subir
--8559--
#7 por --8559-- el 13/10/2009
Es que yo el único caso que conozco de una tft con píxeles muertos era una Acer.
Subir
#8 por Zenith el 14/10/2009
bueno...

descartadas las causas "Acer" y blindaje magnético (he probado otra TFT de marca diferente colocandola a varios metros de distancia de los monitores y sigue zumbando: mismo zumbido y misma intensidad...).

Sospecho q el problema puede estar en la conexión portatil-pantalla, la salida del MacBook es Mini DVI y tengo el TFT conectado por VGA mediante un adaptador Mini DVI a VGA...

Salud!
Subir
Baneado
#9 por djmanuserra el 14/10/2009
si usas el buscador veras que no eres el primero que tiene problemas con la salida mini dvi del mac book

....

Subir
#10 por MrAPM el 14/10/2009
jaja apple...ladrones ¬¬
y sobre las Acer yo tengo 2 y todo va bien de momento =)

Avid Pro Tools 10 Certified

Subir
#11 por Zenith el 18/10/2009
Bueno!

finalmente ya lo he podido solucionar, colocando un adaptador en el enchufe del tft que anula el contacto de la toma de tierra. Ha desaparecido el ruido por completo.

Grácias a todos

Salud!
Subir
#12 por thompogo el 26/02/2012
que adaptador??
Subir
#13 por Keep el 22/02/2013
#11
tengo este mismo problema! que adaptador es ese!!?
Subir
#14 por peibolcito el 10/04/2013
ruido desagradable en los altavoces

Hola a todos. tengo un estudio de grabación (casero) en mi casa, valga la redundancia. el ordenador que tengo es una
torre placa base asus. intel i3 2100. 4 gb.
la tarjeta de sonido es externa (va conectada al ordenador mediante usb, que es el que le da la alimentación a la tarjeta de sonido externa(roland quad capture).
los altavoces son altavoces activos(autoamplificados), típicos de respuesta plana para cualquier estudio. yamaha hs 50 o algo así.

la cuestíon es que todo ha ido genial en cuanto a la calidad de sonido. es cierto que todos los altavoces emiten un sonido de fondo que es totalmente normal (no se puede llamar ruido, es un sonido que no llega a molestar en absoluto), pues de buenas a primeras un día, se empieza a colar un maldito ruido o interferencia por los altavoces que me empezó a poner nervioso,.¿estaré loco o sólo lo escucho yo? pues no.
luego de intentar diferentes opciones para ver e intentar aislar el problema, probé distintas cosas. ver si el cable usb era el que provocaba la interferencia. esto quedo claro que no porque lo probé con un portatil y no hacía nada de ruido, con lo cual tampoco era problema de los altavoces ya que estos iban perfectamente si no estaban conectados al pc. pues eso que voy a preguntar a una tienda en la cual un técnico de sonido muy acertado dío con la tecla que yo andaba buscando.
me comentó que en algunos casos es problema de software, o sea que formatenando el pc puede quitarse el problema. yo ya hice eso y en mi caso el problema venía de otro sitio.
la segunda opción que me dío el técnico, era que aislara con cinta asilante las chapas de toma de tierra del enchufe del ordenador, o bien, ponerle un aplique que es a su vez como otro enchufe que es entero de plástico,



entonces enchufando el enchufe del ordenador a este mágico aplique, solucioné el maldito problema de la interferencia. el ruido se ha aislado y puedo volver a componer tranquilamente. y todo por el modico precio de 75 ctms en la tienda de la esquina. gracias y perdonen la chapa
(adjunto la imagen del adaptador)
Archivos adjuntos:
Adaptador Europa 220 sin tierra.jpg
BBCode:
Subir
#15 por dj gañannnn el 22/08/2013
Hola ese problema se resuelve con el eliminador de zumbidos o masas de behringer hdd 400
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo