Quemada Fuente de Alimentación de KORG 08

#61 por BrainKaos el 13/03/2013
Irwin J. Cespedes escribió:
Oh Dios, he tenido dos orgasmos eléctricos...
:mrgreen: :mrgreen: :mrgreen: jaja
Irwin J. Cespedes escribió:
¿Eso fue lo que le pusiste a tu set con la bella Rodec?
Qué va, Irwin, no... jaja... Ese cable de la foto es el que irá desde el cuadro de potencia principal de la casa hasta el enchufe de la pared donde está la Rodec. Pero lo cierto es que todavía lo estoy pensado, porque igual lo que hago en lugar de conectarlo a la toma de la pared, es atornillar a la pared una de esas bases de enchufes "Hi-End" que hay por ahí, y conectarle directamente el cable usando un buen schuko como esos de arriba, pero metálico.

He encontrado este modelo (Supra MD06) que parece tener buenas reviews, y además tiene ya los orificios para atornillarla cómodamente... Trae un filtro "no intrusivo" que tiene muy buena pinta (hay fotos del interior en google):

Supra_Netzleiste_MD_-_06_EU_SP_6-fach_zps75aac8c9.png

No quiero enseñarte el cable que irá del "Supra" hasta la fuente de alimentación de la Rodec, para que no te de un mareo... jaja, porque tiene más capas que una cebolla... y tampoco quiero hablar de los conectores metálicos y fibra de carbono que lleva!! jajajaja! :silbar:

Irwin J. Cespedes escribió:
actualmente tengo un problema de EMI en mi setup de casa, y debo solucionarlo pronto
¿Has abierto algún hilo sobre el problema? :teclear:

Salud!

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#62 por Irwin J. Cespedes el 13/03/2013
No he abierto un hilo porque no he llegado al punto en donde le he entrado de lleno al asunto, he comenzado a trabajar seriamente, y estoy en ese primer mes donde el primer pago va para cosas miscelaneas...

El asunto es que, creo que mi problema radica en la toma de corriente donde conecto las Technics, el mixer y la Laptop. Me hace un loop bestial y me contamina la señal saliente.

Tratare en la medida de lo posible conseguir una regleta de corriente (disculpen el termino americanizado) similar al Supra o un Tripp-Lite con supresor de picos y cable blindado, una caja directa para sacar las lineas con espigas XLR y un conector Neutrik PowerCON, por puras cosas de elegancia técnica sobre chapucería sin sentido común :mrgreen:

Ruta 27, Mi nuevo tema hecho en GNU/Linux: https://soundcloud.com/altiplane/ruta-27

También soy Altiplane, esta es mi música.

Subir
#63 por amone1 el 16/03/2013
Bueno, la caja está terminada. En tiendas de electrónica no he encontrado ninguna que se adaptase a las dimensiones requeridas, así que de madera que le puedo dar las medidas que me apetezcan.
Sangoo la metió en una de ordenata y le quedó preciosa, pero va demasiado justa y no quiero limar 2mm de la placa, que es lo que haría falta para que entrase.
Dados mis antecedentes de ebanistería, mecánica y electricidad (abuelo y padre) me inclino, casi siempre, por la madera y por las "chapuzas prácticas y con componentes usados". Luego, si la cosa no resulta, se van corrigiendo los fallos que se presentan.

La idea ha sido:

1º.- No hacerla enorme para que ocupe, cerca de la la Korg, el menor espacio posible.
2º.- Añadirle un ventilador encima de los condensadores.
3º.- Abrir agujeros, mediante taladros, encima del ventilador.
4º.- Abrir otros agujeros en la parte derecha de la caja (mirándola por la cara estrecha que lleva la toma de red y el interruptor) para, al ser estanca excepto por los agujeros, forzar la circulación de aire zona de continua-zona de alterna para que refrigere toda la placa.
5.- Al sacarla fuera, tenemos que dar toma de tierra a la mesa (mediante uno de los hilos que pasan cor los conectores DIM) y a la propia fuente mediante cable directo a uno de los tornillos de sujeción de la fuente a la caja. Creo que la toma de tierra en la disposición original, que se consigue mediante los tornillos de sujeción fuente-mesa, no tiene como objetivo sino apantallar la fuente, de modo que al estar fuera, podíamos haber obviado ese paso, pero por si las moscas...

Otra clase más, Brain: dime cómo metes las imágenes DENTRO del propio post. Imagino que tiene que ser usando el "IMG". Pero cuéntame el proceso. GRACIAS.

Como no sé ponerlas dentro, os las pongo fuera.

Ya tengo el primer inconveniente que, en cuanto lo vea mi hijo, me forzará a desmontarla: en ventilador hace ruido. Poco, pero ruido. Tendré que buscar uno de tamaño apropiado y con buenos rodamientos que sea practicamente silencioso. Veremos.

Hubiera sido mejor ir poniendo las fotos con la nota explicativa debajo, pero insisto en que no sé cómo. Ya me diréis para ocasiones sucesivas.

Mañana tempranito querría que me diera tiempo para montarla en la mesa (2 horitas: ocho soldaduras y acoplamiento del conector al chasis en el agujero de la toma de corriente de la mesa y tapar el agujero del interruptor) y probarla. No os envío la fotos de la Korg abierta hasta que no aprenda a hacerlo en el post. Luego pasaré por el Rastro a ver lo del toroidal. O sea, que empezamos con la construcción de la nueva en cuanto vengan de China un par de kits.

¡Se me olvidaba: tenéis a mi hijo loco. "¡Joder papá! ¡Cómo se la pelan estos tíos!". Eso, en boca suya, es una alabanza. Podríamos traducirlo por: "¡Joder papá (esto es obvio)! ¡Lo que saben estos tíos y siguen investigando cosas...!"

Salu2.
Archivos adjuntos:
Caja1-001.jpg
BBCode:
Caja2-001.jpg
BBCode:
Caja3-001.jpg
BBCode:
Caja4Vent-001.jpg
BBCode:
Caja5Pasacables-001.jpg
BBCode:
Caja6SinGND-001.jpg
BBCode:
EscudoConect-001.jpg
BBCode:
AguTapayConect-001.jpg
BBCode:
GND's-001.jpg
BBCode:
GNDaTornillo-001.jpg
BBCode:
AgujLater-001.jpg
BBCode:
CablesCortadosMesa-001.jpg
BBCode:
Subir
1
#64 por BrainKaos el 17/03/2013
amone1 escribió:
Bueno, la caja está terminada.
Muy guapa, sí señor! =D> =D> =D>
En la primera foto, eso que veo que dice "Libertad en una caja"... ¿a caso es un mensaje subliminal? :fiesta: jajaja!

amone1 escribió:
Creo que la toma de tierra en la disposición original, que se consigue mediante los tornillos de sujeción fuente-mesa, no tiene como objetivo sino apantallar la fuente, de modo que al estar fuera, podíamos haber obviado ese paso, pero por si las moscas...
Te ha quedao muy bien, y como es el apantallado "original" de la mesa, funcionará perfecto. En caso de que tenga otro transformador cerca, no habrá problemas.

amone1 escribió:
Brain: dime cómo metes las imágenes DENTRO del propio post. Imagino que tiene que ser usando el "IMG". Pero cuéntame el proceso. GRACIAS.
Faltaría más. He realizado el proceso usando Photobucket, que es el servicio externo que utilizo para almacenar las imágenes. Es necesario registrarse y proporciona 2 GB de almacenamiento. En fin, adjunto manual en PDF... :wink:

amone1 escribió:
Ya tengo el primer inconveniente que, en cuanto lo vea mi hijo, me forzará a desmontarla: en ventilador hace ruido. Poco, pero ruido. Tendré que buscar uno de tamaño apropiado y con buenos rodamientos que sea practicamente silencioso. Veremos.
¿Ese que has puesto es de 12v, no? Te dejo aquí uno silencioso y chiquitín.

Yo lo hubiera puesto por fuera y con una rejilla de estas...

rejilla12x12_zps68594b47.jpg

Lo digo porque estando adentro, el aire le pega tanto a la chapa metálica como a la madera, y ahí tiene que perder mucha eficiencia. Algo de aire expulsará, pero lo haría mucho mejor estando por fuera, creo yo.

De esta forma, sí que haría succión con fuerza y crearía una corriente de aire por el interior de la "tronco fuente"... :mrgreen:
AguTapayConect_MOD_zpsfea8514a.jpg

amone1 escribió:
Luego pasaré por el Rastro a ver lo del toroidal. O sea, que empezamos con la construcción de la nueva en cuanto vengan de China un par de kits.
Genial, a ver si aparece algún candidato... Nosotros tenemos uno que nos sobra aquí en el trabajo, pero quizás te venga un poco grande... :mrgreen:

Transformador_jeje_zps0ecd9720.jpg

amone1 escribió:
Podríamos traducirlo por: "¡Joder papá (esto es obvio)! ¡Lo que saben estos tíos y siguen investigando cosas...!"
Gracias por la traducción, has hecho bien... :lol: :lol: :lol:

amone1 escribió:
No os envío la fotos de la Korg abierta hasta que no aprenda a hacerlo en el post
Ok! Quedamos a la espera pues... [-o<

Abrazos,
:birras:

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#65 por amone1 el 17/03/2013
Buenos días de domingo en el que ya no sale lo que tenía previsto. Por ejemplo: me he saltado la primera sesión del trabajo proyectado: montar el conector de la Korg. Lo haré esta tarde (o mañana, o pasado...A este ritmo cualquiera sabe). Espero no saltarme la visita al Rastro, que se hará efectiva sobre las 13 horas.

Estupendísima aportación, Brain: simple y sencilla, como casi todas las cosas geniales. Pero en vez de situar el ventilador "arriba" lo pondré "a nivel, porque tengo el espacio justo entre la tapa y la carcasa de la fuente.

BrainKaos escribió:

Lo digo porque estando adentro, el aire le pega tanto a la chapa metálica como a la madera, y ahí tiene que perder mucha eficiencia. Algo de aire expulsará, pero lo haría mucho mejor estando por fuera, creo yo.


Tienes razón: como entre la chapa del blindaje y la tapa hay su buen centímetro, puede ocurrir que se cree un circuito de aire EN EL INTERIOR de la caja y no expulse casi nada por los taladros laterales. Situado fuera (o a nivel) forzará la salida por el sitio previsto.. Gracias mil.

¡Hasta la noche, que te diré si he conseguido el toroidal y la rejilla en el Rastro!

Abrazo.
Subir
1
#66 por alphp el 17/03/2013
Brain, como le meta ese transformador entonces le queda una fuente de alimentación que no se la roba ni cristo... bueno igual los roba-cables porque ahí hay sus buenos kilos de cobre... :P
Subir
#67 por BrainKaos el 17/03/2013
amone1 escribió:
Pero en vez de situar el ventilador "arriba" lo pondré "a nivel, porque tengo el espacio justo entre la tapa y la carcasa de la fuente.
Ahhhh, vale... ya, sí... queda más "cuco", sin duda... :grin:

Tú dices puesto así:
AguTapayConect_MOD_2_zps0dc418ec.jpg

Por cierto, espero que el ventilador no afecte de ningún modo a la salida de 12V, porque esa tensión tiene que ser lo más estable y limpia posible. Sangoo comentaba que quizás mejor uno de 220V, pero eso sí que tiene que meter un ruído de espanto, a no ser que lo pongas con un pequeño regulador de tensión con potenciómetro para ajustarle la velocidad de giro...

220v_regulator_zps5b8e6ed6.jpg

Otra cosa: "Flechita verde" por el trabajo y las fotos... :ook:

alphp escribió:
Brain, como le meta ese transformador entonces le queda una fuente de alimentación que no se la roba ni cristo...
No te quepa ninguna duda... Sería llegar a un sitio a poner música, y echar el "ancla"... Te digo yo que no se mueve... :mrgreen:

:hola:

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#68 por amone1 el 19/03/2013
Hay días en los que no sale nada: el domingo, por ser día lluvioso en Madrid, el del puesto del Rastro donde iba a mirar el toroidal, se presentó con "mini-puesto". Nada que hacer. El domingo que viene veremos qué trae.

El lunes estuve con mi hijo montando el conector y cerrando la Korg. Cuando aprenda el manejo que me explicó Brain (y que no entendí: necesito pensarlo. Debe ser cosa de las neuronas provectas) os pondré las fotos de la secuencia de montaje. De momento, sólo la de cómo quedó el conector (que situé donde iba la entrada de alimentación) y el sellado del hueco del interruptor. La parte mecánica, de PM. Lo peor fue la electrónica.

Una vez cerrada, conexión de la fuente y encendido, sólo con los cascos. Para la primera prueba, más que suficiente.

LA MESA ENCIENDE pero...aún con volumen a cero, vúmetros a tope y ruido en todos los canales. Apagado inmediato, no vayamos a quemar algo y desmoralización general. Me he traido a mi casa la mesa y la fuente. Por la tarde estuve revisando el montaje de los conectores y los voltajes de salida de la fuente; hay varias irregularidades que no sé si requieren intervención. Sed indulgentes y tened en cuenta que no había tocado electrónica desde hace 13-14 años...

La primera, IMPORTANTÍSIMA:

1.- Ausencia de voltaje en la salida -18V. Esta tarde me reuno con Francisco para tratar de corregir esa anomalía, que cualquiera puede ver que es muy grave. Espero que , en los escasos segundos que la hemos tenido encendida, no se le haya provocado avería.
2.- El resto de medidas de voltajes, medidos con polímetro fiable en los pines, es:

Salida de +12 V = +11,80 V. Sin fluctuaciones.
Salida de 5 V= + 5,13 - + 5,14 V
Salida de + 18 V = + 17,90 V. Sin fluctuaciones.
Salida de + 48 V = + 47,90 V. Sin fluctuaciones.

¿Os parecen normales esas variaciones respecto de las nominales?

Una vez corregido (si podemos) el voltaje de - 18, probaremos nuevamente la fuente.

Ya os contaré. Pero de momento, aunque voy recuperando la fe, sigo con la depre de no haber comprobado a fondo la medición de voltajes ANTES DE y (cegado por la inmediatez de la faena) haber limitado la comprobación a la continuidad de los cables de los conectores.

En fin, que lo primero es arreglar esa salida de - 18V. Después volverla a conectar y ver si funciona y persisten los ruidos. Si es así:

a) Retirar la conexión a masa directa del tornillo de la fuente.

b) Probar sin el ventilador.

c) Poner suelo metálico a la carcasa de la fuente.

d) Como último recurso, volverla a situar como estaba.

Salu2.
Archivos adjuntos:
DSC_0041-001.jpg
BBCode:
DSC_0042-001.jpg
BBCode:
Subir
#69 por amone1 el 20/03/2013
¡Buenos días! Como dice la voz popular (que es sabia): "siempre que llueve, escampa".

Ayer por la tarde estuve en casa de Francisco, que no entendía cómo se le había podido escapar el detalle de la medición de los -18V. Estuvimos repasando las pistas y encontramos el fallo: una micro rotura junto a una bobina en la alimentación positiva del 7918. Una vez corregida (mediante gotita de estaño, porque el espacio no dejaba meter un trocito de cobre), comprobamos las voltajes de salida. Nuevamente me deja perplejo la falta de precisión de los fabricantes: +11,60V; +4,90V; +17,60V; -17,80V y +47,20V. Si esto funciona sin fallos perderé definitivamente la poca fe que tengo a las informaciones de fábrica.

Hoy he vuelto a meter la fuente en su cajita, con sus tornillos de montaje correspondientes, HE QUITADO LA MASA DIRECTA de red que había unido al tornillo de montaje de la fuente y he conectado la mesa. PARECE QUE FUNCIONA: la mesa se enciende, los vúmetros se quedan tranquilitos en su posición descanso y no se aprecian ruidos en los cascos (única conexión a la mesa para primera comprobación: yo no entiendo para mucho más). Se van iluminando los botoncitos según se pulsan y, si se pulsan nuevamente, se apagan. Todo correcto en apariencia. Falta la comprobación de mi hijo que imagino que hará hoy, cuando vuelva de la Uni, o mañana.

Seguiré informado.

Por cierto: ya me han llegado de los chinos la fuentes de +5V, +12V y +24V y uno de los reguladores IC basados en los LM317 & LM337 ¡Que velocidad la de estos chinetes!. En 9 días, todo un récord.
Como que la nueva se hará según el esquema de Fernando, sólo será aprovechable uno de los reguladores...y a lo mejor ni eso, porque Francisco se empeña en hacerla a base de PCB y componentes. Si encontramos el toroidal que pretende, empezará la función. Si no, haré el pedido de los tres "de Fernando" y empezaremos igualmente. De todas formas a todo lo que no se aproveche, ya le encontrará aplicación él.

Aquí os dejo una fotito con la verbena encendida y otra con las entradas del conector a la mesa y el hueco del interruptor ya pintados.

Por último, si todo funciona en condiciones, tendré que comprar una caja de aluminio algo más grande, porque mi hijo no quiere ventilador de ninguna de las maneras: hace ruido. He probado unos cuantos "supersilenciosos" en dos tiendas de electrónica y no sirven porque, a pesar de ser menos ruidosos que los normales, al ir metidos en la caja de madera se vuelven resonantes. Me recordó los intrumentos de cuerda.
Así que la solución espero que sea la caja de aluminio con uno de 220V y regulador de giro. Todo esto, claro, a expensas de que LA MESA FUNCIONE.

Abrazo.
Archivos adjuntos:
DSC_0052-001.jpg
BBCode:
DSC_0053-001.jpg
BBCode:
Subir
#70 por BrainKaos el 20/03/2013
#69

Ayer hablábamos por aquí que mejor esperar a que arreglárais la tensión de -18V, porque podía ser perfectamente la causa del problema del vúmetro y del ruído, aunque sobre esto último, yo tenía mis dudas: pensaba que quizás también tenían algo que ver los condensadores del filtro de salida, porque al ver que parecen ser de distintos fabricantes y tal, lo mismo podría haber algún efecto indeseado en el filtro, no lo sé.

amone1 escribió:
Nuevamente me deja perplejo la falta de precisión de los fabricantes: +11,60V; +4,90V; +17,60V; -17,80V y +47,20V.
Un poquillo bajas sí que me lo parecen, la verdad. Si hubiera 200 ó 300mV, pues bueno... pero vaya, que comentándolo por aquí, quizás sea más importante que las tensiones simétricas sean lo más parecidas entre sí, y en tu caso, de 17,60V a 17,80V hay eso, 200mV... Y si dices que aparentemente está todo en orden, pues nada, lo siguiente la prueba de fuego... a ver qué tal "rinde" la fuente: medición de tensiones en plena carga, temperaturas, etc...

amone1 escribió:
HE QUITADO LA MASA DIRECTA de red que había unido al tornillo de montaje de la fuente
:trompeta: ¿Pues? Yo la pondría ahora que la mesa no presenta ningún ruído, y a ver si hay alguna relación... :-k No sé, si la pones y no hace ningún ruído, pues se queda con su toma de tierra funcionando, que para eso está, para tenerla conectada... :mrgreen:

amone1 escribió:
Francisco se empeña en hacerla a base de PCB y componentes.
Yo estos días estoy pidiendo "Samples" (muestras) gratuítas de varias cosas, entre ellas, los reguladores. He pedido una pareja de LT317 y LT337 (nótese "LT" y no "LM"), que son versiones mejoradas del LM317 y LM337, del fabricante Linear Technology. Se piden a través de su web, te registras y ya puedes pedir.

Y oye, ya me han aprobado el envío! yuju! reguladores chachis por la patilla! :juas:

LT317-337_Samples_zps38aec27b.jpg
:fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta: eusa_dance_zps832db8db.gif :fiesta:

amone1 escribió:
Aquí os dejo una fotito con la verbena encendida y otra con las entradas del conector a la mesa y el hueco del interruptor ya pintados.
Genial! Pinta muy bien! Lo tienes a punto de caramelo... Me alegro! Muchas felicidades por los avances! :ook:

amone1 escribió:
tendré que comprar una caja de aluminio algo más grande, porque mi hijo no quiere ventilador de ninguna de las maneras
El vendedor al que le compré yo mi caja, tiene algunas de aluminio...
Te pongo un par de enlaces: la lista completa de cajas de aluminio que tiene, y la que a mi me gusta... :amor:

SL9155A: 240mm (ancho) x 128mm (altura) x 380mm (profundidad). 2,4Kg de peso.

SL9155A_zps84cb906f.jpg

En esta te entran los tres toroidales de fijo... :tambor:

amone1 escribió:
He probado unos cuantos "supersilenciosos" en dos tiendas de electrónica y no sirven porque, a pesar de ser menos ruidosos que los normales, al ir metidos en la caja de madera se vuelven resonantes.
Macho, muy silenciosos no serán pues... Yo hace un par de años estuve investigando ventiladores para la torre de mi hermano que es de esas que traen ochocientas aperturas para que le pongas ventiladores extra, y te aseguro que no se escucha nada de nada... Es más, es que incluso puedes ver las aspas girar de lo lento que funcionan... sacan aire, pero muy poco... lo justo para que el calor salga de la torre... Son de los que giran a poco más de 1000 RPM. No sé si en una tienda de electrónica tienen de estos que te comento... Era un Tacens, ahora tienen este otro modelo por poco más de 8€, pero se parece mucho la verdad... O:)

Quedo a la espera de novedades.... ;)

Abrazos,

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#71 por amone1 el 21/03/2013
El cuento de nunca acabar...

Una vez puesta en su lugar y con todos los elementos conectados, funciona todo excepto los cascos. Esto ya no parece cosa de la fuente, salvo que sea precisa la conexión a tierra directa de la red que ayer le desconecté. Volveré a conectarla, aunque sea por breves segundos, por si tuviera algo que ver.

No obstante, abusando de la amabilidad de Sangoo (que TUVO LA PREVISIÓN de sacar su fuente fuera de la mesa ANTES DE abrasarla Y LE FUNCIONA) le he puesto un privado para que me diga si él tiene sólo la masa conectada directamente a la mesa (a traves del conector de 8 pines), SIN CONEXIÓN DIRECTA A LA FUENTE. Es muy importante lo que él me diga, porque tengo la sospecha de que en la prueba que hice cuando no sabía que la salida de los -18V estaba a cero, aunque se oía a través de los cascos los zumbidos en todos los canales, me pude cargar precisamente las salidas del preaudio. Si Sangoo me dice que él no tiene conectada a tierra la fuente, se queda como está y pasamos a investigar en la propia mesa la posible avería. Él tiene subida la foto que adjunto y no parece tener conectada la fuente a tierra. A ver qué me dice...

Como el no recibir sonidos por los cascos no impide a mi hijo usarla para el trabajo normal de clase, sino que sólo le impide "pinchar", para este cometido tengo previsto hablar por teléfono dentro de un ratito (son las 9 de la mañana) Zentralmedia, de Barcelona, que parece que es el representante de Vestax en España, a ver si tienen la fuente.

De esta forma, a la espera de reparación TOTAL (¿Será algún día?) de la Korg, podría "pinchar" con la Vestax. A ver qué me dicen, porque todos los alimentadores AC/AC que encuentro en eBay (poquísimos) no se ajustan a las especificaciones de la Vestax PCM 280 o, si se aproximan, tienen unos precios disparatados.

Una pena. Ya que parecía que esta bien todo...pero no hay que perder la moral.

Salu2.
Archivos adjuntos:
16032012209.JPG
BBCode:
Subir
#72 por BrainKaos el 21/03/2013
#71

A mi me suena a un problema con la función "Mute"... No sé, me da esa impresión...

Phone_1_zps54f4739e.jpg

Phone_2_zpsb5e6a5a7.jpg

Phone_4_zps0d32ac06.jpg

Dejo el PDF del esquema, porque me parece que no estaba referenciado en ninguna parte del hilo...

Salud,

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#73 por amone1 el 22/03/2013
Puede ser, Brain. Pero eso es misión de Paco que es meticuloso y paciente.

El finde volveré a desarmar la mesa en busca de una posible mala conexión. Volveré a conectar la masa (si no me responde Sangoo, me arriesgaré) a ver si así se oye a traves de los cascos aunque sea ruidos y habrá terminado mi misión con ella. Luego será cuestión de Francisco y de echarle tiempo.

Evidentemente, si la mesa no se repara totalmente no tiene sentido hacerle una nueva fuente de alimentación, que no serviría para otra por las especiales condiciones de esta.

Pero sí mejorar la actual, en el supuesto de que mi hijo siga queriéndola para las tareas normales de su estudio. Pera ello, hay una caja en Conectrol, aquí en Madrid, de aluminio y con unas buenas dimensiones para lo que se pretende 18 cm x 12 cm x 6 cm, que permite dar cobijo a un ventilador Tacens de 80 x 80 que está muy bien de precio y da sólo 10 dB. Es algo bajita, pero veré si puedo mecanizarla para hacerla algo más alta y meter el ventilador dentro, con silentsblocks de goma.
Y, sobre todo, canalla que no me sangrará el bolsillo como la que me recomiendas...¿Te has fijado por cuanto sale? Porque son 90 euracos. Tú deberías trabajar en aquella empresa a la que llevé la fuente en principio y que me quería cobrar más de 400 por hacer una nueva... Seguro que te hacían socio de honor.

Fernando: dile algo a este tío, que sólo hace presupuestos para ricos...

Esta sería la ideal:

http://www.ebay.com/itm/SA854-5-5-x3-5-x8-Electronic-DIY-Full-Aluminum-Project-Box-Enclousure-Case-/261144050364?

Tiene 202 mm x 136mm x 95 mm y cuesta 20 $ con envío gratuito. Esta permitiría meter dentro el Tacens. Si se pasan mucho de precio en Conectrol, la pediré a Sunetec. Serían 16€, más los 7 del Tacens,sin gastos de envío, porque creo que se pueden recoger. Bueno, 3 euros de autobús. Eso es un presupuesto equilibrado...¿o no?

Hoy tampoco te he pillado en el chat. Me he tirado una hora conectado, más solo que la una.

Abrazo cordial.
Subir
#74 por BrainKaos el 22/03/2013
amone1 escribió:
Y, sobre todo, canalla que no me sangrará el bolsillo como la que me recomiendas...¿Te has fijado por cuanto sale? Porque son 90 euracos. Tú deberías trabajar en aquella empresa a la que llevé la fuente en principio y que me quería cobrar más de 400 por hacer una nueva... Seguro que te hacían socio de honor.
jajaja... perdóname, me dejé llevar... :desdentado: Ya te dije que era la que a mí me gustaba... (yo es que para esto soy muy pijo... aunque es cierto que para otras cosas soy muy "comanche"...) Pero bueno, como ya me conozco, por eso te puse la lista completa, para que buscaras la que más se ajustase a tu presupuesto... O:)

Yo al final he pillado esta caja negra de aluminio con cierta forma de disipador.

amone1 escribió:
Tacens de 80 x 80 que está muy bien de precio y da sólo 10 dB.
Por lo menos con el ventilador he acertado, jajaja... :mrgreen:

amone1 escribió:
Tiene 202 mm x 136mm x 95 mm y cuesta 20 $ con envío gratuito. Esta permitiría meter dentro el Tacens. Si se pasan mucho de precio en Conectrol, la pediré a Sunetec. Serían 16€, más los 7 del Tacens,sin gastos de envío, porque creo que se pueden recoger. Bueno, 3 euros de autobús. Eso es un presupuesto equilibrado...¿o no?
Sí, lo es... ;)

amone1 escribió:
Hoy tampoco te he pillado en el chat. Me he tirado una hora conectado, más solo que la una.
Pero alma de cántaro, avísame por privado hombre, que me entero al segundo... :smile:

Nos vemos, abrazo...

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#75 por amone1 el 23/03/2013
Me ha respondido Sangoo: no depende de la conexión directa de neutro a la fuente. Él tiene conectada la tierra sólo a la mesa a través del conector.
Y hay más noticias, también malas: conectada al ordenador, da continuos problemas de audio. No reconoce la tarjerta y no va el secuenciador. O sea, que hay que hacer una revisión a fondo.
Transcribo lo que le he contestado a Sangoo, que de paso que me decía como la tiene él, me felicitaba por haber "vuelto a la vida al bicho":

"Gracias Sangoo. No te preocupes por la tardanza, que te agradezco la respuesta igualmente.
Pero NO HA VUELTO A LA VIDA EL H.P.
Parecía, pero no. Posiblemente en el corto cuando probaba el primario fuera de la mesa o incluso cuando ya parecía reparada la fuente y la conectamos sin el -18V se debió estropear algo en la propia mesa. Probada sin conexiones midi paracía que iba bien. Luego, ya montada con el resto del equipo, se vio que no iban los cascos y luego, conectada al ordenata, da continuos fallos de audio y de reconocimiento de tarjeta. En fin que, de momento, Kaputt. Como soy un tío pertinaz voy a hacer una buena fuente que permita regular los voltajes con absoluta precisión, aunque me temo que ya no tenga remedio.
Lo dicho: muchas gracias por todo."

Hay una buena noticia: he localizado el alimentador de la Vestax en Barcelona: 20 eurillos y 10 de envío por Seur. Más el IVA, total 36 Euretes, pero la compré anteayer y ayer la tenía en casa. El jueves la localicé, hice la transferencia, verificó el vendedor y me la remitió. En un día en casita. No es lo mismo, pero de momento se defenderá con la Vestax.

Para que os fiéis de los datos que proporciona el fabricante: según ellos, 14 V de salida; según dice el polímetro 16,62 V. Como diría un amiguete: "Así me gusta, precisión ante todo".
Adjunto foto.

Brain: a ver si hoy tenemos tiempo y te localizo en el chat.

Salud.
Archivos adjuntos:
Alimentador3.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo