los sonidos estan fritos

#1 por Eskar el 25/12/2012
Hola feelers XD Tengo un problema, del cual se: que cuando hace un rato que toco plugins VST, sin guardar todo suena con chasquidos al estilo frito de las grabaciones antiguas, aún que con más frequencia y además creo que ésta va aumentando (es horrible, tampoco le he prestado demasiada atención). A veces si necesito escuchar guardo, cierro y vuelvo a entrar y funciona bien, aún que hoy he ordenado un poco el playlist y los patterns cuando ha pasado y luego funcionaba con normalidad ( claro que mientras hacia eso he ido guardando).

En fin, ahí dejo mi duda espero que alguien sepa que puedo hacer, aún que no es muy molesto...Pero antes [-X me pasaba...Saludos!

Karaoke Kid

Subir
--115167--
#2 por --115167-- el 25/12/2012
Usas controladores ASIO?
Subir
#3 por Eskar el 25/12/2012
#2 Bueno yo instalé AISO, si. Ya puestos : versión :producer.e 10.0.9 - uso extended memory siempre

Karaoke Kid

Subir
--115167--
#4 por --115167-- el 25/12/2012
Segun tengo entendido hay que hacer alguna modificación en Windows para usar el modo extendido de FL, ahorita no recuerdo pero el manual lo explica bien, seguiste el procedimiento?

Por otra parte, cuando estés mezclando (sin grabar) podrías perfectamente subir el buffer de ASIO hasta que te de unos 50 ms de retraso, con eso reduces notablemente el underrun del buffer.

Y por último, a partir de la versión 10 he notado que cuando la mezcla es un poco compleja la reproducción se puede entrecortar si primero no abrimos el playlist y vamos hasta el final de la mezcla (para que toda la mezcla en su totalidad haya aparecido en pantalla). No se porque ocurre eso pero ya me acostumbre a cargar la mezcla e inmediatamente abrir el playlist y moverlo hasta el final de la mezcla, y a partir de ahí si reproduce sin sobresaltos.
Subir
#5 por Eskar el 25/12/2012
#4 1 Yo que recuerde (hace tiempo) simplemente intale AISO.

No grabo, ni uso midi. Con underrun...¿ imagino que quieres decir retraso?

Imagino que donde dices mezcla te refieres al playlist. Lo intentaré. Recuerda que he mencionado que me ocurre cuando uso los plugins vst, cuando modifico sus parametros, me parece extraño que la interface interfiera en el monitor :S.

Este problema no es algo que me preocupe, es decir puedo trabajar con ello, pero lo ideal seria encontrar una solucion "total", que dejara de pasar. Aprecio mucho tu aportación, pero antes que yo recuerde no hacia nada de lo que me comentas ...la configuración de mi equipo si no era la misma poco le falta y no me ocurria nada parecido :-|

muchas gracias !

Karaoke Kid

Subir
--115167--
#6 por --115167-- el 25/12/2012
#5

No es que la interface 'interfiera' con la pantalla.... lo que ocurre es que al abrir el playlist la mezcla se carga completamente en la memoria.

No basta con instalar ASIO, hay que configurar bien sus opciones y las opciones de audio de FL para lograr buen desempeño. La versión 10 es la más completa a la fecha pero también la que más recursos exige.
Subir
#7 por SG-Bass el 25/12/2012
Revisa esto, y si sigue dando problemas lo miramos:
http://www.hispasonic.com/foros/fl-me-congela/405610#post3324481

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#8 por Eskar el 26/12/2012
Gracias por vuestras respuestas, lo dicho, le echare un ojo al post y os comento que tal!

Saludos

Karaoke Kid

Subir
#9 por SG-Bass el 26/12/2012
Por cierto, esto te sucede con todos los plugins o solo con algunos?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#10 por Eskar el 26/12/2012
#9 En el proyecto en el que me paso tengo cargados:

Ni Reaktor
Toxic biohazard
Korg M1
Morphine
Poizone
1 Sample (wav)
Kick
snare
clap
hat


Me ha pasado en algun otro proyecto pero no se decirte que plugins tenia cargados, aun que segurmante sería un caso similar.

Karaoke Kid

Subir
#11 por Eskar el 29/12/2012
bien, puse la opcion "switch smart disable for all plugins" y no ha vuelto a pasar si me vuelve a pasar seguiré con los "recortes" xD

Gracias por la ayuda!

Karaoke Kid

Subir
#12 por geminis el 29/12/2012
puedes empezar poniendo las especificaciones de tu pc o lap.

en asio puedes configurar en advance y la rayita de abajo que tiene numeros 256. etc ponla al maximo, 2048 o 1024 creo
con eso deberia de minimizar los chasquidos. si aun asi no se resuelve entonces es problema de falta de ram y procesador...
Subir
#13 por Eskar el 29/12/2012
Hola, muchas gracias JMNEFILTH pero si te fijas en el comentario que hay antes del tuyo digo que NO me ha vuelto ha pasar. ¡Pero se agradece la intención!

Abri otro hilo con la esperanza de juntar trucos para optimizar los proyectos de fl10, si tienes alguno pasate!
http://www.hispasonic.com/foros/optimizar-proyectos-fl-studio-10/419792#post3460854

Karaoke Kid

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo