Sugerencias, bugs y comentarios sobre Hispasonic

#2446 por El Zorro Azul Estudio el 26/04/2011
Tiene 2 temas y la idea es que tenga 2. Ya que queria que funcione como link directo para una banda que solo ha grabado 2 temas.
De todas formas pude enviar el link del playlist por mail y funciona ok.
Solo informaba del bug.
el playlist es este http://www.hispasonic.com/index.php?controller=playlist&action=play&playlist_id=1647

Ayaxfusion
Candombe con invitada (video)
http://www.hispasonic.com/foros/duendes-mulatos-video-negra/359444
El Zorro Azul Estudio==> http://elzorroazulestudio.jimdo.com/

Subir
#2447 por ronronald el 28/04/2011
Hola, después de estar bastante tiempo alejado, aún ando un poco perdido con la nueva plataforma. Tengo un par de problemas y he invertido bastante tiempo buscando una solución en este hilo pero no he podido encontrarla.

1.- Al modificar un tema de un álbum, me borra todos los demás del álbum y me deja solo el último que he editado.

2.- Al tratar de reproducir un álbum completo, el reproductor se queda pegado y aparece un mensaje de error... "Oops!, error cargando el..." y algo más que no puedo leer, pero la reproducción de temas individuales me funciona sin problemas. He probado con IE, Chrome y Mozilla, lo mismo en todos.

Gracias.
Subir
mod
#2448 por M. Córdoba el 28/04/2011
#2247 Solucionado. Esto fue a causa de la última mejora que se hizo en los álbums para poder ordenarlos. Se ve que quedaron algunos problemas sin solventar.

Acabo de solucionarlo y probarlo. En principio todo parece ir bien. Cualquier cosilla más que veáis lo comentáis por aquí.
Subir
Baneado
#2449 por Vltimatic el 28/04/2011
Hola chicos! El banner de la campus party tiene codigo malicioso

+

Subir
mod
#2450 por Soyuz el 28/04/2011
#2449 Vaya pues qué gracia, eso es cosa del código que ellos suministran... lo quitaremos ahora.
Subir
Baneado
#2451 por Vltimatic el 28/04/2011
#2450 Me di cuenta al avisarme el antivirus, me bloqueaba una URL como maliciosa. Parece que en otros foros están con el mismo problema. Después de estar comprobando posibilidades, descubrí de que era por eso. Saludos y gracias!

+

Subir
--26171--
#2452 por --26171-- el 29/04/2011
El uso del símbolo mayor que y menor que descojona los mensajes, los corta a partir de que se haya usado el simbolito, quizás ya lo habíais detectado
Subir
#2453 por pasota™ el 29/04/2011
Hola, me he encontrado esto dándole la bienvenida a los nuevos hispasonicos:
http://www.hispasonic.com/foros/virus/365939
¿Podéis despejar dudas por favor, o tienen que ser los afectados los que formulen las cuestiones?... Muchas gracias.

http://www.fatboyslim.net
http://www.findsounds.com
http://www.soundsnap.com
http://www.freesound.org
http://www.whosampled.com

Subir
#2454 por ronronald el 29/04/2011
#2248 ¡Guau! Mr. Córdoba, que eficiencia. :)

Esto anda de lujo.
Muchas gracias.
Subir
#2455 por distante el 29/04/2011
#2452

lo dije en mi post 100 y tantos de aquí! Ojalá respeten tu autoridad carmeloc

Preguntas de Audio y Vídeo

Subir
#2456 por medrano el 29/04/2011
Muchas gracias M. Cordoba. Por la nueva funcionalidad de ordenar temas en los albumes.
Sois geniales. Funciona. Ahora está perfecto.
Saludos mios y de Lemon Room.

http://www.hispasonic.com/index.php?controller=track&action=play_radio_user&username=medrano

Subir
--26171--
#2457 por --26171-- el 29/04/2011
distante escribió:
Ojalá respeten tu autoridad carmeloc


¿Mandeeee?

Será en lo referente a cuidados de la senilidad...
Subir
mod
#2458 por Soyuz el 29/04/2011
Ese bug de los simbolos mayor y menor es más jodido de lo que pueda parecer. No es que estemos ignorando la autoridad de carmeloc :D Es un problema enrevesado... no sabría ni cómo explicarlo bien. A ver si Manuel discurre una solución genial.
Subir
mod
#2459 por M. Córdoba el 29/04/2011
#2453 La explicación es bien sencilla. Uno de los banners que teníamos en portada, concretamente el de campus party, enviaba a una url que contenía código malicioso. Ya a partir de ahí no puedo dar más detalles, deben haber tenido problemas los de campus party y le habran colado algo. El tema es que nosotros enviábamos a una url con problemas de software malicioso al hacer click en el banner. El banner ya ha sido retirado.

Lamentamos las molestias. Podéis estar tranquilos que no hay ningún virus como tal en Hispasonic.
Subir
mod
#2460 por Soyuz el 29/04/2011
pasota escribió:
Hola, me he encontrado esto dándole la bienvenida a los nuevos hispasonicos:
http://www.hispasonic.com/foros/virus/365939


Ya he respondido allí yo también http://www.hispasonic.com/foros/virus/365939#post2920318
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas