Tutorial para optimizar Windows para audio

#31 por deka el 14/12/2011
Hola Fran,
vuelvo a pedirte ayuda. El archivo salvarorigen no me guarda el archivo .reg previsto. Me indica ERROR.
Al igual es por el windows7 que es versión profesional.

Te adjunto una imagen para que veas el mensaje. Saludos.
Archivos adjuntos:
pantalla.png
BBCode:

https://play.spotify.com/artist/3TzPLbePiwRKVt30qt67AR

https://souldevelopment.bandcamp.com/releases

https://www.mixcloud.com/soul_development/

https://www.reverbnation.com/souldevelopment

Subir
#32 por Fran el 15/12/2011
Hola deka:

Veo en la captura que el nombre del archivo es: windowsorigen122011.reg

por que en la imagen veo el texto:

Se ha salvado el archivo en ...
windowsorigen122011.reg

Y esto significa que ha ejecutado el comando exportar "archivo.reg"

Si esto es correcto, has comprobado si esta en C:\windowsorigen122011.reg, seguro que esta ahí.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#33 por deka el 15/12/2011
Hola Fran,
pues comprobé a ver si existía el archivo y en la C:\ no aparece. De hecho incluso hice una búsqueda con el buscador que tiene el windows buscando archivos *.reg, o con las primeras letras windowsori y tampoco aparecía el archivo. Parece que el ejecutable no me haya generado el archivo.

Saludos

https://play.spotify.com/artist/3TzPLbePiwRKVt30qt67AR

https://souldevelopment.bandcamp.com/releases

https://www.mixcloud.com/soul_development/

https://www.reverbnation.com/souldevelopment

Subir
#34 por Fran el 16/12/2011
Hola deka:

Bueno no se lo que has hecho mal pero no importa, supongo que no habrás ejecutado todavía "Servicios W7_x64_x32.bat" o el "Servicios W7_x64_Pro_Optim.bat", si es así haz lo siguiente:

Vete a Inicio...Ejecutar y en Abrir escribe regedit y pulsa tecla Aceptar, con esto entras en el editor de registro de Windows.

Busca la clave:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services, cuando tengas seleccionado Services,vete al menú Archivo...Exportar, elige la ruta C:\ y salvalo con el nombre que tenías previsto, eso es todo.

Comprueba que el archivo "nombre.reg" esta en C:\, y ya puedes seguir con el proceso.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#35 por deka el 16/12/2011
Hola de nuevo Fran, de momento no había aplicado el .bat ( Servicios W7_x64_x32.bat ) de optimización hasta poder guardar la situación original. Estaba esperando a ver que solución podrías encontrar.

Gracias por tu ayuda!

https://play.spotify.com/artist/3TzPLbePiwRKVt30qt67AR

https://souldevelopment.bandcamp.com/releases

https://www.mixcloud.com/soul_development/

https://www.reverbnation.com/souldevelopment

Subir
#36 por net-lopez el 05/01/2012
Buenos días,

Tengo un Intel® Core™2 Duo con 4 GB de RAM y WIN7 de 64 bits, he seguido todas las indicaciones de Native Instruments (actualización de drivers, bios, desconectar wifi, etc..) ya que tengo picos de saturación de CPU, para intentar bajar la latencia lo máximo posible pero a menos de 23 ms me funciona mal. el driver que creo que me produce la saturación es el USB.SYS (solamente tengo conectada la reloop Jockey 3 ME)

Tengo traktor scratch pro 2

He realizado todas las recomendaciones de tu tutorial, pero sigue todo igual, a menos de 23 ms empiezan los ruidos.

Como he comentado más arriba cuando pongo el Latency monitor y enchufo la reloop el USB.SYS es el que se dispara y creo que es este el que satura la CPU.

Un saludo
Subir
#37 por Pescallunes el 05/01/2012
Hola a todos,
de las actualizaciones del SP2 de Win Xp hay algunas que sean recomendables para audio y en concreto para Sam?
http://www.wilkinsonpc.com.co/free/actualizaciones-windows/actualizaciones-parches-para-windows-xp.html
Gracias.

Salut.
http://www.dijouspaella.cat
http://www.myspace.com/dijouspaella

Subir
#38 por Fran el 05/01/2012
net-lopez escribió:
He realizado todas las recomendaciones de tu tutorial, pero sigue todo igual, a menos de 23 ms empiezan los ruidos.


La optimización de Windows no tiene nada que ver con tu problema, es solo para que el equipo tenga mejor rendimiento general, tu problema es puntual de algún conflicto entre SAM y algún driver.

Alguien escribió:
de las actualizaciones del SP2 de Win Xp hay algunas que sean recomendables para audio y en concreto para Sam?


De toda esa lista excepto la 84 (que no especifica en que mejora), son todas de seguridad y vulnerabilidad para Internet.

Saludos.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#39 por Pescallunes el 05/01/2012
De acuerdo, pero lo que yo quería saber es si es necesario hacerle alguna actualización al win xp sp2 para mejorar su rendimiento para audio y el sam en concreto?
Gracias de antemano.

Salut.
http://www.dijouspaella.cat
http://www.myspace.com/dijouspaella

Subir
mod
#40 por Soyuz el 05/01/2012
Movemos esto al foro de Windows mejor (parece su espacio natural).
Subir
#41 por Fran el 05/01/2012
Pescallunes escribió:
De acuerdo, pero lo que yo quería saber es si es necesario hacerle alguna actualización al win xp sp2 para mejorar su rendimiento para audio y el sam en concreto?


Ya te he contestado, si acaso la número 84 de la lista del link, pero yo no he hecho nunca ninguna actualización ni la voy a hacer por que el rendimiento de mi Win XP SP2 es perfecto.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#42 por Pescallunes el 05/01/2012
Perfecto, siempre tengo la duda de si actualizar o no.
Muchas gracias.

Salut.
http://www.dijouspaella.cat
http://www.myspace.com/dijouspaella

Subir
#43 por pasttor el 20/01/2012
Muy buenas tardes FRAN. Hace tiempo utilizé el optimizador en mi windows 7 64x para comprobar si notaba alguna mejoria, aunque ya de entrada me va muy bien. El caso es que al no notar casi diferencia decidí dejar la configuracion tal y como estaba usando el archivo REG de seguridad. Ya en su dia al ejecutarle me dió un error que decia que "no todo los datos se escribieron correctamente en el registro. Algunas claves están abiertas por el sistema u otros procesos" y no le di mucha importancia, pero resulta que me he dado cuenta que tengo desactivado "compartir archivos e impresoras" y por muchas veces que lo active y guarde los cambios no se me activa. Necesito una ayudita, es bastante importante. MUCHAS GRACIAS.
Subir
#44 por Fran el 20/01/2012
pasttor escribió:
pero resulta que me he dado cuenta que tengo desactivado "compartir archivos e impresoras" y por muchas veces que lo active y guarde los cambios no se me activa. Necesito una ayudita, es bastante importante.


Mira esto aquí te lo explica:

http://windows.microsoft.com/es-ES/windows-vista/Enable-file-and-printer-sharing

Saludos.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#45 por pasttor el 20/01/2012
Si,si activarlo se como se hace jejeje. El problema es que aunque guarde los cambios, NO CAMBIA.... Sabrias decirme como utilizar el reg de seguridad de manera que sustituya TODOS los registros????, porque creo que es ahi donde esta el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo