Usuarios de Waldorf Blofeld

#2881 por q-ba el 17/07/2013
Por cuantas manos pasó tu blofeld? no es muy normal la verdad.

Si es super glue con lo que estan pegados tendrias de alguna manera echarle acetona, quizas con una jeringuilla y teniendo el blofeld boca abajo podrias inyectarles la suficiente acetona como para que se ablandase el pegamento y salieran al tirar.
Subir
#2882 por jefeberman el 18/07/2013
Gracias por las ideas.
Tomo nota.
Saludos
Subir
#2883 por q-ba el 18/07/2013
Softknobs Standalone Blofeld

Subir
2
#2884 por zezeta el 18/07/2013
La unica manera que tienes de abrir el aparato (que al fin y al cabo es lo que necesitas hacer) es cargarte los encoders...
En cierto modo, son plasticos que no te influyen en absoluto en su funcionamiento, asi q si el blofeld no te funciona, no preocuparia demasiado por ellos, y si por lo q pueda pasar por alli dentro...
O cortalos con una sierra bien afilada de marqueteria o un alicates para corte de teflon(que son muy afilados y resistentes,y abren mucho...)
Incluso te da igual si escachan...
La otra opcion es hacer palanca, colocarias una balleta, un palito de helado o similar entre la chapa y la base del boton giratorio y co nalgo duro-fino y plano harias palanca(por ejemplo un destornillador...)
De esta manera conservarias los encoders...
Aunque sea loctite terminaran saltando seguro, tu haz fuerza sin miedo.
Suponiendo que los rompas, te costara reponerlos entre 1,80 y 3,50 € cada uno, y no se, ya puestos, lo customizas jejeje
Subir
#2885 por zezeta el 18/07/2013
Estoy mirando mi blofeld...y retiro lo dicho...crei que eran como los de la machinedrum...de plastico, pero no, estos son metalicos....ademas en cuanto a hacer fuerza sin miedo...sí hay un pequeño riesgo de que si no rompe el pegamento, llegue a escachar la placa pcb en donde estan soldados
Subir
#2886 por zezeta el 18/07/2013
Porque los potes no apoyan por arriba en el chasis (que de esta manera es como pensaba que estarian y no existiria ningun riesgo) aunque poco les queda...
De todos modos, yo creo que deberian separarse antes los potes que escachar la placa, porque estarias tirando de minimo tres puntos de soldadura (sino cinco, tendria que habrirlo de todo)muy pegados entre si y es suficiente base como para ceder antes el pegamento...
Pero...a ver quien se responsabiliza mas que tu de ello jejejejej...

Desde luego, vaya marron te han pasado y vaya crápula el que tuvo la idea de pegarlos a los potes...miraste si no le echo silicona a los bordes al ensamblar la caja? [-X

#-o #-o #-o #-o
Subir
#2887 por JLC el 19/07/2013
Como antiguo propietario de este blofeld, quiero dejar en evidencia, que todo lo que se está diciendo en mi contra, NO ES CIERTO. Y quiero que se vea que he sido acusado, con insultos de h p, por muchos temas que no son ciertos.

Quiero indicar que esta compra se efectuó en mi casa, después de que dicha persona viniera dos veces a mi casa, por las dudas que podía tener, en la que el usuario pudo comprobar que el aparato estaba completamente nuevo.

He de decir que tengo más de cuarenta sintes, y que este sinte, casi ni lo había usado Sus dudas eran acerca de que el aparato no tenía midi out. Efectivamente, no ha sido fabricado con esta salida. Algo de lo que ya se me ha acusado, como se puede ver en este post.

A continuación de esto, nada más que llegó a su casa, empezaron los problemas, los cuales voy a resumir de la siguiente manera, y se pueden comprobar con los mensajes que nos cruzamos, y que no pongo por si acaso está prohibido:

0. sus primeras dudas vienen conque el aparato no tiene salida de midi out. Bien, yo no se la he quitado. No existe. .

1. No le suena en su casa. Esto es debido a que no sabe en su programa, poner los canales midi usb. A continuación, LE SUENA PERFECTAMENTE EN SU CASA. CON LO QUE QUEDA COMPLETAMENTE DEMOSTRADO, QUE EL APARATO ESTABA EN PLENO SERVICIO Y FUNCIONAMIENTO. Y LE FUNCIONA MUCHOS DÍAS DESPUÉS DE LA COMPRA, EN LA QUE ME MANIFIESTA QUE NO LE GUSTA SU SONIDO. QUE LE SUENA A "VANGELIS". (BUENO, en estos momentos es mi músico preferido). No sería mala cosa.

2. Días después, el creía que los sonidos iban en bancos. Un banco de baterías, un banco de leads. Evidentemente, son buscables por categorías. Eso no es mi culpa. Así lo ha hecho waldorf. Por este motivo, se me culpa de haber modificado los sonidos, y que están muy mal hechos.

3. A continuación, no le gustan los sonidos. Le suenan muy vangelis. Mi contestación es que vangelis usaba un promars, un jupiter 4, un yamaha cs80, y no creo que el blofeld se parezca mucho a lo que usaba este compositor. ESO SI, ESTÁ CLARO QUE LO ESTABA HACIENDO FUNCIONAR¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡. Yo lo único que hice, es en algunos sonidos, ponerlos en arpegio. No había modificado los bancos de fábrica.

4. Los siguientes problemas, tienen que ver con el sistema operativo. Es de los primeros. Bien, es cierto. Le asesoro de que se entere bien como hacerlo para no romperlo. Vino dos veces a mi casa, y en todo momento, lo pone en la pantalla. De hecho, hay muchas veces que con este aparato, se pregunta que versión tiene. Le digo que se asesore por un moderador, y que si hace falta, voy a su casa. No quiso porque tenía muchas prisas.

5. A partir de ese momento el comprador, me habla todo el rato de abrir el aparato. Y entonces empieza a culparme de que le he echado pegamento en los botones. Bien, está claro que funcionan perfectamente cuando han sido vendido. Yo nunca los he manipulado y lo compré en Adagio, hermosilla. LLEVAN LOS POTENCIOMETROS QUE LES PUSO EL FABRICANTE.

Quiero preguntar si la gente se cree que las personas echamos pegamento a los potenciometros, y si es posible que una persona como yo, pudiera hacer un trabajo tan fino, como para que no se de cuenta el comprador. ¿Es que es posible que después de echar pegamento. puedan funcionar perfectamente los botones, de una manera certera, y dándose cuenta 5 semanas después de la compra del sinte?.

YO DESDE LUEGO NO HE ECHADO NINGÚN PEGAMENTO Y NO TENGO NI IDEA DE COMO SE HACEN ESAS COSAS.

Desde luego yo tengo un prophet 08, con los botones mal de fábrica, y todavía Dave Smith no ha pedido disculpas por su mala fabricación. Son los potenciometros que traía de fábrica.

DESDE LUEGO, EL APARATO ESTABA FUNCIONANDO PERFECTAMENTE CUANDO SE LO LLEVO A SU CASA. Y SI NO, SE PUEDE VER EN TODOS LOS MENSAJES QUE ME HA MANDADO.

Dice que tiene pegamento, ¿si tiene pegamento, como se puede mover de manera perfecta?. ¿Pero si no lo ha abierto, como puedo saber que tiene pegamento?, ¿Es posible que tenga pegamento y se deslice el botón como para tardar 5 semanas en darse cuenta de que tiene pegamento?.

6 Me ha acusado de que el transformador no era el correcto, se puede ver en las fotos que pidió que pusieran. SIN EMBARGO EL NO PUSO LA SUYA, PORQUE SE VE CLARAMENTE QUE TIENE UNA ETIQUETA QUE PONE WALDORF. Una acusación más sin fundamento. Cuando yo tengo todos los transformadores marcados, y el que el se llevó tenía la etiqueta de waldorf. Por supuesto, el no puso la foto, y si la manda, se verá que tiene tal pegatina o la goma de habérsela quitado.

7 tras que le dijeran en el foro, que si era el correcto. Empieza a decirme que algún día me equivoqué y le puse otro, incorrecto en el pasado. No eso nunca ha pasado. Y CUANDO SE QUIERA DEMUESTRO LOS MENSAJES EN LOS QUE SE VE QUE EL COMPRADOR, ESTUVO TRABAJANDO CON EL PRODUCTO COMPRADO.

Hace 5 semanas, le dije que si íbamos a Adagio, para hablar con el vendedor, que el IBA A SABER MUY BIEN QUE LE PASABA A ESE SINTE. LLEVA 40 AÑOS VIENDO SINTES. Pero entonces, no me llamó, y me dijo que estaba muy liado. Le he pedido fotos, para mandarlas a gente que sabe, y le he dicho que consulte con Waldorf, que responden muy rápidamente, pero no he recibido ninguna respuesta.

QUE SEA, QUE POR FAVOR SE ME DEJE DE INSULTAR EN ESTE POST Y DE AMENAZAR, PORQUE TODO LO QUE SE ESTÁ DICIENDO, ES FALSO. EL SINTE HA FUNCIONADO, Y CUANDO SE QUIERA, SE PUEDE VER EN LOS MENSAJES QUE ME HA MANDADO EL COMPRADOR Y QUE MOSTRARÉ ANTE QUIEN HAGA FALTA. Y ESTE ES EL RESPONSABLE DE QUE YA LO HA ABIERTO EN VARIAS OCASIONES.

YO NO SOY NINGÚN H P, NI NINGÚN CRAPULA. NO LE HE ECHADO SILICONA A LOS POTES. pero ni aunque fuera Synther, pasaría sin que se diera cuenta una persona en el uso de este aparato ni por un segundo.

Vendí un sinte, por no usar, por tener más de 40, y estaba en una condición inmaculada, en su caja, impecable. Y NO QUIERO RECIBIR MÁS INSULTOS, NI AMENAZAS.

.MUCHAS GRACIAS
Subir
#2888 por jefeberman el 19/07/2013
Yo nunca he revelado tu identidad y meno aún te he amenazado en este post, pero en fin...
Yo también aclaro las cosas desde mi punto de vista.
El sinte sonaba, pero a la tercera vez de encenderlo, cuando lo quise sacar por el equipo de voces, se jodió. A la tercera, yo creo que es normal enfadarse.
A otro forero le pasó lo mismo por ponerle otro adaptador por eso colgué la fotos de si era ese el correcto ya que al tener 40 sintes podía haber habidido un error, sólo me quería asegurar, como es lógico.
La reparación del sinte es muy sencilla y he hablado por privado con otros foreros para que me dijesen cómo lo habían arreglado ya que es un fallo que le ha sucedido a más gente.
Pero... sorpresa, el sinte no se puede habrir porque está pegado con pegamento.
No se, pero yo creo que esta compra no es para estar dando palmas precisamente.
No creo que tenga algo que ver que si me gusta el sinte o no y menos aún que si suena a Vangelis pero en fin...
Por otra parte he mantenido contacto por privado con otros foreros que saben desde hace tiempo mis problemas con el sinte por lo que muchos saben bastante acerca de cómo me ha salido esta compra y los problemas que me lleva acarreando el sinte.

Habíamos quedado en ir juntos a la tienda para ver si elllos nos daban una explicación y tú te empeñas en seguir echando leña al fuego, la verdad es que no entiendo tu postura.
Si nunca he revelado tu identidad no entiendo por qué te pones ahora a contar a la gente cosas que a ellos ni les va ni les viene. Este es un post de dudas y respuestas no tele 5.
Por mi parte no pienso continuar con este culebrón en público.
Ya me dices si vamos a ir a la tienda o no.
Un saludo
Subir
#2889 por jefeberman el 19/07/2013
Mil disculpas al escribir abrir con "h" :oops: je je
Subir
#2890 por ArquitectoAcero el 19/07/2013
homenaje a tesla escribió:
Me ha acusado de que el transformador no era el correcto, se puede ver en las fotos que pidió que pusieran. SIN EMBARGO EL NO PUSO LA SUYA, PORQUE SE VE CLARAMENTE QUE TIENE UNA ETIQUETA QUE PONE WALDORF


Eso no es correcto... este chaval SI PUSO FOTOS del adaptador, como puedes ver aqui,
http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248/pagina187#post3591833
y además hay que aclarar que en el adaptador del Blofeld no viene ninguna pegatina de WALDORF.


De todas formas, creo que este no es el lugar ideal para que resolvais vuestras diferencias, este es un post de cuestiones tecnicas y de dudas de usuarios del Blofeld.

Saludos,

Cuando los edificios duermen, los sonidos desaparecen...
Arrastrándose como serpientes, en los túneles de comunicación...

Twitter: @ArquitectoAcero

Subir
mod
#2891 por Soundprogramer el 19/07/2013
#2887 Y #2888

Por favor las disputas comerciales y personales se solventan por correo privado.
Ni insultos, ni amezas ni nada que se le parezca se van a permitir en estas páginas
asi que os recomiendo zanjar el asunto y resolver el problema en privado.

Espero que quede claro el tema y no se tenga que insistir en ello.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#2892 por JLC el 19/07/2013
si. yo ya lo he comunicado hace mucho tiempo. pero se han permitido insultos en este hilo.
Subir
mod
#2893 por Soundprogramer el 19/07/2013
#2892 Ya he revisado y moderado. Si alguien siente que eso ocurre avise a moderación
porque no se va a permitir.

Synthesizers are not preset machines!! ºLª

Subir
#2894 por jefeberman el 23/07/2013
Hola a todos:
Despues de mucha paciencia, un pincel y mucha acetona por fin he podido sacar los knobs que el anterior dueño me vendió pegados con pegamento, me ha llevado tres días.
Bien, ahora tengo un último problema y es que no se cómo sacar el interruptor sin tener que cortar los cables que lo unen a la placa. Necesito hacer esto ya que tengo que poder darle la vuelta a la placa para poder soldar una resistencia que presumiblemente se a roto.
¿Alguien me ayuda por favor?
Muchas gracias
Subir
#2895 por djatari el 23/07/2013
#2894 desuelda los cables u luego los vuelves a soldar....

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo