Usuarios del Yamaha MOX nos reunimos aquí

#1051 por nauform el 28/09/2012
josefoide escribió:
Todo se graba, perfecto, pero desfasado con respecto al metrónomo ¿Me captas camarada? :D/

Ahora sí pana ;)

Bien, creo que has seguido los pasos correctos. Elegir la plantilla MOX VST es una buena idea para empezar además el modo SONG y el QUICK SETUP es el correcto (VST REC), también dices que no hay arpegios activos, por tanto, si lo que me estás diciendo es que al pulsar rec en el DAW y grabar 4 negras en un compaś las notas se están desfasando sinceramente te digo: No me pasa a mí y tampoco creo que deba pasarte a tí. Sencillamente no es normal y no se me ocurre una explicación. Pensaba que había algún tema más complejo como el de grabación de arpegios sincronizados o algo así pero veo que no.

Prueba a comentarlo con los detalles que me has dado (plantilla de proyecto, QUICK SETUP (VST REC), modo SONG, ARPs off, etc) en motifator a ver si a Phil o alguien se le ocurre alguna idea y ya, en el peor de los casos, acudir al servicio de soporte Yamaha en el area de tu país.

Suerte.
Subir
1
#1052 por Kurzleader el 28/09/2012
josefoide escribió:
Tocando cuatro negras en un compás desde el primer tiempo deben aparecer grabadas las cuatro negras en el compás reproducido(estimando algunos ajustes de cuantización, si aplicaren al caso). En el caso de mi grabación con MOX-MOX VST-Cubase esto no está ocurriendo. Todo se graba, perfecto, pero desfasado con respecto al metrónomo ¿Me captas camarada?


En Cubase no sé como se hará, pero en Sonar pasa eso cuando el buffer de audio tiene valores altos, prueba a bajarlo para compensar la latencia.

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
1
#1053 por josefoide el 28/09/2012
Gracias Nauform y Kurweiler, jamás habia comprado un synth con tanto apoyo técnico disponible. De

A seguir dándole... De todas todas, que viva el MOX (y a los de la Yamaha que la pensaron esta vez)!

:teclear:
Subir
#1054 por LeonGTR el 28/09/2012
Eso que te pasa podría solucionarse de este modo:
Busca la carpeta Archivos de programa -Steinberg- Cubase- midiportenabler y el archivo "ignoreportfilter" sácalo de ahí, y ponlo en la subcarpeta anterior "cubase".
Asi podría solucionarse tu problema.

https://soundcloud.com/leonel-gomez-solis

Subir
#1055 por josefoide el 29/09/2012
Saludos, ¡problema resuelto!

Debía tildar la opcion "Usar marcas de tiempo del sistema para las entradas Windows MIDI" en DISPOSITIVOS---CONFIGUARACION DE DISPOSITIVOS---- AJUSTE DE PUERTOS MIDI

Investigando un poco más lo que hace este cambio Cubase dice:

Si experimenta problemas de tiempo en su sistema operativo con los eventos MIDI grabados, pruebe a activar la opción “Usar Marcas de Tiempo del Sistema”.
Todas las interfaces MIDI ponen marcas de tiempo en sus datos antes de proporcionarlos a la aplicación. La aplicación usa estas marcas para posicionar en el secuenciador los eventos MIDI entrantes. Pueden darse situaciones en las que estas marcas de tiempo no están en sincronía con la información interna de tiempo del secuenciador, así pues los eventos MIDI grabados no se posicionarán correctamente (generalmente aparecen “demasiado tarde”). Cuando usted activa esta opción, el secuenciador ignora las marcas de tiempo MIDI proporcionadas por los interfaces (para las entradas Windows MIDI y Direct Music, respectivamente) y genera nuevas marcas de tiempo (usando el tiempo actual del sistema) para todos los datos MIDI entrantes."


Saludos a todos los colaboradores
Subir
#1056 por Lucho el 29/09/2012
Hi people! I have a doubt. When i'm in SONG mode and i assign some sounds to the numbers 1 to 16 in order for the sound not to cut off when i change them while playing, the different sounds doesn't sound as in the VOICE mode, in fact i can't turn the rotary speaker effect in the organ sound. And i can hear the difference in all of the sounds, and not only in the organ. Does anybody knows why is that and if i can make them sound as in the VOICE mode?. Thanks a lot!!!
Subir
#1057 por nauform el 29/09/2012
#1055 Me alegro que Phil te diera la solución. Yo no te la pude dar por mi forma de leer los manuales "en demanda" o según necesidad. En la imagen adjunta verás que yo NO necesito tener activada esa opción, por tanto, ni nunca lo leí, ni nunca te lo podría recomendar.

Eso por un lado. Por otro no estoy para nada de acuerdo con lo que él te dijo de que NO uses la plantilla del MOX. En absoluto, para un usuario nuevo en Cubase es altamente recomendable y tengo mis razones:
1) Una plantilla contiene un montón de ajustes específicos de configuración que un usuario nuevo podría pasar por alto.
2) Para un usuario nuevo es más fácil borrar pistas que no necesita que insertarlas.
Archivos adjuntos:
midi port setup.jpg
BBCode:
Subir
1
#1058 por nauform el 29/09/2012
#1056 Lucho ¿Posteaste en el foro equivocado? ;)

Mi respuesta corta:
[SONG] > [MIXING] > [F6] EFFECT > [SF2] INS SW > ON/OFF para activar/desactivar los efectos de inserción de la pista seleccionada

Mi respuesta larga:
- Si quieres saber cómo sonará una VOICE en modo SONG, en el modo VOICE apaga los botones [INSERTION] y [SYSTEM] de la sección EFFFECT (justo a la izquierda del display)
- La razón de que estén, por defecto, desactivados en modo SONG es porque hay un límite: 3 efectos de inserción y 2 de sistema por SONG/PATTERN/PERFORMANCE.
- Los efectos SYSTEM son eso, de sistema, compartidos por todas las pistas a semejanza de una mesa/consola de mezclas tradicional.
- Si también te interesara "traerte" los efectos de sistema haz:
[SONG] > [MIXING] > [JOB] > [F3] COPY > [SF2] VOICE > Elije la VOICE de la que quieres traerte los efectos y marca las casillas correspondientes. Pero ya sabes que el resto de pistas harán uso de ellos si subes los niveles de Reverb/Chorus

Regards :P
Subir
#1059 por T-fius el 29/09/2012
Hola de nuevo, mi pregunta es como puedo, si es que se puede, utilizar los sonidos que hay en los modos perform y master en formato midi en cubase si tener que hacerlo en una pista de audio. Un saludo
Subir
#1060 por nauform el 29/09/2012
#1059 Como dijo Jack El Destripador: ¡Vayamos por partes! :lol:

El modo MASTER es un "supermodo" de los modos VOICE, PERFORMANCE, PATTERN y SONG, es decir, puede estar basado en cualquiera de ellos. Si en modo MASTER recorres los distintos programas que vienen de fábrica y te fijas justo en la línea inferior al nombre del MASTER verás de qué está hecho cada MASTER. Ejemplos de fábrica:

- El programa MASTER nº 1 de nombre "MO Xpressive" está basado en un PERFORMANCE, justo debajo dice "PERF USR2:001", es decir, está basado en el PERFORMANCE nº 1 del banco de usuario nº 2. De acuerdo con eso la fila inferior muestra ARP1 a ARP6, tal y como nos mostraría un PERFORMANCE, sin embargo

- El programa MASTER nº 8 de nombre "Club WorX" está basado en una SONG, justo debajo dice "SONG 001", es decir, está basado en la SONG nº 1. De acuerdo con eso la fila inferior ahora muestra SCN1 a SCN6, tal y como nos mostraría una SONG.

Si lo que quieres es grabar como datos midi lo que tocas en vez de como audio puedes hacerlo copiando el modo del que provienen al modo SONG y luego grabar en el secuenciador interno del MOX o en tu DAW. Recuerda que en modo SONG puedes copiar una VOICE a una pista o un PERFORMANCE a 4 pistas mediante:

- Copiar VOICEs. [SONG] > [MIXING] > [JOB] > [F3] COPY > [SF2] VOICE, si lo que quieres es copiar la VOICE en la pista actualmente seleccionada, o bien

- Copiar PERFORMANCEs. [SONG] > [MIXING] > [JOB] > [F3] COPY > [SF3] PERFORMANCE, que copiará las 4 partes de que consta el PERFORMANCE en las 4 pistas destino de la SONG que especifíques

- Para el MASTER basado en un PATTERN, al estar el modo PATTERN basado en bucles (secuenciación midi no lineal), te recomiendo que utilizes la función "[F6] CHAIN" para convertirla en canción.

Una vez que tengas todo grabado en SONG puedes utilizar el procedimiento de sincronización que describí en el comentario #1037 de la página 70:
http://www.hispasonic.com/foros/usuarios-yamaha-mox-nos-reunimos-aqui/384166/pagina70

para transferir a tu DAW de forma sincronizada la SONG, o bien convertirla a fichero midi y guardarla a una memoria USB para luego importarla en tu DAW.

Pero la tarea más difícil no es esa, sino el grabar los arpegios. Digamos que de todo lo que puedas hacer con el MOX la grabación midi sincronizada de arpegios, sean basados en drums o no, es la más difícil de todas las tareas imaginables. En orden de dificultad creciente sería:

- Grabarlos como audio en tu DAW justo como dijiste.
- Grabarlos en el secuenciador interno del MOX uno a uno.
- Grabarlos en tu DAW. Máxima dificultad y se sale de este hilo. Te deberías remitir a alguno de los subforos de DAWs en hispasonic.

En estos dos últimos casos se requiere cuantización para que los arpegios se alineen correctamente en el tempo de la canción, ya sea en el secuenciador del MOX o en el de la DAW.

¿Te estás dando cuenta de la dimensión del problema que en sólo dos líneas de texto has planteado? :lol:
Subir
#1061 por nauform el 29/09/2012
#1059 No obstante el tocho anterior. Si el modo MASTER está basado en un PERFORMANCE entonces ¡Estás de suerte! El MOX permite grabar directo al secuenciador interno incluidos los arpegios y separando las pistas por tí.

- Simplemente selecciona el PERFORMANCE concreto del MASTER
- Pulsa [REC]
- En [F1] SETUP seleccionas el nº de la canción de destino, el tempo, etc,
- En [F2] REC TR seleccionas las pistas de destino de la SONG
- En [F3] OTHER te recomiendo que pongas todos los parámetros a on. Especialmente KeyOnStart, ya que eso hará posible que al pulsar una tecla/s comience la grabación de forma sincronizada.

Saludos
Subir
#1062 por T-fius el 29/09/2012
Gracias nauform, la verdad es que no es mi intencion utilizarlo de esta forma por el momento, pero fue una cuestion que se me planteo esta mañana y quise preguntarlo para satisfacer mi curiosidad. Ire practicando lo que me dices, lo que si que vuelvo a ver despues de tu respuesta, lo amplio por llamarlo de alguna forma que es este aparato, vamos que no descansa uno con el, ten cuidado nauform que lo mismo esta haciendo una simbiosis contigo, no te fies que esta vivo, jeje gracias de nuevo
Subir
#1063 por nauform el 29/09/2012
#1062 Visto así, últimamente es como un apéndice de mi cuerpo :mrgreen:
Subir
#1064 por leonado el 02/10/2012
Hola a todos. Tengo un pequeño problemilla con mi MOX6, que no es que sea demasiado grave pero sí un pelín molesto. Vengo observando desde hace un par de semanas cómo por la salida de línea L/MONO me sale algo de ruido hacia el ampli (Roland KC550). Es como sonido continuo metálico (la chicharrilla éléctrica esa, no se como explicarlo, joer) que a veces parece que oscila como una forma de onda, por lo que no se si será un problema de aislamiento de la salida de línea, aunque no tengo ni idea.
Os ha pasado algo similar a alguno? ¿Alguna idea de alguna prueba que pueda hacer? He probado el ampli con otros cables y otros equipos, y sólo lo hace con el MOX.
Gracias de antemano.
Subir
#1065 por T-fius el 02/10/2012
lo siento leonado a mi no me pasa, si tenia un pequeño ruido, hasta que me di cuenta que eran de unos cables que no tenian que ver con el mox y que estaban solo conectados a una parte del equipo pero los desconecte de los dos lados y se acabo el ruido.
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo