Virus TI : Sus usuarios se reunen aqui!

#181 por Bartos el 19/03/2007
sincro @ 17 Mar 2007 - 07:54 PM escribió:
hola yo he conseguido que desaparezca la latencia y los fallos de sincronismo, deshabilitando en el panel de control del pc 2 partes del virus

Midi device

virus ti audio

deshabilitando estos 2 elementos el vst del virus me funciona a las mil maravillas

saludos a todos
una cosi. he probado a deshabilitar esto, pero cuando arranco windows me dice que ha encontrado nuevo hardware. (como se hace para que no lo busque mas y no de problemas???).
saludos.
Subir
#182 por DarkStorm el 19/03/2007
oye como se hace exactamente???
explicar los pasos un poco

thanks
Subir
mod
#183 por walerandei el 19/03/2007
Vaaale ... :)
Viendo como os estais currando el hilo, pues os mereceis tener este hilo como POST-IT! :cuernos:

Pero nada de descuidarlo, eh! [-X Venga, a seguir currandoselo que este hilo se esta transformando en una guia ejemplar de atencion a problemas de latencia en el TI! :teclear:

Por cierto, me permito modificar el titulo para que se vea acorde a lo que es en la cabecera del foro.

Saludos walerianos! 8)
Subir
#185 por Bartos el 19/03/2007
Bueno a ver, pongo respuesta de access a mi problema

"Hello,
Thank you for your mail. If you're playing that one patch with UNISON being set
to "8" I guess you're
heavily overloading the max. amount of voices the TI can produce. This might
cause the crash -
especially if this doesn't happen if you reduce the amount of UNISON on that
particular sound. If you
play for instance 4 notes on that sound, you're triggering 32 voices straight
away. If that sound then
has a longer amp release time and you play notes fast, the TI might have to
calculate 64 or even 96
voices depending on how fast these notes are played. In this case this would be
similar to running
your PC heavily into overload (think of the Cubase CPU window). If this is at
100% you can't do
anything anymore.
Let me know if this problem gets less if you reduce the UNISON for that sound to
4, for instance. The
first problem is not a common one either. What happens if you go back to OS
1.2.4? Do you get this
problem then as well?

With best regards"

nos puede interesar para resolver dudas. no?

un saludo.
Subir
#186 por faelitox el 19/03/2007
No es por nada, pero me parece un poco lioso que todo se junte en el mismo hilo, no creeis?

Que va a pasar cuando esto tenga 30 paginas... si ahora mismo ya es un coñazo si quiero ir a la pagina 7...

y como se donde esta lo que a mi me interesa, como me tenga que ir viendo todas las paginas me vuelvo loco...

no seri mejor hacerlo como siempre, una pregunta un post...se ve mas rapido y se encuentra antes, imaginaros que juntamos todas las preguntas de reason un un hilo, menuda locura...

Es solo una apreciación, a mi me da igual como lo pongais... no tengo inconveniente ni quiero ser tocapelotas :D


un saludo!
Subir
mod
#187 por walerandei el 19/03/2007
faelitox @ 19 Mar 2007 - 04:42 PM escribió:
... no tengo inconveniente ni quiero ser tocapelotas :D
un saludo!


Pero estas siendo tocapelotas! :mrgreen:

Bien, por el momento aqui se estan resolviendo cuestiones sobre latencia, polifonia y problemas de sincronia del TI ... Me parece mejor que esta info. se concentre en un hilo a tener tropecientos posts de TI en el foro sobre el mismo tema.
Aun asi, siempre estaremos a tiempo de abrir una segunda parte, y una tercera si es necesario.

No os preocupeis por ello, que si esto se pusiera fulero lo podriamos arreglar tomando otros caminos! Pero por el momento me parece mejor intentar esta forma! :D

Saludos walerianos! 8)
Subir
#188 por faelitox el 19/03/2007
:desdentado: :birras:
Subir
#189 por JuaNit0 el 20/03/2007
estais seguros q lo de la pila es para la polifonia? es q el manual habla tambien de una bateria q lleva el aparato para guardar los presets en caso de q quedara apagado durante un periodo largo segun dice el manual se tiene q cambiar la bateria esa cada 5 años por un tecnico especializado.

Ojo q solo me he empezado a leer el manual unas cuantas paginas asi por encima eso si m lo he bajado en castellano de la web de access para entenderlo mejor q sino no veas.

http://www.myspace.com/joan303

Subir
#190 por Sayden el 20/03/2007
Sahul @ 16 Mar 2007 - 06:20 PM escribió:
Sayden @ 16 Mar 2007 - 12:03 PM escribió:
Yo también tengo un problema de sincronización.

A la hora de producir, el sinte me sincroniza bien con el resto del proyecto pero, cuando lo grabo y lo paso a wav, las pistas creadas con Virus Control llevan un retardo aproximado de 15 ms.

Entiendo que debe ser del Software por que no pasa con el resto de sintes.

Si usas Cubase o Nuendo, puede que la solución sea marcar la casilla "Exportación a tiempo real" al volcar el proyecto. Eso ocurría al menos con el Virus PowerCore cuando lo tenía.


Acabo de exportar un proyecto y me ha ido bien. Creo que lo que he hecho ha sido activar el boton de "constreñir no se que" (es que no recuerdo exactamente que pone, en serio :desdentado: ) y exportarlo a tiempo real.

Mi blog dedicado a los efectos especiales para publicidad y cine

Dr. Dunst - Freeze...

Subir
#191 por O?Segura el 20/03/2007
En mac o pc?

El verdadero problema viene en la reproducción de los arpegios, y el bounce a tiempo real estás obligado...

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#192 por Sayden el 20/03/2007
O?Segura @ 20 Mar 2007 - 10:41 AM escribió:
En mac o pc?

El verdadero problema viene en la reproducción de los arpegios, y el bounce a tiempo real estás obligado...


Exactamente en pc con estas caracteristicas.

512 samples de buffer y Cubase SX 3 (Tarjeta MOTU Ultralite).
5 pistas:
1 Bassline con Virus Control y arpergio
1 Bassline con Virus Control y arpergio
1 Bassline con Virus Control
1 Lead con Virus Control y arpergio
1 Fruity Loops via rewire.

Sin automatizaciones, con constreñir retardo y exportado a tiempo real.

Perfecto.

Mi blog dedicado a los efectos especiales para publicidad y cine

Dr. Dunst - Freeze...

Subir
#193 por Bartos el 20/03/2007
Sayden @ 20 Mar 2007 - 11:02 AM escribió:
O?Segura @ 20 Mar 2007 - 10:41 AM escribió:
En mac o pc?

El verdadero problema viene en la reproducción de los arpegios, y el bounce a tiempo real estás obligado...


Exactamente en pc con estas caracteristicas.

512 samples de buffer y Cubase SX 3 (Tarjeta MOTU Ultralite).
5 pistas:
1 Bassline con Virus Control y arpergio
1 Bassline con Virus Control y arpergio
1 Bassline con Virus Control
1 Lead con Virus Control y arpergio
1 Fruity Loops via rewire.

Sin automatizaciones, con constreñir retardo y exportado a tiempo real.

Perfecto.
Si conectas constriñación de retardo? no te desaparecen los plugins de insercion que tuvieras tipo limitadores y tal?.. ya abrí un hilo en cubase.

un saludo.. explica porfa como has hecho todo el proceso.
Subir
#194 por Sayden el 20/03/2007
Alguien escribió:

Si conectas constriñación de retardo? no te desaparecen los plugins de insercion que tuvieras tipo limitadores y tal?.. ya abrí un hilo en cubase.

un saludo.. explica porfa como has hecho todo el proceso.


Pues es que no he llegado a meter ningún plugin. Es uno de los primeros bounces, Suelo hacer muchos bounces para escucharlos en el móvil en mi curro para que se me ocurran ideas y tal.

A ver si cuando llegue a casa pruebo a meterle unos cuantos plugins para ver si pasa eso.

Mi blog dedicado a los efectos especiales para publicidad y cine

Dr. Dunst - Freeze...

Subir
#195 por O?Segura el 20/03/2007
Yo tengo 12 pistas en el VC y me suelen dar algún problema... En realidad son 7 pistas las que suenan a la vez, pero eso sí con automatizaciones y arpegios...

Tengo que volcar a audio para que no se desincronice, y disparar via midi "las más importantes" para poder hacerles cambios en tiempo real...

Por lo demás todo muy bien!

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo