Virus TI : Sus usuarios se reunen aqui!

#3271 por conogudo el 28/07/2011
Hola a todos, os recomiendo que echéis un vistacito (sobre todo si sabéis inglés) a los video-tutoriales que van a poner este veranito de síntesis con el virus ti (uno a la semana) en la págiona web de access o en vimeo, os dejo el enlace:
http://www.vimeo.com/26910709

Por cierto, la última beta del 4.5 (la 4.5.15 creo), qué tal os va?, a mi no me está dando problemas de momento en windows xp o vista
Subir
#3272 por PedroAntonio el 28/07/2011
A mi me desincroniza algunas veces, y lo tengo que poner en modo live pero no me puedo quejar mucho.

Y gracias por avisar,

Un saludo Amigo

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#3273 por D4v & DeKa3r Records © el 28/07/2011
Gracias por la info, aunque el manual de programación de access explica estos conceptos escritos :)

Aqui os dejo otra cosilla curiosa para los que tengan un virus TI y quieran controlarlo con un ipad. Un saludo
http://iximix.com/index.php?option=com_zoo&view=item&Itemid=99

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#3274 por D-Joanmy el 28/07/2011
gracias conogudo...
Subir
#3275 por xfeten el 28/07/2011
muy bien ese boot camp!!
Subir
#3276 por watuse el 28/07/2011
lo del boot camp me llego un correo electronico y ademas me mandaron un tweet, pero la verdad es que podemos sacarle partido ahora los que tenemos este sinte.
Subir
#3277 por vaderz el 01/08/2011
Hola, soy bastante nuevo en cuanto a virus ti y sintetizadores en general, me ha surgido una duda y me gustaria saber si alguien me podria ayudar, cuando creo un sonido con el virus, vease un bajo por ejemplo y le pongo un filtro LP a 0, donde no deberia de sonar ninguna frequencia aguda, pues bien, suena unos noises royo dirther alrededor de 6.000 - 9.000 Hz, estos noises tambien suenan cuando el filtro esta abierto pero quedan un poco mas camuflados, me gustaria saber si existe alguna manera de quitar dichos noises o bien forma parte del sinte y no se pueden quitar a no ser que utilize una EQ externa por ejemplo.... gracias por adelantado!

Kib Surya

Subir
#3278 por watuse el 01/08/2011
si no pue
vaderz escribió:
Hola, soy bastante nuevo en cuanto a virus ti y sintetizadores en general, me ha surgido una duda y me gustaria saber si alguien me podria ayudar, cuando creo un sonido con el virus, vease un bajo por ejemplo y le pongo un filtro LP a 0, donde no deberia de sonar ninguna frequencia aguda, pues bien, suena unos noises royo dirther alrededor de 6.000 - 9.000 Hz, estos noises tambien suenan cuando el filtro esta abierto pero quedan un poco mas camuflados, me gustaria saber si existe alguna manera de quitar dichos noises o bien forma parte del sinte y no se pueden quitar a no ser que utilize una EQ externa por ejemplo.... gracias por adelantado!


Si nos pudiera poner un trozo del sonido que dices tu que esta entre los 6,000-9,000 hz nos ayudaria bastante.
Subir
#3279 por D4v & DeKa3r Records © el 01/08/2011
Mirate que el modo noise en la parte de oscilacion esta desactivado. En los fx no tienes ningún tipo de distorsión o en la parte analógica de la misma fx esta desactivada. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#3280 por vaderz el 01/08/2011
Gracias por la rapidez de las contestaciones, aqui teneis una muestra http://www.goear.com/listen/ccc6044/prueba-noise- ( debeis subir bastante el volumen)
tiene 1 filtro LP puesto a 0, sin envelope de filtro, sin distorsiones, con el generador de noise apagado, solo 1 oscilador onda SAW, el filtro no tiene resonancia, no hay ningun efecto añadido.... no se que mas puedo decir...

Kib Surya

Subir
#3281 por D4v & DeKa3r Records © el 01/08/2011
Eso puede ser por el conversor de la tarjeta. Prueba en el filtro, en la envolencia del mismo, en attack en vez de poner a 0, busca un valor más elevado a ver si te hace lo mismo. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#3282 por vaderz el 01/08/2011
si es el attack de la envolvente del filtro no cambia nada porque esta a 0, ni sube ni baja, si te refieres al envolvente de la onda lo mueva como lo mueva ese noise siempre suena igual, es como si no pudiera cambiar nada de ese noise, como un dirther feo que esta ahi sin que yo lo haya puesto, me toca la moral porque llevo tiempo intentadolo quitar y no consigo saber como, igual es una tonteria.... igual no se puede... mi tarjeta de audio es una saffire pro 40.. : S gracias por la ayuda

Kib Surya

Subir
#3283 por D4v & DeKa3r Records © el 01/08/2011
Ese ruido entonces puede ser debido al cableado del virus a tu tarjeta de sonido, que su calidad no es buena o que la dirección esta a la inversa.
Tambien puede ser la entrada de tarjeta, es tan elevada que detecta el ruido de fondo en la analogía a partir de los -120 Dbs.
Para mí el problema es de tarjeta. Para saber si no es problema de tarjeta, enchufate unos auriculares y escuchalo, si no te hace el ruido ya sabes de donde es. Si te lo hace es problema del virus. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#3284 por vaderz el 01/08/2011
si, correcto, si enchufo los cascos directamente al virus para empezar que se escucha muy bajo todo y no consigo percibir ese noise... diria que no esta, al pasarlo por la tarjeta vuelve a notarse mil el noise, incluso si lo bajo de volumen mas o menos como suena el sintetizador sin la tarjeta se sigue escuchando... los cables son practicamente nuevos, no son los mas baratos y aparte lo hace en los 2...

Kib Surya

Subir
#3285 por vaderz el 01/08/2011
el cableado es de este tipo, creo saber que no tiene "dirección" .. O_O
YELLOW+CABLE+JACK+GUITARE+GP+66+D.JPG

Kib Surya

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo