X-link xone db4 & xone k2

#1 el 05/05/2012
Publicidad
Buenas, tengo una xone k2 y db4 , la db4 va de lujo , la k2 primero la conecte con USB para que reconociese los diversión y tal en el Mbp y luego le actualice el firewire pero antes de actualizarselo alma db4( no se si eso influye negativamente...) después le cargue el mapeo de la web a&h y lo probé por encima para ver que daba señales de vida, la cosa esq probé sin el USB es decir com el Xlink y al conectarlo a la db4 se activan los leds y luego vuelven a apagarse y en preferencias midi de Mac no me sale como conectado. Pensé que seria de no haber actualizado la db4 y lo actualice y todo perfecto, hasta que volví a conectar el Xlink y volvía a encender los leds pero otra vez se apagaba a los tres segundos aprox.. En preferencias midi me sale como no conectado y solo me sale conectado cuando lo conecto a través de USB. Sabeis algo sobre el tema? Es la primera vez que tengo un equipo por lo que soy novato, a ver si podéis echarme un cable pls . Saludos
Subir
#2 el 05/05/2012
richieblatnik escribió:
Es la primera vez que tengo un equipo por lo que soy novato, a ver si podéis echarme un cable pls . Saludos


Pues has entrado por la puerta grande!!!! jeje

Unas fotos para babear un poco nos vendrian muy bien :D

Y despues del offtopic, a ver si te ayuda alguien que maneje el Xlink.

Saludos
Subir
#3 el 05/05/2012
1 actualizar tu xone db4 a la ultima version de firmware(la que activa la opción xlink entre otras cosas) ..

2 actualizar tu xone k2 en la ultima version de firmware..ambos casos desde la pagina de allen heath se hace estupendamente

3 conectar via usb o xlink tu xone k2..usb si vas a utilizar tu tarjeta de sonido..xlink solo si utilizas su midi

4 las lucecitas que se encienden de forma instantanea es que el k2..se ha encendido..osease rollo x1,maschine etc etc..osea que el aparato funciona..si no te lo reconoce como midi..es porque por xlink va puenteado por la xone db4..

5 insertar un tsi para que salgan mas lucecitas,que te puedes bajar desde mil sitios de internet o en su defecto mapear tu mismo las funciones de tu software favorito..

6 mas dudas sobre el xone k2 aquí:

http://www.hispasonic.com/foros/allen-heath-xone-db2-xone-k2/382272/pagina22

se te resolverán si lees las ultimas paginas de este hilo..hay un tal milanozero que lo explica bien..




espero que tengas tus dudas resueltas..

I love Xone 92!!!!

Subir
#4 el 05/05/2012
Ya tengo echo todo eso, y el tsi cargado de la página de a&h q cuando lo conecto por USB me lo reconoce para utilizarlo pero con la db4 a través de Xlink no me hace nada...kizas he fallado en algo pero nose,db4 firewire 1.12 feb 2012 y k2 único update firewire q creo q es 1.0.3 y nose... Que config llevas en traktor para la k2? Sobre el otro hilo pones que has probado cosas pero no que hayas probado Xlink. Saludos.
Subir
#5 el 05/05/2012
#4


ldejame ver que profundice...lo voy mirar ahora y así lo pruebo yo también

I love Xone 92!!!!

Subir
#6 el 05/05/2012
Ok amigo :) yo seguiré investigando
Subir
#7 el 05/05/2012
Un dato que puede que se escape...........supongo que en traktor tambien aparecera la db4 como aparato midi, no??? es que si es asi (si tienes las dos cosas) habria que poner cada cosa en una capa midi diferente para que vaya bien........





Puede que sea de perogrullo lo que digo, pero bueno.......se me ha pasado por la cabeza.

Si te caes 7 veces, levantate 8.

Empezando a muerte con Brazilian Jiu Jitsu!!!!!!!!!! BJJ!!!!!

No arruines tu presente por un pasado sin futuro.

VENDO!!!! Mackie d4 PRO!!!
http://www.hispasonic.com/anuncios/mackie-d4-pro/330755

Subir
#8 el 05/05/2012
ya he dado con tu probema..cuando conectamos el k2 vía xlink...paree ser que solo va rular con los canales 15...y el segundo k2..con el 14..lo cual es un putadon para mi...porque había maleado todo en el 1...

I love Xone 92!!!!

Subir
#9 el 05/05/2012
#7

eso es inge..la gama db trabaja en el canl midi..16...de hecho en un video indica que si trabajamos en ese canal..nos dará problemas..e indica trabajar ene el canal 15 y 14 vía xlink...


he de seguir indagando..o me voy a comer el mapeo que había hecho hasta ahora..GRRRRRR

I love Xone 92!!!!

Subir
#10 el 05/05/2012
Entonces tengo que hacer el mapeado cn el canal 15 o 14 no? Yo de momento solo tengo una k2 pero supongo que utilizando el ch15 o 14 me iría bien,es así?
Subir
#11 el 05/05/2012
Oye, que cuando querais me "dejais" un conjuntito de esos tan monos que teneis y lo pruebo yo tambien................es frustrante no poder comprobar las cosas!!!!.......ja ja ja..........XD

Si te caes 7 veces, levantate 8.

Empezando a muerte con Brazilian Jiu Jitsu!!!!!!!!!! BJJ!!!!!

No arruines tu presente por un pasado sin futuro.

VENDO!!!! Mackie d4 PRO!!!
http://www.hispasonic.com/anuncios/mackie-d4-pro/330755

Subir
#12 el 05/05/2012
Milanozero teniendo un solo k2 en que canal se trabajaría en Xlink ya que en el mapeo de a&h he comprobado que utiliza el canal 15...que por lo tanto es con el que no me funciona.
Subir
#13 el 05/05/2012
yo lo tengo en el canal 1 había hecho un mapeo antes de trastear con xlink..mira bien que lo tienes enchufado en la salida correcta..(out)..

respecto al canal midi 16 viene a decir el video tutorial que no se utilice por posibles conflictos ya que son los que parte de origen en las mesas de gamas db..pone como ejemplo que se utilice el canal 15 para un k2 y el 14 para otro..

vamos canales diferentes..

yo ya te digo ha sido resetear la mesa el k2.. conectarlo en la salida out..y funcionando..

I love Xone 92!!!!

Subir
#14 el 06/05/2012
Pero como lo tienes MILANOZERO?xq incluso en configuración midi de Mac al darle comprobar midi y seleccionando la db4 y dándole a la flecha de abajo me encienden las luces tanto de la db4 y la k2 simultáneamente y eso supongo que quiere decir q esta bien conectado(todo esto atraves del rj45) el tsi que cargue de la página de a&h esta en el canal 15.
En traktor controller manager me sale 4 opciones de xone k2 sampler deck a,b,c,d
In-port y out-port 4 opciones
- none
- traktor virtual input/out out
- allen&heath xone db4
- all ports

Y cada xone k2 sampler deck a,b,c o d lo puedo poner en la opción device target focus ,deck a,b,c y d
Y ya el mapeo me sale en canal 15 por defecto
Y no entiendo xq con ningún botón hago nada ni si quiera un encendido de leds y en la comprobación midi de Mac me encienden las luces tanto la db4 y la k2 y conectado en Xlink Out ya que si lo conecto en In no me encienden las luces de la k2 al comprobarlo como antes dije, lo hice por probar vamos...
Alguna idea? xD
Subir
#15 el 06/05/2012
Tendria que cambiar el canal a traves del setup de la k2 como en el segundo video que subio INGE mas arriba ?
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.