Yamaha Motif XS Usuarios

#841 por drhevilla el 01/12/2010
Esto sí que ya me sobrepasa.....Cuando voy a integrated sampling siempre va directamente a la waveform 0116 que está asignada al keybank C3....si presiono C3 se oyen sonidos como un dial de radio sin emisora, solo ruidos de sintonización.....

Y NO HAY HUEVOS DE BORRAR ESTE WAVEFORM 0116

Será `por esto por lo que no puedo samoplear nada??? Se graba pero no me lo reproduce en modo song???

Necesito ayuda urgente...tengo un bolo y no puedo grabar coros.

GRACIAS A TODOS
Subir
#842 por motifers el 02/12/2010
Hola drhevilla:
Mira entra aqui:
http://www.yamahasynth.com/downloads/drivers_software/synthesizers/motif_xs/editor/

Descargate los editores del xs el vst y el editor 1.3.0 for windows, este ultimo es el que sirve para el studio manager.
A mi me sale ya en el studio manager pero no consigo que me salga en la lista de device, ni poder seleccionar las pistas de entrada y salida para el xs, sobre todo las de entrada para poder grabar el audio de los 16 canales midi en 16 pistas del cubase, en stereo.
A ver si seguimos investigando.
Entra en la web de motifatror.com hi estoy leyendo a ver que pasa, hay un tutorial para conectar el xs con cubase, te pego el enlace, traducelo con un traductor de web coimo el de google si no controlas ingles.
Este es el enlace:

http://www.motifator.com/index.php/support/view/windows_firewire_cubase_ai4_studio_manager_motif_xs_editor

Venga a ver si entre todos hacemos que vaya perfecto.
Yo ya lo consegui con el programa de audio Samplitude, pero me da latencia y tirones y quiero asegurarme con cubase, seguiremos insistiendo...
Un saludo a todos.

http://www.myspace.com/home
https://twitter.com/#!/

Subir
#843 por drhevilla el 03/12/2010
Gracias Motifer.

Ya logré conectarlos...el problema es que no se oye nada de lo que grabo...se supone que se tiene que oir desde el PC, no desde el XS, verdad???


Saludos
Subir
#844 por dorremifasol el 03/12/2010
Buenas.

Que sepáis que este mes sale un update para el sistema operativo del XS, probablemten antes del día 25 pero no mucho antes.

Se supone que le van a añadir el Tap Tempo, y no se sabe qué más.

Saludillos

Mi página en YouTube

Subir
#845 por MasterM el 03/12/2010
Hola amigos, tengo una duda.
En el fantom g habia un blog donde podia descargar patches y abrirlos en el fantom. Eran obiamente uno que otro preset con alguna eq diferente u otra cosa.
Puedo hacer esto en el motif?
Subir
#846 por gelito el 03/12/2010
Dorremifasol, donde has visto esa información ??

Saludos a todos

Yamaha S70XS, korg microkorg, Roland cube CM-30 y lenovo thinkpad edge

Subir
#847 por LuisG el 05/12/2010
Para integrar un Motif XS con Logic ¿es necesario que sea por fireware o por USB es suficiente?.
Saludos.
Subir
#848 por RoyRogers el 05/12/2010
Yo supongo que por USB se podrá pero yo no he sido capaz aún.
Yo uso Logic 5.5 en PC y no logro manejarlo con el Motif XF.
Una ayuda, plisss.

Mis composiciones en:
http://www.hispasonic.com/royrogers

Subir
#849 por Michelius el 05/12/2010
Al final me he decidido por el Motif XS, me llego no hace mucho y creo que no me arrepentiré de la adquisición.
Saludos.

...escucha mi musica en https://soundcloud.com/michelrivas

Subir
#850 por feta el 05/12/2010
hola drhevilla,mira cambia tus dimm porque se te dañaron,y hasta que no lo hagas no podras gestionar samplers de nuevo,lo que te sucede con tus sampleador en este momento,ya le ha sucedido a muchos y esta es la solucion.
Subir
#851 por RoyRogers el 06/12/2010
Me ha surgido una duda a la hora de hacer una selección de patches de varios bancos de expansión.
Con el Korg Oasys, una vez metido el banco en un pendrive o en el disco duro si seleccionas el sonido ya lo puedes tocar directamente para probarlo (y si no recuerdo mal incluso editarlo). Todo esto sin cargarlo en ningún banco del Oasys.
Intento hacer lo mismo con el Motif XF (y en su día con el XS) y no suena nada. Tengo que cargar los sonidos para poder probarlos.
¿Sabéis si es posible probar los sonidos sin cargarlos?
No he encontrado nada sobre este tema en el manual ni en los tutoriales que hay por youtube. Supongo que no se podrá.
A ver si alguien puede confirmarlo.
Gracias.

Mis composiciones en:
http://www.hispasonic.com/royrogers

Subir
#852 por drhevilla el 06/12/2010
#850

Hola Feta

Las DIMM yo creo que están bien.

Ahora ya grabo todo lo que quiero y se reproduce perfectamente en modo SONG.

El problema es que solo lo hace cuando la cancion es nueva, es decir sin ningun otro instrumento.

Cuando cargo un MIDI en modo SONG y grabo una pista de voz en uno de los tracks que quedan vacíos, se graba todo y se ve la pista de color azul pero al llegar a ese momento en la reproducción, no salta el audio y no se oye.

es decir, está grabado pero no se oye.....es como si le faltara la orden de ponerse a sonar cuando le toca.

En fin, raro, raro, raro....No se si te ocurre algo.

Gracias otra vez
Subir
#853 por motifers el 09/12/2010
drhevilla, si no te suena la pista de audio(sampler) en modo song una vez despues de haber grabado, es posible que no le tengas asignado bien el sampler que tiene que sonar.
Chequea en modo sampler como es el nombre del sampler que has grabado, despues te vas a una voz vacia y en esa voz asignas el sampler que has grabado desde el modo song.
A ver si lo consigues.
Otra cosa, cuando conectas el motif xs por fireware al pc, lo que suena no es el pc si no el motifxs, si tienes mesa de mezclas puebalo, de echo, yo pongo cualquier mp3 desde el pc en el mediaplayer que sea y si tengo asignado la mlan de yamaha ese mp3 me suena por el motif, la putada es que me da tirones, el pc es nuevo y muy potente y el motif debe estar en perfectas condiciones, no se porque tengo tanta latencia, clicks y demas, hasta el punto que no me deja trabajar.
Me produce esos click, latencia, etc, desde cubase, desde samplitude 11 y tambien un poco reproduciendo cualquier audio en un mediaplayer como el que viene en windows, tambien se entrecorta un poco el sonido si navego por internet o abro ventanas del windows.
Sonar suena, pero mal, sabeis algo? en yamaha no me resuelven nada.
A ver si es verdad lo de la actualizacion del SO en el motif xs.
Si alguie ha conseguido que vaya bien el motif xs por fireware al pc, que comente porfavor...
Saludos compañeros

http://www.myspace.com/home
https://twitter.com/#!/

Subir
#854 por drhevilla el 09/12/2010
#853

Gracias Motifer

No tengo la expansion MLan....yo los tengo conectados por USB.

Conseguí que se comuniquen y transfiero Pattern y Songs del Motif al PC, pero no se oye y desde luego lo de escuchar MP3 por el Motif....ni de coña....A ver si me va saliendo.

Cuando dices asignar el sampler a una voz te refieres a una pista, no????

Alucino porque lo grabo directamente sobre una pista vacía y aparece grabado pero no se oye...miraré lo del nombre.

Saludos y gracias
Subir
#855 por feta el 10/12/2010
HOLA DRHEVILLA,MIRA TE VOY A RECORDAR 2 COSAS CON LO DE LOS SAMPLERS A VER SI ENCONTRAMOS LA SOLUCION.LO PRIMERO ES QUE CUANDO DAS EN INTEGRATED SAMPLING DESDE SONG ,PARA QUE TE SUENE ,TU SAMPLER EN LA SECUENCIA ,DEBES DARLE EN RECORDING TYPE SAMPLER MAS NOTE,POR AHI TE DARAS CUENTA QUE CUANDO EMPIEZAS A GRABAR TU SAMPLER EL PLAY DEL SECUENCIADOR EMPEZARA A REPRODUCIR TU SECUENCIA AUTOMATICAMENTE.
LO SEGUNDO ES QUE DEBES RECORDAR QUE SI TIENES MODIFICADO EL TRANS EN SONG ES DECIR SI TIENES TRANSPORTADO TU SECUENCIA ,TU SAMPLER NO SE TE VA A ESCUCHAR CUANDO DISPARES TU CANCION,PARA QUE SE ESCUCHE VE A JOB Y EN NOTE LE DAS TRANSPOSE Y POR EJEMPLO SI TENIAS TU SECUENCIA EN TRANS 01 , ENTONCES TOMA EL TRACK DONDE ESTA TU SAMPLER Y BAJALE MEDIO TONO Y YA SE TE VA A ESCUCHAR TU SAMPLER,SI LO TENIAS EN -01 ENTONCES DEBERAS SUBIRLE MEDIO TONO PARA QUE SE ESCUCHE TU SAMPLER.
LO OTRO ES QUE REVISES A VER SI NO TIENES TRANSPORTADO TU TECLADO POR UTYLITY PORQUE SI TIENES MODIFICADO EL NOTE SHIFT POR EJEMPLO TAMPOCO SE ESCUCHARA TU SAMPLER.
YA ME CONTARAS COMO TE FUE
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo