Compressor G1176 (o similares)

#301 por moynet el 05/06/2013
Jejeje mola la frontal, se lo han currado el logo de Universal Audio, asi "placebamente" suena mejor ;) jajajaja...

Pues te iba a decir eso, me pareció un poco extraño el tafo ese que estaba fuera de la placa, que no se poque está fuera, esa PCB no se diseño para ponerlo ahi? esa es la revisión J no?

O puede ser la que dices del diseño que era anterior...

Bueno, felicitaciones por tu trabajo, se disfruta tocando estos cacharros jejeje

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#302 por moynet el 05/06/2013
por cierto, porque tiene montado un transformador de lámina?, no es que haya mucho pero para tensiones de bajo voltaje un toroidal te irá mejor ya que no se somete a cargas

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
--390402--
#303 por --390402-- el 05/06/2013
Respecto al transformador de entrada, instalándolo en la pcb no conseguí que sonase, así que por no complicarme más lo cableé directamente.

Creo que la pcb es una Rev H con modificaciones.

El trafo de corrientees el que venía, y como no daba ningún problema y era preferible mantener los costes lo más bajos posibles decidií no cambiarlo

Respecto al rotulado de "Universal Audio", tengo mis reservas... me parece un poco "quiero y no puedo", si tienes un UA, de lujo, si tienes un buen clon, de lujo también, pero no hace falta engañar... ;-)
Subir
#304 por moynet el 05/06/2013
Lennard Audio escribió:
"quiero y no puedo"

Jajaja.. me gustó eso, al fin y al cabo es como quieras que suene :D

Uno de los compresores que tengo ni me molesté en rotularlo, me gusta más así por el tema de fijarte en el sonido mas que en los numeros y letras jejeje

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#305 por isanat el 08/07/2013
Hola moynet, revisando distintos foros encontré con este y me encuentro con la sorpresa que tienen funcionando el Rev f, yo mañana lo conecto a la electricidad y quería saber si tienes información de como calibrarlo correctamente, agradecería mucho la ayuda.
Saludos!! :)
Subir
#306 por moynet el 08/07/2013
Pues antes de calibrar deberías revisar los voltajes de la placa si es la primera vez que lo conectas, luego puedes seguir este manual que fue el que yo seguí y me funcionó.

http://www.axtsystems.com/index.php?option=com_content&view=article&id=56:1176lncalibration&catid=34:1176ln&Itemid=62

tendrás que hacerlo una y otra vez hasta que te salga, yo me pasé como te digo una semana en dejarlo bien hasta que entiendes como funciona y ya le das los ajustes finos. Lo mas complicado lo vas a tener en el ajuste de la reducción de los 10dB, pero por lo demás nada complicado.

Suerte!

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#307 por isanat el 10/07/2013
Moynet!!!! Muchas Gracias!!! tu ayuda fue fundamental :) les dejo una fotito.
Archivos adjuntos:
11765.JPG
BBCode:
Subir
#308 por moynet el 10/07/2013
Que bueno!, me alegra mucho que te haya servido y lo mejor esa foto, desde siempre me ha atraído la frontal de este compresor, no se porque.

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#309 por Noosphere Records el 01/09/2013
Éste el rompecabezas que tengo, estoy pensando como quedaría montar dos compresores FET 1176 rev D de mnats y Hairball dentro de la caja de mi antiguo ampli. ¿Que os parece? ¿Alguien me acoseja algo?
Archivos adjuntos:
DSC_2825.JPG
BBCode:

Estudio de grabación
Producción musical y sello online
http://www.noosphere-rec.com

Subir
#310 por moynet el 02/09/2013
Pues la verdad no se aprecia muy bien en la imagen la caja donde lo vas a meter ni el espacio del que dispones para los dos. Yo sí he montado dos compres en una caja, quedaba un poco apretado pero sí entraba.

Yo pienso que de lo que deberías de tener en cuenta al tiempo de montar es el tema del tafo de alimentación que sea suficiente para ambos compresores y el apantallamiento o interferecias que te puedan producir en la caja con las conexiones a tierra o masa, lo demás es trabajo de chinos como yo le digo para adaptar todo.

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#311 por gorum el 01/12/2013
Hola acabo de terminar un rev F después de mucho tiempo, la cuestión es que cuando le aplico una señal reduce mucho su volumen y crea un sonido rosa de fondo, el sonido no se escucha nada bien vamos que no se procesar nada, en principio creo que esta todo bien montado, para el trafo de salida utilice cable de micro tal como esta descrito en las pagina de manual, pero vamos no se que puede estar pasando. A alguno de vosotros os ha pasado, si alguien me puede echar un cable lo agradecería mucho.

Saludos
Archivos adjuntos:
la foto 1.JPG
BBCode:
la foto 2.JPG
BBCode:
la foto 3.JPG
BBCode:
Subir
#312 por moynet el 02/12/2013
Hola Gorum, por lo pronto te falta un condensador de película por montar que está junto al terminal del porte output (creo que es ese).

¿Por cierto, has calibrado la unidad?
¿Has conectado el cable a masa desde la placa hasta la chapa?
¿Has comprobado que tengas a masa todas las partes incluyendo el tafo de salida?

Saludos.

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#313 por gorum el 02/12/2013
Hola Moynet, te refieres al condensador c9 de 1uf no?, este no me venia en el pedido de mousser y he pensado que no hace falta, buscare uno y lo solare, en cuanto a calibracion no he echo todavía, massa si que lo he comprobado todo y si esta soldado el cable a la placa.
Probare de soldar el condensador que falta.
Pero a falta de calibrarlo por lo menos la señal que entro deberia sonar mas o menos bien?

Saludos y gracias.
Subir
#314 por moynet el 07/12/2013
Pues me duda ese condensador que no tienes soldado si realmente no sea prescindible. A mi me pasó una vez algo parecido y fue porque no tenía conectado un cable desde el negativo de uno de los condensadores al chasis.

Cuando tengas el condensador pruébalo y ahi nos cuentas... :)

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#315 por gorum el 08/12/2013
Pues si Moinet es imprescindible montar ese condensador si no pasa lo que me paso, ya esta puesto y calibrado, los tres primeros pasos bien pero el ultimo paso de la distorsión creo que mas o menos. Lo he probado y comparado con el nuevo 1176 de uad y si se asemeja bastante pero!!!! es increíble como puedes apretarle y por mucho que apretes nunca pasa de 0dB (igual a mas rms) sin en cambio el de uad si le apretas satura. Era una de las pruebas que quería que me demostrara que por mucha emulación que sea por algo esta el hardware. He oído tantos comentarios de que si son casi idénticos pero ahí esta "casi", los plugins están bien pero lo único para lo que sirven (por mis pruebas) son para dar color.
Mi conclusion, me he gastado mucha pasta en plugins y esto me ha matado, ahora me cambian los esquemas por completo, pero bueno que le vamos hacer. En cuanto al proyecto 1176, me ha encantado, voy a pedir otro igual para tenerlo estéreo y luego ya veremos, estoy pensando en algún eq, me gusta el pultec pero me gustaría algo estéreo, que opináis??

Moinet muchas gracias por tu ayuda, sabes que si algún día vienes por mis tierras tarragoninas tienes una paella pagada!!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo