Conexiones a ampli Onkyo

#1 por logicsoul el 26/04/2014
He comprado un ampli onkyo al que tengo conectado un Doc jbl con un Jack-RCA del audio out al phono, y por la salida rec out 2 altavoces autoamplificados. El caso es que los bajos distorsionan bastante, sin embargo al conectarlos al ordenador van perfectamente. A que se puede deber?
Subir
#2 por jorgezar el 26/04/2014
Conectalo a una entrada de línea
La entrada de phono es eso una entrada de phono (plato) mV.
Por eso distorsiona
Subir
1
#3 por logicsoul el 27/04/2014
Correcto, pero es que no tiene entrada de linea, solo entrada CD, y cuando lo conecto ahi no suena nada. Adjunto foto de las entradas que tiene el ampli.
Archivos adjuntos:
IMG_20140427_130319.jpg
BBCode:
Subir
#4 por jorgezar el 27/04/2014
Conecta a la entrada de DVD, o video1 o video2 o Cd
Luego selecciona la fuente y ya esta
Léete el manual aveces esos amplis son un poco liosos con las entradas y salidas
Subir
#5 por javier26 el 27/04/2014
Mi pregunta es,si vas a usar altavoces autoamplicados para que quieres pasar la señal por un ampli,mi no entender
Enchufa eso que tienes directamente a los altavoces
Subir
#6 por logicsoul el 28/04/2014
La cuestion es que ademas de los autoamplificados tengo 4 speakers mas no amplificados.por eso necesito el ampli. Ya probe a meterlo por cd y dvd y nada
Subir
#7 por javier26 el 28/04/2014
Explica bien que quieres hacer,no por poner mas altavoces te va a sonar mejor,lo primero si sacas la señal por la salida de rec no vas a tener control sobre los altavoces autoamplicados,por lo que no tiene sentido que los conectes a menos que esten en otra habitacion de la casa.
ENchufas en dvd selecionas la entrada y no suena?
Subir
#8 por logicsoul el 28/04/2014
Es un bar con 2 salones, asi que necesito 2 altavoces en una y 4 en otra
Subir
#9 por javier26 el 28/04/2014
asi si,y a la pregunta de si selecionas en la pantalla del ampi o rudecita la entrada que enchufaste lo hiciste?
Un saludete
Subir
#10 por logicsoul el 28/04/2014
En cd y dvd no suena nada,ni los autoamplifcados ni los otros. Es muy raro ya que no deberia ir por phono,pero no consigo sacar sonido por nnguna otra entrada
Subir
#11 por javier26 el 28/04/2014
Que es lo que conectas,por que si lo que conectas tiene una señas muy debil te suena por phono y por eso por la demas que son linea no te suena
Subir
#12 por logicsoul el 28/04/2014
Pues es un iphone DOC que conecto al ampli con un minijack - rca
Subir
#13 por javier26 el 28/04/2014
Y tienes el volumen de ese aparto subido al tope?
Subir
#14 por logicsoul el 28/04/2014
Si.pero es irrelevante.no aumenta el volumen de la señal
Subir
#15 por javier26 el 30/04/2014
Claro que aumenta el volumen de la señalll,ssi lo sacas por la toma de cascos aumenta la señalll,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo