Dudas básicas

#1 por nerak el 25/10/2011
Hola, soy una principiante en este programa, y quisiera saber algo fundamental: ¿Cómo guardo una canción en mp3, y no en wav? y qué configuraciones debo hacer para que ésta dure lo que duran las pistas, y no 5 minutos, es decir, me sobra "espacio en blanco".

Y otra duda, es cómo hacer que se grabe un instrumento, conecto una electroacústica pero no logro que aparesca algo que indique que esta sonando, ni que se grabe.
Subir
#2 por Real_Kcan el 25/10/2011
Hola, bueno, si son bastante basicas pero ahi vamos:

//- En el menu "Cancion", vas a "Mezcla a archivo de audio", se te abre un cuadro donde puedes escoger el lugar a exportar, el formato, rango, etc.

en la parte formato seleccionas "Archivo Mp3" y en resolucion, mientras mas grande mejor calidad, en frecuencia de muestreo, lo puedes dejar en 44.1khz.


//- Para exportar debes seleccionar el rango que deseas, puedes ser de varias formas:
1 seleccionando un rango en la linea de tiempo.
2 moviendo los marcadores de "Start", "End" en la linea de tiempo.

esto debes indicarlo cuando vayas a exportar, para que estudio one sepa que quieres y que no.

*imagen1


//-Para grabar un instrumento, simplemente debes activar la grabacion y el monitoreo del canal en que quieras grabar, y luego a grabar!

*imagen2


Ademas te recomiendo que leas el manual de contenidos, explican todo mas a fondo y podras aprender mucho mas.

salu2 ;)
Archivos adjuntos:
45.png
BBCode:
Sin título.png
BBCode:

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
--393993--
#3 por --393993-- el 25/10/2011
Real_kcan para no abrir otro hilo, me puedes explicar como configurar studio one, para que las pistas tengan asignado, fade in, fade out, crosfade, para no tener que hacerlo manualmente? gracias..
Subir
#4 por Julius@Wikter el 25/10/2011
...lo del crossfade es un poco tontería, pica la X y se activa... En algunos casos se activa automáticamente al deslizar una región sobre otra. Por cierto, sobre los problemas de saltos en el sonido, a mí también me pasaba con WinXP SP2... pero no con XP SP3 ni W7... No sé si puede ser tu caso también.

http://www.mvxsynths.tk
Lower, please

Subir
--393993--
#5 por --393993-- el 25/10/2011
En realidad lo quería encontrar por ciertos sonidos en los que necesito que entren suaves, pero no tengo problemas de salto de audio, ¿te pasa solamente con audio, o también midi?
Subir
#6 por Julius@Wikter el 25/10/2011
En fin, Studio One tiene bastantes pocas opciones que configurar, es parte de su encanto. Si el driver ASIO no te acaba de funcionar y no tienes exigencias de "tiempo real" siempre puedes usar el controlador "windows".
También es importante deshabilitar los "servicios" que no vas a necesitar:
Rewire, VST3, Soundcloud, etc... A mí por ejemplo lo de Soundcloud jamás me ha dejado hacer login... será cosa del firewall... pero total, voy más rápido por navegador.

http://www.mvxsynths.tk
Lower, please

Subir
#7 por Real_Kcan el 25/10/2011
hola tito, la verdad ahi me dejas en blanco, creo que no se puede, o al menos no tengo idea de como hacerlo.

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#8 por Julius@Wikter el 25/10/2011
Lo de los saltos me pasa con AUDIO. Para que el midi vaya fino hay que usar el modo "Legacy", que no sé cómo lo "haberan" traducido en castechino...

http://www.mvxsynths.tk
Lower, please

Subir
--393993--
#9 por --393993-- el 25/10/2011
Pero ademas, lo de la x no es lo que busco, sino que al crear una pista esta ya tenga asignado su fade in, como en samplitude...
Subir
--393993--
#10 por --393993-- el 25/10/2011
Entonces en lenguaje ponlo un rato en ingles y allí lo tienes.
Subir
--393993--
#11 por --393993-- el 25/10/2011
¿Donde se encontraba esa opción "legacy", para que sirve? es que el manual en ingles de poco me ayuda.
Subir
#12 por Julius@Wikter el 25/10/2011
En la V2 sí que hay un ajuste para los autofades, y si no me equivoco se ajusta algo en... a ver, que lo miro.
Ay! Tambien hay un problema relacionado con mover muchas pistas de audio, que tiene que ver con la "transparencia" de las pistas.

Deben estar desactivados para mejorar el rendimiento:
Options>advanced>editing>Show events translucent
Options>advanced>editing>Smooth edges of automation envelopes

Luego lo del "auto fade":
Options>advanced>Audio>Play overlapping events

También si el disco es suficientemente rápido,
Options>advanced>Audio>use nonbuffered HD access debería estar activado

Añadir que si resulta que usas cambios de tempo con timestretching te puedes llevar algún dolorcillo de cabeza. Lo mejor es cortar en cada cambio de tempo y renderizar.

Sobre los crossfades:
Repasando veo que sigue igual que en la versión anterior.
Tampoco es difícil el tema, presionando la X con las regiones para crear el crossfade basta. A continuación, si tocas en el crossfade puedes editar la curva, lo que permite que sea exponencial o logarítmica. Esto es tanto para los crossfades como para los fades normales.

http://www.mvxsynths.tk
Lower, please

Subir
#13 por Julius@Wikter el 25/10/2011
#11
Pues
Options>Advanced>Midi>"Windows Midi"
- Hide emulated Directmusic ports
- Use Legacy instead of direct music

Si usas un buen interfaz Midi lo agradecerás porque el timing mejora increíblemente. Luego hay una opción para los "timestamps" en la v2, pero no lo he probado, que yo recuerde de años atrás, había que evitarlas en Cubase SX1,2 y 3 para que el timing fuese correcto.

http://www.mvxsynths.tk
Lower, please

Subir
--393993--
#14 por --393993-- el 25/10/2011
Pero surgió un problema, ahora si lo noto, ya que estoy probando con loops y el audio presenta clicks, cosa que no me pasa cuando renderizo pistas para mezclarlas allí, problemas de latencia no es ya que utilizo una x-fi, y ademas debería suceder con mas pistas, cosa que no pasa
Subir
--393993--
#15 por --393993-- el 25/10/2011
Ya lo solucione, creí que era por usar precisión de proceso a 64 bits lo que daba problemas, pero lo que quita los saltos de audio es seleccionar:

Opciones avanzadas: Audio, y seleccionar:

"Utilizar cache para archivos de audio modificados (timestretched) y reiniciar studio one sino no lo toma.

Problema resuelto
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo