Elektron Analog Four

#2041 por Dexter el 06/06/2015
yo uso el secuenciador de la a4, a mi me va sin problemas con el boton de sincronizar a daw en el vst. Para mandar el midi desde arpegiador o teclado (no el de elektron) lo hago como antes, habilito el midi out a pista y me creo una pista midi al canal auto del a4
Subir
#2042 por Diabol el 07/06/2015
Este finde he tenido mas tiempo para dedicarle y sigo flipando pepinos!! Me va al pelo usando ableton y el secuenciador de la elektron.. He descubierto cositas como que haciendo boton derecho en cualquier parámetro te sale para asignarle una fuente de modulacion.. Me liaba un poco con el tema de las salidas y es que si usas la individuales no van los fx verdad? O es cosa mia? El sonido es prácticamente igual y eso es lo que mas me impresiona.. En fin a seguir dándole caña!!! Saludos.
Subir
#2043 por Diabol el 07/06/2015
Por cierto una duda con las automatizaciones.. Si asigno los parámetros a mi controlador me los lee ableton perfectamente, pero si muevo los parámetros directamente desde A4, ableton no me los reconoce y tampoco me los graba cuando le doy al rec.. ¿Os pasa lo mismo?
Subir
#2044 por siropene el 08/06/2015
#2042

Correcto. Al usar las salidas individuales los FX no suenan, ya que están en formato envío por la salida principal.

http://www.unclosed-records.com

Subir
#2045 por Dessan el 08/06/2015
hola amigos de hispasonic alguien consiguio probar la version beta de Overbridge?? Si es asi podria decirnos que tal va?? Un saludo

https://www.youtube.com/watch?v=JUiX3loFBEM
Subir
#2046 por pablofcid el 08/06/2015
Lee hacia atrás un poco en este hilo. Hay un buen montón de referencias de gente que lo ha usado.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#2047 por Dexter el 08/06/2015
Bueno, lo prometido es deuda.

Solo para windows. Yo lo tengo en windows 7, pero supongo que funcionara en cualquier versión.

Para crear un archivo .bat que ejecute ableton o el DAW de vuestra eleccion con prioridaddes por encima de lo normal, tengo creado un archivito que lo hace por mi solo y es una manera práctica de mejorar el rendimiento general de vuestros días de grabación. Lo que hace es decirle al sistema operativo que ese programa tiene prioridad sobre otros. Se puede hacer lo mismo ejecutando como adminitrador el DAW y en el administrador de procesos, modificarlo a mano cada vez que abris el programa (un coñazo).

Primero abrimos el bloc de notas y metemos la siguiente línea de comando.


start "ableton" /High "C:\ProgramData\Ableton\Live 9 Suite\Program\Ableton Live 9 Suite.exe"


En este caso es para Ableton, pero se podría hacer con cualquier DAW cambiando la ruta del ejecutable (.exe). Hay que respetar los "espacios". El nombre en el primer entrecomillado no importante que coincida, pero si que esté ahí.

Despues guardamos el .txt y renombramos el archivo para que la extensión deje de ser .txt y pase a ser.bat (loquesea.bat) Probablemente ya lo sepais todos, pero esto se modifica si no aparece la extensión en explorador desde Panel de Control > Opciones de Carpeta.

Y ya está, un archivo que lanza con doble click con una prioridad por encima del rest de procesos que pueden ralentizar un poco una buena sesion de grabación. Mejora la estabilidad de los plugins y aguantan mejor los ASIO.

Se puede poner /Real Time pero prefiero dejar estas prioridades para cosas más importantes del S.O.

Una cosita que he hecho es un acceso directo en el escritorio al .bat y le he cambiado el icono al del DAW correspondiente. Así no borro el archivo por error y queda más bonito.



Ya me decís que tal si lo probais!!!
Subir
2
#2048 por kosmokrator el 09/06/2015
Hola todos,

Tengo desde hace un tiempo que estoy armando mi primer live set , aun no me manejo muy bien con el secuenciador y me preguntaba como lo hacen uds con las transiciones.
Me explico un poco, el live set que estoy haciendo se compone de 10 temas que involucra un micro K, el AK y ableton live junto con un teclado controlado.

En cada tema ocupo diferentes "kits" y mi idea es que en las transiciones de un tema a otro ir introduciendo parte de los "sounds" del tema siguiente en lo posible que se haga de manera automatica.

Es posible hacer esto o como lo hacen uds?

Saludos
Subir
#2049 por OPTIMUS el 11/06/2015
Actualizan Overbridge!! Public Beta 0.9.1.1 enlace http://static.elektron.se/public-beta/ Saludos !!!
Subir
#2050 por Amarit Simla el 11/06/2015
Hola compis, lo probé y parece que mejora un pelin la sincronía, hay que actualizar el OS a OS 1.2b, a ver si es mas estable.
Saludos!

paz y buen rollo hermano

Subir
#2051 por ms10 el 12/06/2015
Hola, alguien sabe si se puede grabar una secuencia en el analog four desde un teclado midi externo? Es decir, del mismo modo que introduce las notas el analog keys..

Muchas gracias.
Subir
#2052 por Diabol el 12/06/2015
Si claro que se puede.. Y se puede cuantizar y demas.. Lo que no hace el secuenciador del analog four es enviar midi pero recibir sin problema..
Subir
#2053 por kosmokrator el 13/06/2015
no me funciona el overbridge!!

lo descarge, actualize el OS con la version que venia con el paquete de overbridge, instale el softwarte en el mac con el AK desconectado, active el overbridge mode, pero no me funciona.

desinstale el software 2 veces, para descartar problemas en la instalacion.

no se que estoy haciendo mal

si alguien me puede dar una mano....

gracias
Subir
#2054 por DeLoreal el 15/06/2015
Algo parecido me ocurrió a mi #2053 Mi solución fue (después de desinstalar varias veces y volver a instalar) desactivar de Ableton el syncro MIDI de el A4 y voyla!!!
Que sintomas tienes?... puedes abrir la configuración de OB y el Plug, cuenta algo más!

Por cierto, la beta nueva va de perlas, sincroniza a la perfección desde el primer byt!
Subir
#2055 por elfoliotrojo el 15/06/2015
A alguno os ha pasado algo raro con el secuenciador de la A4 con el nuevo sistema operativo? Me ocurre cuando lo arranco desde ableton, de repente pega un salto de 6 bpm al comienzo. Si arranco a 120 bpm el tempo de la a4 marca de repente 126 y vuelve a 120. No es un mero fallo del contador de bpm sino que se nota cambio en la afinación y todo. Esto arrancando sin overbridge ni nada, sólo ableton y A4, como lo tenía hasta ahora.
Si conecto la Rytm y la A4 entre ellas, arranco la rytm y la A4 de esclava arranca pero hace lo mismo, un tirón de 6 bpm hacia arriba y vuelve al tempo correcto. Me está volviendo loco! Me lo estaba haciendo con el OS 1.20, y también con el 1.20B. Se trata de un bug? ¿A alguien más le ocurre esto? Antes de la actualización a 1.20 iba perfecto.

Y a la vez, en vez de poner sincronía externa, señalado con EXT (así lo hace la Rytm y juraría que así lo hacía la A4) se me pone al lado de los bpm un símbolo como un candado. Quizás esto ya era así y no había caído en ello.

¿Alguien con esta misma situación o puede ser mi máquina?

#2053 , estás en mac? En windows yo tuve problemas con overbridge y conseguí solucionarlos instalando unos archivos de windows y moviendo de sitio el vst, pero en mac puede que sea otro problema diferente. Indica algún dato más a ver si te pueden orientar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo