Elektron Analog Four

#2386 por Diabol el 31/01/2016
#2384 tomo nota gracias!!! La verdad es que le da un toque muy distinto a todo lo que pasas. Le da un carácter analógico que le viene muy bien a los plugins, aparte de las rarezas que sacas experimentado con los fx..
Subir
#2387 por pablofcid el 31/01/2016
#2385
Si es en plan pitido, cOmprueba que no hayas montado un bucle de señal.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#2388 por Elektor el 31/01/2016
Gracias Pablo
Abriendo panel de control y seleccionar entradas.
Subir
#2389 por maldito_DB el 31/01/2016
#2382
Dexter escribió:
bien.


A ver, de tarjeta tengo una mesa midas firewire. Cuando enciendo el analog con el overbridge puesto, se autoerige tarjeta y tengoque ir a la configuración de sonido a volver a cambiarlo.
Luego abro el ableton live (tengo el 9.1, a ver si consigo el 9.5) con el analog en overbridge, los demás controladores midi que uso (un push por usb y un teclado midi por midi) tienen una latencia de la leche, no se puede tocar con ellos. Ese es el problema principal que tengo ahora.
Otra cosa es que me gustaría grabar por pistas sueltas , pero no va. Abro el panel del overbridge, deselecciono lo de main y acciono las track individuales, pero ahi ya no me muestra ni la señal. Tambien me gustaría enviarle midi a las cuatro pistas desde ableton, que no se porqué solo me recibe la 1. Todas esas cosas.
Con solucionar lo de que no me descuadre la latencia de los otros controladores me vale.
Gracias de antemano!
Subir
#2390 por Dexter el 31/01/2016
Asi de primeras, tienes seleccionado el modo overbridge en la analog? (puede que te resulte obvio pero tengo que preguntarlo) Y en la analog, has configurado los track para que salgan cada uno por su canal? Esto se puede hacer tanto desde la máquina como desde el plugin VST. En el panel de overbridge se recomienda no poner menos de 128 samples y que ademas, esto coincida con la configuración ASIO de tu tarjeta de sonido. En la configuracion de overbridge es tan importante la configuración del software como la del hardware. En cuanto a los canales midi, que configuracion tienes en la A4 y como mandas el midi a la A4, lo haces hacia el plugin o hacia el dispositivo midi? Estoy en el curro y no tengo las maquinas delante, si no, te pegaba unos pantalazos. Sorry.

Por otra parte, en ableton, que tarjeta de sonido y que driver tienes seleccionado en la configuración? Que latencia de asio te muestra? Puede que los tiros vayan por ahi en cuanto a lo de las latencias.
Subir
1
#2391 por Melodrama el 01/02/2016
Buenas a todos. Despues de un par de semanas me he hecho con el sistema de funcionamiento y en realidad me parece bastante logico, aunque resulte un tanto extraño al principio.

Como no dejo una pregunta. Como puedo acceder a las trig conditions en el analog four. Mi os marca 1.22c si no recuerdo mal, puede ser.?. Gracias de antemano
Subir
#2392 por Dexter el 01/02/2016
#2391

Se accede desde el menú "Note" y se modifica con el encoder E.
Subir
1
#2393 por Melodrama el 01/02/2016
Lo chequeare pero juraría que hice eso y no aparecía ningún parámetro modificable referido a la probabilidad en pantalla
Subir
#2394 por Víctor el 01/02/2016
#2388
a mi también me está pasando, cuando abro el plugin en ableton a veces se vuelve loco y empieza a hacer ruido y tengo que cerrarlo y volverlo a abrir...
Subir
#2395 por Melodrama el 01/02/2016
Sí no me aparece ese parámetro debo actualizar over bridge,o donde está el problema :(
Subir
#2396 por Dexter el 01/02/2016
Ese parametro solo aparece con el firmware de la ultima beta.
Subir
#2397 por maldito_DB el 01/02/2016
#2390
Lo tengo en overbridge sí. He mirado en la configuración midi channels y tengo cada track en su canal,no se si hay que configurar algo más a ese respecto.
Lo del bufer lo tengo que cambiar en la midas y automáticamente se cambia en el ableton. He probado con 512 y 128, con 128 tengo menos latencia en los controladores, pero es muy poco y me clipea si tengo varias pistas audio.
Enviarle midi se lo envio por el overbridge dese una pista de ableton en la que meto el plugin, solo recibe si le pongo entrada midi all channles, y en el canal 1.
Subir
#2398 por Dexter el 01/02/2016
#2397

En las preferencias de ableton, selecciona Output>Elektron Overbridge>Pista

Para mandar al canal que quieras, tienes que crearte un External Instrument y seleccionar MODI TO>Elektron Overbridge y el canal que quieras, para cacharrear es mejor el canal que hayas elegido para el AUTO de la Analog. Esto solo me funciona para la A4, con la Rytm no se como cojones hacerlo funcionar en AUTO, solo me funciona seleccionando calan por canal... vivia tan feliz hace unas horas...

Para las salidas inividuales, y tengo configurado como aparece en las imagenes, es así como lo tienes?
Archivos adjuntos:
Overbridge.jpg
BBCode:
Overbridge3.jpg
BBCode:
Subir
1
#2399 por KikeAOR el 03/02/2016
Por cierto, ¿por qué no aprovechamos la buena actualización que han hecho, con aproximaciones a la síntesis FM, para compartir nuestras impresiones o experiencias?.

Yo voy a tener que empollarme bien los artículos de Pablo que hablan de FM para darles caña, porque me cuesta sacar sonidos limpios o que no me produzcan variaciones irregulares a cada nota que toco, pero en el foro de Elektronauts he escuchado unas demos que la verdad ponen los pelos de punta.

Os dejo el enlace a estas demos en Soundcloud:

https://soundcloud.com/elektron-simonm/sets/analog-four-fm-ish


Un saludo.
Subir
#2400 por incluso el 03/02/2016
Gracias las escucho cuando llegue al estudio
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo