Hilo oficial Xone K2

#451 por Deck4 el 16/03/2015
#450 pues vaya tela, pensaba que el K1 las capas si las respetaba.

Por cierto estoy intentando mapear la función ''beatjump'' pero lo único que consigo es que al girar el encoder, se mueva el track conforme navega por el menu de beats (1, 2, 4, 8, 16, 32 etc...) y lo que quiero es solamente desplazarme por ese menu sin que el tema se mueva porque para eso ya tengo mapeada la función ''move'' en otro encoder. No se si me explico.

Un saludo!
Subir
#452 por pesga steven el 17/03/2015
#451

El beatjump creo que solo va seleccionándolo en el menú de debajo del deck, ya que responde al beat elegido en ese menú, por eso no se puede mapear,

Aunque seria lo suyo poner botones para mover 4 u 8 beats directamente xq con el move no es exacto.

Cosas del traktor... ](*,)
Subir
#453 por Deck4 el 17/03/2015
#452 ya lo he conseguido, lo he dejado igual que se controla con la s4, con un encoder me desplazo por los beatjump y con otro avanzo o retrocedo los beats elegidos! si alguien está interesado pongo por aquí la ruta, es en las opciones de ''move'' pero no de ''beatjump'' :cuernos:
Subir
#454 por Oscar el 23/03/2015
estoy intentando mapear una función y nose como hacerlo, lo que quiero es usar un knob que al solo pulsando se active para avanzar o retroceder en la canción y pulsando otra vez salga de esta función y pueda tener otra diferente.
Subir
#455 por Ivan Reptiliano el 29/03/2015
Tengo una duda, que tan diferente es mapear los Remix decks de Traktor con el F1 a con la xone K2?

2X Pioneer Cdj-900 Nexus
Allen & Heath Xone:4D
2x Allen & Heath Xone k2
Allen & Heath Xone:22
Akai Apc40
NI Audio 10
NI Audio 2 dj
Sennheiser hd 25-1 ii
Traktor Pro 2.6.1
Dell inspiron 15R SE Intel core i7 3612QM

Subir
#456 por victendo64 el 31/03/2015
A alguno de vosotros le ha fallado alguna vez la tarjeta? A veces noto que se entrecorta (muy poco) e incluso que "pierde fuerza". No creo que sean los cables o las conexiones porque utilizo mis altavoces con el móvil y el iPod y nunca he notado eso que me pasa con las xones. Mezclo en interno. Gracias y un saludo
Subir
#457 por pesga steven el 31/03/2015
has probado a dar mas latencia?
Subir
#458 por victendo64 el 31/03/2015
nope. es en audio setup, no? la tengo al mínimo. qué valor le puedo dar más o menos?
Subir
#459 por pesga steven el 31/03/2015
#458

Cuanto menos latencia pones, mas sobrecargas el ordenador, y si no es muy potente y la pones baja, dará tirones.

Súbela poco a poco para ajustar la mínima que pueda soportar tu pc,
Pon cuatro canciones a la vez y haz scratch con el ratón y que no salte ni el sonido, ni la forma de onda de ningún tema.



Lo malo es que traktor cada vez pide mas potencia de maquina.

:ook:
Subir
#460 por Aguantando a Nova el 01/04/2015
alguien sabe o ha oido si allen heath va a renovar su k2? lo digo porque estoy apuntito de pillarme otra y me joderia que saliese en breve modelo nuevo

http://www.soundcloud.com/aguantandoanova

Subir
#461 por victendo64 el 02/04/2015
Gracias Pesga! Lo probaré próximamente. Nova la actualización (ni un año) es la K1. Además A&H acaba de sacar la Xone 43 así que dudo que vayan a sacar algo parecido a la K2.
Subir
1
#462 por Aguantando a Nova el 11/04/2015
pues he comprado esta semana una K2 al forero Deck4 que desde aqui le mando un saludo y le recomiendo como vendedor, el tema es que por mas que intento cambiar los valores de los leds para que se iluminen en otro color no me cambian de rojo, en las dos k2 que tengo estoy funcionando en modo de una sola capa, alguien que me pueda echar un cable por si me estoy saltando algun paso

http://www.soundcloud.com/aguantandoanova

Subir
#463 por victendo64 el 11/04/2015
si te lees el manual salen las notas que están asociadas a cada color (por defecto rojo) y a cada botón en concreto.
Subir
#464 por Aguantando a Nova el 11/04/2015
pues lo dicho victendo64, el paso que me estaba saltando era el de mirar al manual jejejej, yo estaba centrado en la opcion de led options cambiando los valores, ya he caido de donde se cambia, muchas gracias fiera!

http://www.soundcloud.com/aguantandoanova

Subir
#465 por victendo64 el 11/04/2015
un detalle a ver si alguien me lo sabe explicar. tenía un mapa aplicado, entonces decidí borrar todos los in y out del mapa ya hecho y creé otro mapa totalmente nuevo a partir de ahí pero se me quedaban los led configurados en el mapa anterior. intenté hacerlo partiendo de cero (sin partir de un mapa ya hecho) y me pasaba lo mismo, no podía cambiar la configuración de los led. lo arreglé cambiando de canal en mis xones pero me gustaría no tener un canal inutilizado cada vez que quiera cambiar de mapa XD espero que me hayáis entendido XD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo