Misterio de pro tools m-powered imperdonable.

  • 1
#1 por ManantialRec el 26/05/2010
Bien amigos foreros esto del adelanto del la track grbabda en base a la de referencia anteriror, es un tema que a muchos nos ha tocado vivir y experimentar pues parece que nadie sabe a ciencia cierta a que se debe este desperfecto o defecto de pro tools m powered que al grabar una nueva pista de cualquier proyecto esta luego al reproducirla esta ya adelantada unas milesimas de segundo que para un experto sale a relucir inmediatamente, lo que ha logrado que yo en lo personal me desepcione del programa lider en la industria musical, es una pena y es que parece que no se debe a ningun fallo de hadware ni configuracion del mismo ni del programa, sino que es un defecto que se da y la unica solucion provisoria es cerrar y volver a abrir el programa entero y con lo que hay que esperar para abrirlo ya es un verdadero dilema, per bueno abro este post para que los que saben mas del programa nos den una manito a los que nos ha pasado y asi poder explicar mas tecnicamente este problema........saludos desde la mitad del mundo Ecuador.
Subir
#2 por orlandob el 26/05/2010
ManantialRec escribió:
Bien amigos foreros esto del adelanto del la track grbabda en base a la de referencia anteriror, es un tema que a muchos nos ha tocado vivir y experimentar pues parece que nadie sabe a ciencia cierta a que se debe este desperfecto o defecto de pro tools m powered que al grabar una nueva pista de cualquier proyecto esta luego al reproducirla esta ya adelantada unas milesimas de segundo que para un experto sale a relucir inmediatamente, lo que ha logrado que yo en lo personal me desepcione del programa lider en la industria musical, es una pena y es que parece que no se debe a ningun fallo de hadware ni configuracion del mismo ni del programa, sino que es un defecto que se da y la unica solucion provisoria es cerrar y volver a abrir el programa entero y con lo que hay que esperar para abrirlo ya es un verdadero dilema, per bueno abro este post para que los que saben mas del programa nos den una manito a los que nos ha pasado y asi poder explicar mas tecnicamente este problema........saludos desde la mitad del mundo Ecuador.


El soft es original ?¿? otro el buffer esta en 128 o menos '??=?=?= están grabando con algún plug activado antes ¿?¿?¿?
Subir
#3 por ManantialRec el 27/05/2010
si el soft es original es la version 7.4 y estamos grabado a 128samples sin latencia pero la verdad no se en que pueda afectar esto de la lantecia si como acabo de explicar la pista recien grabada no se atraza sino que sale adelantada por miliesimas de segundo ademas estamos grababdo sin monitorizacion directa del hadware.........pero si nos puesdes sugerir algo mucho mejor saludos
Subir
#4 por powerstudios el 27/05/2010
èste mismo problema,le esta pasando ya a mucha génte,
no es normal¡¡¡¡ pero no eres el unico, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#5 por powerstudios el 27/05/2010
y por eso y más cosas....... :evil:

adios-protools-t202758.html

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por ManantialRec el 27/05/2010
que raro no creen lo peor es que al parecer no existe ningun tipo de especificacion que hables de este presunto porblema en las pagina oficiales, pero para mi manera de ver debe de haber algo que estemos pasando por alto asi que les insentivo a todos los foreros a tratar de dar una solucion o una explicacion especialmente a los expertos en este programa, para que este progrmaita lider en la industria musical no nos defraude, ayer conversando con un ingeniero en sitemas informaticos me comentava que algunos programas de manejo de audio usan motores de audio y el DAE de pro tools es un buen ejemplo, lo que el me explico es que estos programas nesecitan una grna cantidad de memoria ram para poder estar corriendo como agua de manatial es por eso que voy a agregarle mas menria ram a mi pc ya que actualmente tengo 1 giga y le podre 2 mas pa ver como va asi les cuento, pero se agradece cualquier comentario. saludos :D
Subir
#7 por Edwhy el 23/09/2010
Os habéis dado cuenta que cuanto mas subiis el buffer mas es el adelanto?
a mi nunca me ocurrio pero hoy con un pc... y una mbox... surgio esto...
me e psado por los foros de avid y hay bastante gente con esto...
lo llaman el bug de la compensación de retraso falsa o la ''reverse latency''
a ver si sale una solución...

saludos companys
Subir
#8 por _guiller_ el 24/09/2010
Compatriota jaja yo tb uso el m powered en una de las pcs y no me sucede lo mismo aunque no grabo mucho en m powered pero nome ha pasado de seguro tiene que ser algo con el buffer o latencia uqe se nos escapa de la configuracion manual hasta que nome de ese problema peus nome rompere el coco y si peude ser la RAM o el equipo mismo ponle un gb haber que tal aunque para grabar con nu 1gb sobra ya que la memoria que usa el pro tools mpara como grabador es minima puede que solucione tu problema

PD: pt tiene millon problemas (menos el hdjaja) pero aun sigue sigue siendo mejor que otros sw que si que tienen problemas

Saludos pilas

No Music, no live !

Subir
#9 por Rocco el 24/09/2010
Pues yo creo que no es nada mas que latencia.
Subir
#10 por Edwhy el 24/09/2010
Creo que se muy bien que es una latencia...
y esto no lo es...
RAE.: 2-Tiempo que transcurre entre un estímulo y la respuesta que produce,
y, en particular, lapso entre el momento en que se contrae una enfermedad y
la aparición de los primeros síntomas.(Real academia española)
por lo tanto lo que ocurre NO es Latencia...

O sea que es lo contrario a ella,

EJEMPLO: para el que no entienda...
es como si grabas en el segundo 16 y cuando termina la grabación aparece en el segundo 15!
cuanto mas SUBES EL BUFFER, antes aparece en la grabacion
en el segundo 16 aparece en el segundo 14...
en el segundo 16 aparece en... 13,12,11,10... según vayas subiendo el buffer
es un ejemplo por supuesto no es tan a saco... es cosa de ms
Subir
#11 por evil5150 el 27/09/2010
jajaja ya paren de fumar mota cuando estan grabando,,,,


interesante, en este momento vere a ver que me sucede a mi
Subir
#12 por Edwhy el 27/09/2010
?¿?

no entiendo
Subir
#13 por MIXING el 27/09/2010
Hace tiempo que abrí un post con este asunto " inquietante movimiento al grabar..." y sigo buscando un solución, por más que busco no doy con la tecla, sigo sin encontrarla.

Si alguien sabe algo...?
Subir
#14 por Biblete el 27/09/2010
Si no me equivoco, tiene que ver con windows (los que uséis windows) y la mi**** que es para audio... a mí me pasó lo mismo hace un tiempo de forma bastante grave, con unos retrasos o adelantos de flipar(cuidado, soy usuario de nuendo pero creo que hablamos del mismo problema así que lo comento).

Una vez limpié el pc (formatear, quitar toda la porquería interna del windows,,, lo q viene siendo optimizar) me tiré semanas buscando una solución (todavía me seguía adelantando unas pocas muestras). Lo único que encontre fue un proyecto para nuendo destinado a esto mismo, de hecho, nuendo/cubase tiene una opción para adelantar o retrasar lo que grabas para solventar el problema. Dicho proyecto se basa en una claqueta con uan referencia ya grabada; para saber el adelanto o retraso de tu sistema, grabas en otra pista la claqueta vía loop interno y comparas con la pista grabada de referencia de la misma, ajustando posteriormente lo que corresponda. Así que ahora al grabar siempre paso por el proyecto para saber cómo anda el asunto y no he vuelto a tener problemas (todavía recuerdo la cara que se me quedó cuando tuve que tirar a la basura un día entero de grabación, el maldito vista me había adelantado pistas de una forma brutal).

Si os pasa algo parecido ya os digo, me imagino que será cosa del ordenador/windows. Aunque sea en nuendo, a ver si encuentro la web donde encontré el proyecto y os la paso, igual os sirve para algo. En pro tools no sabía que pasaba también, suerte a todos los que estáis así.

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#15 por MIXING el 27/09/2010
Trabajo en mac y me pasa
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo