MPS600 Hablemos... ok?

#121 por asterixerapunk el 02/02/2013
Ah, por cierto, acabo de releer lo que me habias escrito, carlitus, y la caja no lleva esa goma que dices entre el aro y la madera, voy a echarle unas fotos y las pongo aqui para que lo veas mas claro como es todo y a ver si se nos ocurre otra posibilidad, sobre el truss no hay nada escrito, ni tan siquiera tengo instrucciones de uso o problemas con el invento.....no se si tiene algo que ver que vaya conectado con cable canon y ser estereo, porque si conecto cualquier pad de goma mediante cable jack no me da ese tipo de problemas...bueno, ahi queda dicho :).

Pd: lo unico que lleva goma (y es exterior) es el propio aro alrededor de el, pero no en la parte que hace contacto con la malla, sino exteriormente, que por cierto, dificulta el meter la llave para apretar los tornillos del aro. Digamos que seria la propia madera, el truss encima de la madera, luego la malla y finalmente el aro con ese ribete de platico-goma en su cara externa.
Archivos adjuntos:
2013-02-02-141.jpg
BBCode:
2013-02-02-144.jpg
BBCode:
2013-02-02-146.jpg
BBCode:
2013-02-02-147.jpg
BBCode:
2013-02-02-149.jpg
BBCode:
2013-02-02-151.jpg
BBCode:

Amor, humor y respeto

Subir
#122 por carlitus el 03/02/2013
asterixerapunk escribió:
Digamos que seria la propia madera, el truss encima de la madera, luego la malla y finalmente el aro con ese ribete de platico-goma en su cara externa.
"quite la gomaespuma tipo muffle porque sino no entra el ddt 10"
Como digo la forma en que lo has montado parece la correcta. Es como lo haría yo en una acústica, que quisiera "electrificar".
Pesaba que te referías a un aro de espuma. No lo veía claro. Si es una base de espuma igual la puedes resituar haciendole unos cortes con un cutter, para pasar a travñes de ella el kit del piezo. En cuanto al cable no sé que decirte, porque a simple vista no me parece que haya dos sensores (piezos). Prueba con el cable de otro pad de la batería.
El aparato parece de buena construcción, creo que los he visto en MusicStore, Voy a dar un vistazo, a ver si averiguo algo más. De todas formas, repasate el manual de la MPS600, pensando en que puede ser cuestión de configuración.
Un saludo.
¡ Salud y buenos solos !

¡ Salod y buenos solos !

Subir
#123 por asterixerapunk el 04/02/2013
Gracias de nuevo, carlitus, yo creo que si que esta bien montada la ddt, pero lo de la gomaespuma esa que te comentaba es una que quedaria justo debajo de la malla y tiene un soporte en forma de aro que va por dentro, que es donde asienta, todo eso lo he quitado porque sino no entra el ddt, si he de cortar espuma tambien habre de cortar aro.... y ahi tengo mis dudas en si lo hago o no lo hago... instrucciones no vienen, solo unas fotos donde pone que como lo he montado es la forma correcta, asi que... no se

Amor, humor y respeto

Subir
#124 por carlitus el 05/02/2013
No soy diseñador...pero se me ocurre esto. Sin cortar el aro de la gomaespuma, perderías apoyo del parche, y esto no es deseable.
A ver si con esto aislamos el sonido del parche del canto. No pierdes nada por probar, puesto que la gomaespuma ya la has desechado...
Suerte.
¡ Salud y buenos solos !
Archivos adjuntos:

¡ Salod y buenos solos !

Subir
#125 por asterixerapunk el 05/02/2013
Mmmmmmm no se si te he entendido bien, seria recortar un circulo de foam nuevo con dos cortes laterales por donde sale la ddt? o aprobechar el muffle original y hacerle esos cortes? en el primer caso creo que no te refieres a eso, porque quedaria como suspendido el resto de foam bajo la malla y no creo que fuera eso a lo que te referias, si es a lo segundo hacerle esos cortes al foam si, es posible, claro, pero el aro de sujecion coincide igualmente con el ddt, y ahi esta el problema... el soporte del foam o muffle, mañana te echo unas fotos con el foam puesto y el soporte para que lo veas mas claro el tema, es que voy de noche y salgo en nada y menos a currar, muchas gracias por tu interes y por tus ideas, eres buena gente :) saludos carlitus!

Amor, humor y respeto

Subir
#126 por pagb15 el 15/03/2013
Hola a todos, aquí otro que se aventuró con su primera batería y elegió este modelo para empezar. La verdad que para completar el pequeño estudio que es mi habitación me ha ido muy bien aunque como la mayoría he pasado malos momentos con la caja de malla que trae ya que tube que mandarla 2 veces porque venian con fallos de fábrica y aún así dan problemas.
Pero bueno pongo el 3 Tom de snare para ir tirando, pero una cosa que no he podido solucionar es la siguiente:

¿El módulo no tiene un botón para reiniciar el MIDI ?
Esk desde hace unos dias cada vez que enciendo el módulo los sonidos del hi-hat se quedan pillados y saltan solos porque como ya sabemos el midi a veces se queda pillado y es muy molesto intentar tocar con un sonido pillado...

He intentado conectarla con midi al cubase y reinicializar el midi con el boton que tiene pero no cambia nada, la he apagado, he reiniciado a los valores predefinidos y tampoco (sacrificando los kits que había configurado)
¿A alguien mas le pasa?
A ver si alguien me puede echar una mano!
Un saludo
Subir
#127 por asterixerapunk el 17/03/2013
Hola de nuevo, ya he solucionado el problema de la caja de malla, el problema reside en los ajustes del trigger, toquetee por intuicion probando y al final he dado con el punto para que me suene y de coña, la verdad sea dicha, como tenia otra caja igual pero sin el trigger aquel que dije que habia comprado a parte, es decir, tal y como viene de serie, voy a probar a hacer lo mismo que con la nueva, tocar ajustes del trigger, algo me dice que asi se arreglara y lo colocare de goliat y ganare un tercer tom por el que ocupaba el goliat, solo me faltaria para que fuese medio completa, un tercer plato, para tener 2 crashes y un ride, bueno, seguire informando.... al ultimo compi que escribio no se contestarle porque aun no la he conectado al ordenador, que lo hare en breve, ahora estoy acabando de adecuar el estudio de grabacion y a la que lo pruebe si veo que me da los mismos problemas lo comentaremos por aqui, que vaya todo genial con la mps600!!

Amor, humor y respeto

Subir
#128 por Grimbergen el 19/04/2013
Muy buenas:

seguro que lo pone en algún lado pero usando el buscador no he podido encontrar nada.

¿Cuántas de las entradas de este módulo son estéreo? Tengo intención de montar este kit y no sé si va a poder ser posible:

Bombo (mono)
Chaston (mono)
Pie (mono)
Caja (estereo)
4 toms (mono X 4)
1 Ride (estéreo trizonal)
1 Crash (estéreo)
1 Crash (mono)
1 China (mono)

Sabiendo que tiene 11 entradas, necesitaría que al menos 4 fuesen estéreo (y usar un cable "Y" si no me equivoco), a ver si algún alma caritativa me ayuda.

Estoy pensando cambiar mi Yamaha Dtxpress IV por este módulo, no sé si estoy cometiendo una locura o acierto. Y si ya sería posible que alguien me indicase que ganaría y qué perdería con el trueque, sería la hostia... ;)

Los sonidos no me preocupan demasiado, ya que yo disparo a través de EZDrummer.

Un saludo y muchas gracias de antemano.
Subir
#129 por amenoo el 20/04/2013
Se nos va el tema? PS600 Hablemos... ok?
Subir
#130 por asterixerapunk el 20/04/2013
Hola de nuevo, puede que se vaya el tema, si, amenoo, aunque todo sea de igual interes, por mi parte decir que si habeis seguido un poco mi problema en este hilo, poco a poco he ido resolviendolo, el de la caja concretamente, todo esta basado en los ajustes de trigger, ir probando...porque no se realmente que toque... lo siento, Solo se que ajustando el trigger para cada elemento individual consigues que no se "cuelen" otros sonidos y a la vez conseguir mas sonoridad en el elemento que manipules, vale que yo solo lo he probado con el trigger que me compre y la otra caja la tengo ahi parada y he de experimentar, pero estoy seguro que hara el mismo efecto toqueteando por ahi, sin necesidad de tuneos, ya ire contandoos cuando lo pruebe, por otro lado con ezdrummer acabo de descubrir el mundo entero, concretamente con la expansion metal machine, que se adapta mas al estilo y el sonido que buscaba, golpes reales, una acustica de lujo de entorno y una respuesta ideal, me siento baterista a pesar de no saber tocar una "m" xd, tuve que anular sonidos de algunos toms y platos para que solo sonase lo que en realidad tengo en mi kit real, mi mps600 vaya, sino seria tonteria, no me van a sonar igual, pero tengo un problema que con el modulo no tenia, el del efecto "parar el plato", con el modulo si lo paro despues de un golpe hace el efecto real de si lo pararas, se silencia, pero con ezdrummer no consigo ese efecto y no se si es posible ni si puedo hacerlo ni como..... si alguien sabe de lo que hablo y tiene alguna idea que pueda decirme estaria encantado, mi mps600 se compone de los elementos que venian de serie (1 caja, 1 bombo, un crash, 1 charles, 1 ride, dos toms y un goliat, asi es como lo configure yo), y ese es el kit que he seleccionado en esa mega bateria de ezdrummer con el kit de metal machine, anulando todo lo que no haria sonar con la opcion individual "none", mi idea es comprar un doble pedal de bombo y otro crash para tener una bateria mas completita, si alguno esta interesado en el kit en cuestion que utilizo yo, como configurarlo etc, (lo hago rular con cubase sx3, ya que con el EZDRUMMER SOLO, el programa standalone gratuito, me da latencia de sonido (tengo una presonus firepod con 2 ms de latencia) pero creo que no es real con el programa SOLO, porque en cubase la monitorizacion es latencia 0, bueno, este seria mi punto actual y mis futuras ampliaciones, espero que vaya resolviendo estas dudas que tengo aun, lo de parar el plato, y poder echar un cable a quien tenga algun problemilla que sepa resolver, sino yo, cualquier otro usuario del hilo, saludos a todos y buenos solos como dice el compi carlitus :)

Amor, humor y respeto

Subir
#131 por asterixerapunk el 20/04/2013
Ah, se me olvidaba, solo he utilizado un cable midi, de la salida out del modulo a la entrada in de mi otra tarjeta de sonido que tengo instalada pero no funcional, solo la utilizo para midi, una sb platinum ex, el cable es de 6 metros porque esta un poco alejado el pc de la bateria y no me da problemas de nada, todos los golpes con respuesta, me costo 4 euros en microfusa barcelona, estan de liquidacion con este tipo de material, lo digo por si teniais en mente comprarlo aprovechad el momento que si echais un vistazo por ahi vereis que de 20 euros no bajan...., otro saludito!!

Pd, tambien los podeis pedir via internet pero pienso que es preferible ir a la tienda, ademas, vereis un expositor de lujo con montones de juguetitos que siempre alegran la vista pero acojonan al bolsillo jijijijijij

Amor, humor y respeto

Subir
#132 por carlitus el 21/04/2013
amenoo escribió:
Se nos va el tema?

amenoo Empecé este hilo con la intención de conocer las caracteristicas, pros y contras del equipo en cuestión ( MPS-600, no PS600).
Creo que se está cumpliendo, con un NOTABLE, en mi opinión, mis espectativas. Claro que hay que haberse leido las aportaciones.
asterixerapunk escribió:
por mi parte decir que si habeis seguido un poco mi problema en este hilo, poco a poco he ido resolviendolo,

No compredo bién tu comentario, amenoo, que en todo caso no es una aportación, más bien una opinión subjetiva, tipo: " acabo de llegar, passaba por aquí, no sé muy bien de lo que hablais, pero no va conmigo..."
Pués vale, "arrivederci"y que tengas un buen dia... :manso:

Por otro lado, amigos, estoy preparando un post, a modo de resumen, como hice hace unas cuantas páginas, para reunir temas que se han hablado, posibles soluciones encontadas...etc...Para que, podamos hacer un punto y seguido, a la vez que incorporar nuevas aportaciones y soluciones,. Esto servirá también, espero, interesar a algún despistado.
Lo prometo.

¡ Salud y buenos solos !

¡ Salod y buenos solos !

Subir
#133 por Grimbergen el 22/04/2013
#129 Si lo comentas por mí, creo que no está fuera de lugar lo que planteo, ya que no he podido encontrar cuántas entradas estéreo tiene el módulo electrónico de la MPS600, que seguramente lo ponga por algún lado, pero no lo he podido encontrar. Si no iban por ahí los tiros disculpa, pero la verdad es que me he sentido aludido.
Subir
#134 por carlitus el 23/04/2013
Grimbergen escribió:
a ver si algún alma caritativa me ayuda

Voy a estudiar a fondo el manual, a ver si descubro algo.
Como dije en el anterior post, inicié esta cuestion del MPS600, por recabar información, para mí, en principio. Como, he comentado en otra página anterior, al final me agencié una Roland, de la que no me quejo en absoluto..
carlitus escribió:
Por otro lado, amigos, estoy preparando un post, a modo de resumen,

Estoy en ello, pero dejadme un tiempecito para hacerlo lo mejor que pueda.
Grimber, si mientrastanto consigues conectar tu Yamaha al módulo hazlo saber, porque como te dije arriba, tengo entendido que hay incompatibilidades entre el módulo MPS300 y modelos de Roland y Yamaha, quizás amenoo, que es flamante propietario de una MPS600, pudiera ilustrarnos amablemente...jeje... ;) Si no es molestia... :-P

Hasta pronto.
De pequeño oi a mi abuelo decir que "lo prometido es deuda", y, personalmente, prometo el post.
Mientras:
¡ Salud y buenos solos !

¡ Salod y buenos solos !

Subir
#135 por carlitus el 23/04/2013
P.D
carlitus escribió:
MPS300 y modelos de Roland y Yamaha,

"caachin, pedón e MP600 no tressiento"... :teclear:

A veces vemos la pajita en el ojo ajeno y no vemos el tronco en el propio. (Anónimo refrän de la sabiduría popular) Me lo aplico. Pero todo lo demás dicho arriba lo confirmo.
Salud.

¡ Salod y buenos solos !

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo