NO CONSIGO OBTENER UNA BUENA DISTORSION

#1 por tralari el 26/04/2012
Buenas, he estado siguiendo esta página bastante tiempo para consultar mis dudas con mi home-studio pero ahora soy yo el que tengo un problema que no consigo resolver, tengo un home-studio, consiste en un portatil dual core a 2 ghz, y 3 gb de ram, y una targeta externa m-audio con previo incluído, de las mas simples.

El caso es que la guitarra en limpio me graba bian, pero cuando quiero usar la disto, me suena a chicharra, he utilizado el amplitube 3, y nada, todo tipo de disto suena fatal, guitar ring 3, lo mismo, me suena a chicharra, tengo un micro condensador, el AKG Peception 120 y un Marshal de 30 w, grabo con el mic directamente al ampli y nada, tengo un pedal, el ds-1 de boss, nada, no suena como debería.

Mi guitarra es una Epiphone Les Paul Standard, no sé si el problema es del ampli, de la tajeta de sonido, de la guitarra...de todo...jeje o es que los programas tipo Amplitube dan esa disto tan chicharrera...el equipo no es para tirar cohetes pero bueno, quiero preguntaros si me podíais aconsejar algo, como lograr algo decentillo en cuanto a la distorsión
Subir
#2 por joanesinu el 27/04/2012
Pues yo con el guitar rig 4 conectando la guitarra directamente al ordenador consigo sonidos aceptables (sin pedales físicos). Si grabas la guitarra con ampli y micro no debería sonar "raro". Cuando grabas con el ampli le añades amplitube o algun vst? Porque lo normal es usarlo cuando metes la señal de gitarra directamente al ordenador y este emula el sonido del ampli. Si grabas del ampli no hacen falta estos programas. Quizá para ponerle algún efectillo, pero no más allá.
Subir
#3 por tralari el 27/04/2012
No le meto ningún efecto al usar la disto del ampli, no sé si la tarjeta no capta el sonido como debería, de ahí ese sonido de disto "mas chicharrero" que suena una vez grabado (entonces debería pillarme una mejor), o que el micro no lo capte bien, tengo una tarjeta de sonido m-audio con previo incluido y el micro es un akg perception 120 (condensador) que coloco justo en el centro del altavoz del micro y con unos centimetros de distancia.
Subir
#4 por [WS] El lobo el 27/04/2012
Prueba a regrabar bajando el nivel de ganancia con el que tocas y quitando un poco de agudos aparte de subir un pelin medios. De todas maneras si tu amplificador no es muy alla , lo mejor que puedes hacer es grabar por linea y luego usar un Vst como el Vandal por ejemplo

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo