Nuevo mapeo para Torq Xponent en Traktor Pro 1.3/1.4

#121 por Netz el 21/10/2010
Pedro91 escribió:
Buenas, haber 2 cosas, lo de los cues, confirmado que esta bien en la última version del mapeo.

Despues lo del filter, aquí tengo unas dudas, porque he cogido el Xponent, y he abierto el Traktor, he cargado una cancion en cada deck y presiono shift+gain y no noto nada en el sonido, pero ni con ninguno de los decks. Total que he cargao unas cuantas mas de canciones y nada, ahora, he cogido y he desconectado el Xponent, he cambiado la tarjeta de sonido a la del PC y lo he manejado con el ratón y la cosa es que tampoco he notado nada en el sonido al mover el filter, pero esque me pasa tanto con el Filter como con el Key, tanto con el Xponent puesto como quitado..., No se, o no se apreciar lo que hace o hay algo que no va bien en el programa.

Saludos


a ver melón...que tienes que darle al botoncito que hay al lado del knob de filter...para activarlo...
y despues de hacerlo...ponte a leer el manual... :twisted:

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#122 por Pedro91 el 21/10/2010
Dj Netz escribió:

a ver melón...que tienes que darle al botoncito que hay al lado del knob de filter...para activarlo...
y despues de hacerlo...ponte a leer el manual... :twisted:


Cierto es, perdornar por mi ignorancía, entendía que el botoncito era un kill, como el de los demas knob de la equalización...., la próxima vez mirare el manual. ;)

Me funciona a la perfección con el Xponent en los 2 decks, tanto el Filter como el Key. El Filter hay que activarlo pulsando shift+Kill gain y despues manejamos el Knob con el shift pulsado. Y el Key, se activa con el candado, y despues pulsamos Shift+Knob High.

Saludos y muchas gracias
Subir
#123 por Dj Estro el 21/10/2010
El Filter hay que activarlo pulsando shift+Kill gain y despues manejamos el Knob con el shift pulsado

A mi me va solo con Shift + kill, voy a probar como comentas en el deck derecho a ver si tira.

Ya comentaré, totalmente recomendado este mapping se sale, totalmente funcional. Me falta modificar lo del el valor del jogg y a darle caña a traktor.

Un saludo.
Subir
#124 por Pedro91 el 24/10/2010
Muy buenas, ayer me puse a grabar una sesión con Traktor en modo internal, y me di cuenta de una cosa..., y esque cuando le das al icono del casete, a la izquirda del gain, pues te aprecen los dos canales L/R, bien pues el left da señal perfecto, pero es que el right no da nada de señal, y sí no me da señal el right, pero ni con la salida del Booth, en los 2 igual...., Despues cerre traktor, y elegi como tarjeta de sonido para windows las salidas del xponent, y con un reproductor normal en windows entonces si sale señal por los 2, vamos mas que nada porque se me escuchan los 2 altavoces que tengo, y con el traktor solo se escucha 1..

A alguien mas le pasa, sabeis porque puede ser eso??

Saludos
Subir
#125 por jesuspalen el 29/10/2010
Buenas gente. Estoy intentando conocer que provecho le puedo sacar a las conexiones midi de 5 pins (salida y entrada) que hay detras de la mesa, pero el caso es que estoy pegado en el tema, y ando un poco liado...

Leyendome el manual, he encontrado en el apartado de modos de entrada de las cubiertas, lo siguiente:

6.4.2 Audio externo (Audio Through)Use este modo si desea agregar un dispositivo externo (p. ej., un reproductor de CD, un micrófono, una guitarra o cualquier otro dispositivo de nivel de línea).►►Si hubiera alguna pista cargada, la misma se descargará y la cubierta aparecerá grisada.►►No será posible usar los controles de la ejecución, los controles de bucleo ni los
paneles avanzados.►►Sin embargo, podrá usar el filtro, los efectos y el ecualizador para modificar el sonido proveniente de su dispositivo externo.


me imagino que se le podria conectar instrumentos a la mesa?? seria posible conectarle una guitarra electrica por ejemplo???

Comentadme que provecho se le puede sacar a estas conexiones para sacarle mas jugo al pack "Torq Xponent + Traktor"

Muchas gracias!!
Subir
#126 por remstag el 02/11/2010
Hola a todos, lo primero darle las gracias a emiyanez por el curro. Solo llevo un mes trasteando con la Xponent, 2 días con tu mapeo y la demo de traktor y ya me he olvidado del Torq.
Me estoy planteando seriamente la compra de traktor para poder grabar etc...
Tengo un pequeño problema y es con las luces, he probado de apretar el candado y el hotcue2 tanto en el deck izquierdo como en el derecho al encender y solo cuando lo hago en el derecho consigo que se enciendan las luces al apretar pero al soltar se apagan. Esto pasa con todos los botones y tampoco van las luces que hay lado de los faders, alguna sugerencia para poder arreglarlo?
Todo lo demás va genial y lo seguiré usando con luces y sin luces jejej
Felicitaciones por el mapeado y gracias
Saludos.
Subir
#127 por felipe932 el 02/11/2010
Si te quieres pillar traktor aprovecha ahora que esta a mitad de precio
Subir
#128 por Emiyanez el 03/11/2010
remstag escribió:

Tengo un pequeño problema y es con las luces, he probado de apretar el candado y el hotcue2 tanto en el deck izquierdo como en el derecho al encender y solo cuando lo hago en el derecho consigo que se enciendan las luces al apretar pero al soltar se apagan. Esto pasa con todos los botones y tampoco van las luces que hay lado de los faders, alguna sugerencia para poder arreglarlo?


Hola,

Me alegro de que guste el mapeo y estoy convencido de que, cuando hagas funcionar las luces, te molará aún más... El candado y el botón 2 (de la serie de pulsantes que van del 1 al 5) deben presionarse a la vez en el deck IZQUIERDO antes de encender el controlador, encenderlo y mantener la presión hasta que la barra horizontal de luces rojas se haya cargado completamente. Además, para disfurtar completamente del mapeo, debes activar la opción de envío MIDI desde el trackpad del controlador.

Un saludo.

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#129 por tantee el 03/11/2010
Emiyanez.... Me llega la native S4 la semana que viene, Confirmado!! Si quieres echarle un vistazo ya sabes quedamos cuando quieras, ya sabes que eres el Rey de los mapeos y un vistazo tuyo me puede resolver muchas dudas.
Subir
#130 por felipe932 el 03/11/2010
Hoy me ha llegado TSP y no soy capaz de hacer funcionar el mapeo... voy a las preferencias de traktor, importo el archivo tsi pero nada...
Subir
#131 por Emiyanez el 04/11/2010
felipe932 escribió:
Hoy me ha llegado TSP y no soy capaz de hacer funcionar el mapeo... voy a las preferencias de traktor, importo el archivo tsi pero nada...


Hola Felipe,

Leéte este post de cabo a rabo porque ya se ha explicado 1000 veces como se carga el mapeo y se configura el Xponent en Traktor Pro (los puertos "In Port" / "Out port", etc...). Si contestamos todo el tiempo a las mismas preguntas el foro se convierte en un auténtico coñazo. Te garantizo que, navegando en este post, en menos de 10 minutos tendras el controlador funcionando.

Un saludo.

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#132 por felipe932 el 05/11/2010
Emiyanez, he leido el post de cabo a rabo pero sigue sin conseguir hacerlo funcionar...enciendo la xponent, abro traktor me voy a audio settings para poner la tarjeta de la m-audio como master y monitores, luego me voy a controller managent, importo tu mapeo y al irme device setup y seleccionar Xponent (y posteriormente seleccionar los puertos) desaparece toda la lista de abajo de controles/mapeos... he intentado hacerlo por tanto de diversas maneras(seleccionando tambien antes el audio device y importando luego etc...) y no hay manera... he vuelto a reinstalar traktor y tampoco..
Subir
#133 por remstag el 06/11/2010
Emiyanez escribió:


Hola,

Me alegro de que guste el mapeo y estoy convencido de que, cuando hagas funcionar las luces, te molará aún más... El candado y el botón 2 (de la serie de pulsantes que van del 1 al 5) deben presionarse a la vez en el deck IZQUIERDO antes de encender el controlador, encenderlo y mantener la presión hasta que la barra horizontal de luces rojas se haya cargado completamente. Además, para disfurtar completamente del mapeo, debes activar la opción de envío MIDI desde el trackpad del controlador.

Un saludo.


Hola Emiyanez gracias por la respuesta, ya lo había probado con el izq. y lo he vuelto a hacer y sigue igual no se encienden. Resulta curioso porque si lo hago con el Deck de la derecha (candado+2) se encienden cuando aprieto alguno de los botones pero al soltar vuelve a ponerse con la luz de "espera" por decirlo de alguna manera,es decir no queda activada. Al hacer candado+2 con el deck izq. al apretar ni siquiera se activa.
La única que si queda activada es la de "MIDI".
He probado con 2 de los tsi que hay en el hilo y sucede lo mismo, he de decir que también he probado con una versión de Traktor "de las que corren por ahí" para descartar que no fuese cosa de estar con la demo y también, así que reinstale la demo a la espera de aprovechar la la oferta de NI y pueda investigar mas.
Porque aunque novato en el tema de mezclar y ahora este descubriendo Traktor el proceso complicado no es y creo que lo hago bien jeje

Otra cosa curiosa es que tengo que encender la Xponent después de abrir traktor si lo hago antes se bloquea el equipo y me sale un aviso que hay que reiniciar el equipo con el botón de encendido y no hay mas remedio que hacerlo. No se si pasaba siempre o es consecuencia de haber probado la "otra versión" pero ahora con la demo reinstalada me sigue pasando.

Todo lo demás me va perfecto así que iré toqueteando hasta que encuentre el problema, mientras sigo disfrutando con tu mapeo y aprendiendo del Traktor y de todo en general :D
Por poner mas información mas información por si alguien se le ocurre algo trabajo con SO Macosx 10.5.8 (Leopard) y el firmware de la Xponent es el 1.7.1
Gracias de nuevo y saludos

felipe932 escribió:
Emiyanez, he leido el post de cabo a rabo pero sigue sin conseguir hacerlo funcionar...enciendo la xponent, abro traktor me voy a audio settings para poner la tarjeta de la m-audio como master y monitores, luego me voy a controller managent, importo tu mapeo y al irme device setup y seleccionar Xponent (y posteriormente seleccionar los puertos) desaparece toda la lista de abajo de controles/mapeos... he intentado hacerlo por tanto de diversas maneras(seleccionando tambien antes el audio device y importando luego etc...) y no hay manera... he vuelto a reinstalar traktor y tampoco..


A mi me costo importar varias veces importar el .tsi hasta que no se porque en una ya funcionaba todo hasta entonces solo funcionaba bien el vol. del master pero posiblemente algo hacia mal.
Saludos.
Subir
#134 por Pedro91 el 07/11/2010
Este post se que es sobre el mapeo, pero es el post mas activo donde se habla del Xponent, asi que dejo aquí algunos links de mods del Xponent, uno pintado en blanco, otro pintado de negro mate y con los Knobs cambiados y otro con los leds cambiado a color azul, pero lo que puede estar muy bien es pintado de blanco ultravioleta o negro y ademas con los leds azules, haber si alguien se atrebe a hacerlo, yo esta semana ire a comprar los leds ;)

El que esta pintado de blanco:
http://www.torq-dj.com/forum/viewtopic.php?f=12&t=14431

Aqui el pintado de negro mate, y los Knobs cambiados:
http://www.torq-dj.com/forum/viewtopic. ... 35&start=0

Y Aqui el que mas me gusta, donde le han puesto los leds azules!!!:
-El proseso está explicado en todas 9 paginas que tiene el post.
http://www.torq-dj.com/forum/viewtopic. ... 9&start=75.
http://www.vimeo.com/2465344

Saludos
Subir
#135 por felipe932 el 17/11/2010
Mi xponent sige sin correr en traktor..... puede ser que necesite usar el cable de 5 pines MIDI en vez del usb , que es que uso actualmente?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo