Oficial Traktor Scratch

#2716 por DJAdamz el 08/04/2009
VA DE LOOPS Y SYNC:

Hola, trabajo a 4 platos y muy a menudo entro loops simultaneamente con 2, 3 o los 4 platos. El problema está en que cuando desactivo los loops lo tengo configurado para que se sincronicen los temas otra vez, y lo hacen, PERO, la referencia es cada beat. Es decir, puede ser que se vuelvan a sincronizar pero con un beat atrasado o adelantado (sonando bombo y caja de un tema, y al beat siguiente bombo y caja de otro tema... no se si me explico).

alguien sabe como puede hacer para que después de un loop se sincronicen BIEN?
he estado viendo los videos de Richie Hawtin en la web de NI y no pasa eso, y CREO tener la configuración igual.
Subir
#2717 por DJAdamz el 08/04/2009
tendra algo que ver con que yo use la ultima version (Traktor Scratch Pro) y el el Traktor 3 :?:
Subir
#2718 por polcotaina el 09/04/2009
lo he buscado y no lo he encontrado asi que lo pregunto aqui!

tengo traktor pro! para el portatil... y va todo perfecto menos que a veces, hay una cancion que no lee bien los BPM y por ejempo una que tiene 128 bpm me la deja en 60 bpm por decir algo... con la consecuencia de que no la puedo pinchar por asi decirlo con el raton, hay alguna forma de que relea ese archivo o de corregirlo manualmente como hago con ableton? gracias

:D :D

Ibiza, 26 años. Pablo.

Subir
#2719 por djdmedina el 12/04/2009
eso es porque muchas canciones tienen un ritmo con bombo roto por lo que el bpm (que solo cuenta los beats por minuto) solo cuenta la mitad, ya veras como si una la tienes a 128.00 y la otra la pones a 64.00 cuadran de maravilla
Subir
#2720 por pinhadj el 14/04/2009
Estoy pensando en el salto definitivo a TCV con traktor scratch pro y quería saber que ordenador os comprariais, macbook blanco o el unibody. Notaré diferencias respecto a pc a la hora de usarlo con traktor??? Un saludo
Subir
#2721 por Homerbailon el 15/04/2009
Hola, alguien me podria decir cuales son las diferencias del scracht duo y en resto de traktor, ¿es limitado?
Gracias

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
#2722 por Electropop el 16/04/2009
Buenas, ya posteé hace un tiempo sobre un problema q tengo con mi portatil y el traktor scratch. De vez en cuando se me queda la pantala congelada unos 20 segundos y el sonido sigue normal, hasta que se descongela y en ese momento me hace un ruido raro durante medio segundo.
Esto me lo hacía con mi antiguo portatil, y ahora tengo un sony vaio nuevo y me hace lo mismo. Lo tengo formateado, win xp sp3, solo instalado el traktor y optimizado según los tutoriales de esta web. Y no hay manera de encntrar el fallo.
Es realmente raro que me haya pasado con los 2 portatiles, quizá hago algo mal. Por l demás me va de puta madre pinxar con los platos. (2 technics mk5 + 2 shure Whitelabel nuevas+ discos nuevos).
Quisiera saber si puede ser porque no tengo instalados los drivers de audio del pc, o si alguien sabe algo de esto.
El vaio tiene 2 gigas de ram y procesador nuevo core2duo.
La tarjeta no es porque la he usado con mac y va de lujo, tanto vinilo como cds.
Ya probe de deshabilitar el control acpi de baterias y no sirvió, y no tengo más drivers que el del chipset y la audio dj8.

A ver si alguien me tira un cable porque estoy desesperado. Gracias!!!
Subir
#2723 por Electropop el 18/04/2009
Up!!!
Subir
#2724 por MestasDeejay el 18/04/2009
puede ser el sp3 ???

no se me ocurre otra cosa.
Subir
#2725 por Electropop el 18/04/2009
Teóricamente es la mejor versión de windows... estoy pensando que quizá sea porque no tengo los drivers de video instalados.... la verdad q ya no se q pensar...
Saludos!!
Subir
#2726 por Rubensdb el 18/04/2009
como bien dices...sp3 es la versión mas estable de xp para ejecutar Traktor. Porqué no pruebas a instalar los controladores de la gráfica a ver si se soluciona?

has formateado para descartar problemas de hard?

con un mínimo de requerimientos de tu portátil no deberías tener ningún problema.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#2727 por Electropop el 18/04/2009
Electropop escribió:

Esto me lo hacía con mi antiguo portatil, y ahora tengo un sony vaio nuevo y me hace lo mismo. Lo tengo formateado, win xp sp3, solo instalado el traktor y optimizado según los tutoriales de esta web (2 technics mk5 + 2 shure Whitelabel nuevas+ discos nuevos).
Subir
#2728 por Rubensdb el 19/04/2009
Rubensdb escribió:
como bien dices...sp3 es la versión mas estable de xp para ejecutar Traktor. Porqué no pruebas a instalar los controladores de la gráfica a ver si se soluciona?

has formateado para descartar problemas de hard?

con un mínimo de requerimientos de tu portátil no deberías tener ningún problema.

saludos



puedes tener defectuosa la audio8dj....esa sería una opción aceptable a tu problema.

NO es normal el problema que tienes de cortes de audio...y si dices que ya has formateado y probado en otro portátil.... :?

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#2729 por MestasDeejay el 19/04/2009
la tarjeta la ha usado en mac y dice que va perfecto... :?:
Subir
#2730 por Fran Carpen el 19/04/2009
Tengo el traktor con los dos platos mezclado normal, y con las otras dos pistas, para loops y demas, pero cuando cargo una canción en unas de las pistas que van sincronizadas con la canción que está en unos de los platos, pues se carga y a veces como que le faltan por lo menos 30 segundos para que empiece la canción, y otras veces es menos tiempo, y solo me pasa en una de las pistas, de las dos que tengo con el sync, a ver si alguien sabe el por que esto.

Saludos.

http://soundcloud.com/fran-carpen

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas