OS X 10.8 Mountain Lion

#106 por jurgenhill el 11/03/2013
Hola Macki, hace 2 años con la entrada de lion se elimino el soporte a Rosetta y las aplicaciones PowerPC. Si Roland no ha creado un editor desde entonces, creo que lo tienes bastante mal. Quédate con Snow...
Subir
#107 por jurgenhill el 11/03/2013
macki escribió:
#105


Perdona, acabo de encontrar esto y puede serte de mucha utilidad. Espero que te funcione ;)

http://thesseus.blogspot.com.es/2012/11/correr-aplicaciones-powerpc-en-mac.html
Subir
#108 por macki el 11/03/2013
Aunque creo que me esperaba una respuesta así, me quedo planchado!!

Me gusta la integración con la nube de ML, pero me gusta más el editor de la MC808. Esperaré más respuestas, por si acaso... pero me huele a que me voy a tener que hacer el curro de nuevo.

Gracias jurgen

Macki

Subir
#109 por macki el 11/03/2013
Como en Mac soy un poco cazurro.. Me pierdo un poco con estas soluciones o pienso que no estoy haciendo bien algo.

Me descargue el archivo Rosetta.pkg, lo he ejecutado e instalado. He intentado instalar el editor mc808, pero sigue sin dejarme.

¿Me cuelo algún paso?

Macki

Subir
#110 por macki el 14/03/2013
Pues los amigos de Roland no dan soporte ni lo darán en ML para la MC-808.
Esta fue su respuesta:

Alguien escribió:
"Lamentablemente este producto, a día de hoy no tiene soporte para Mountain Lion, y tampoco tenemos información sobre la posible publicación de su driver para este sistema.
Todos los drivers publicados están en la web corporativa http://www.roland.com"


Probé a instalar un paquete "Rosetta.pkg" por recomendación de jurgenhill, pero no dió resultado, busque y rebusque por la red, y nada.

Tiene eggs por parte de Roland, pero tambien tiene eggs por parte de Apple que dejen de lado un montón de apps (todas las Rosetta) fuera de su sistema operativo.

El próximo ordenador que me compre, me lo pensaré dos y tres y cuatro veces antes de ir a por uno de la marca de la manzana. Y por su puesto, no vuelvo a comprarme un producto de Roland o de cualquiera de sus marcas.

Macki

Subir
#111 por marcianus el 14/03/2013
Unas breves reflexiones (aunque quizas deberian ir en el hilo de Hackintosh), para algunos la pregunta os parecera una tonteria pero que motivos encontrais para actualizar de Snow Leopard a Mountain Lion.
Lo pregunto porque como aficionado al cacharreo y poco versado de momento en el tema Mac, me estoy encontrando con mas problemas de lo que me esperaba con Mountain Lion que con Snow.
Por ejemplo, como ya comente en el hilo de hackintosh, el USB de Instalacion no me funciona en el equipo donde tengo sin problemas Snow Leopard (es cierto que tiene algun hardware pinchado que no tenia en el momento de instalacion de Snow, ya que el equipo tambien se usa bajo Seven).
Por otro lado, donde se instalo inicialmente sin problemas (Sandy Bridge) tras pasar el ComboUpdate 6.8.2, el sistema se congela al pinchar dispositivos en los puertos USB (es un problema parece ser que frecuente).
Subir
#112 por Ed_Saxman el 15/03/2013
Disponible el update de sistema 10.8.3 y Xcode 4.6.1.

A destacar la correción relativa a Logic, que hacía que Logic Pro dejara de responder al usar determinados plug-ins.

Capturadepantalla2013-03-15alas084652_zps76cf6401.jpg

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#113 por jurgenhill el 15/03/2013
Ed_Saxman escribió:
#112


Hoy he estado trabajando con Logic después de actualizar mi Hackintosh, ahora Logic funciona a la perfección! Para los que tengáis Hack, decir que el unico problema que he tenido con esta actualización es que he tenido que reinstalar AppleACPIPlatform para el SpeedStep y AppleHDA para el audio en z77x-ud5h, nada serio 2 minutos más que un usuario normal :). Ya tenemos soporte para las ATI 7750, 7870, 7950, 7970, seguramente sea una gran pista de lo que se avecina en un futuro cercano, esto huele a nuevo MacPro!
Subir
#114 por JazzGroovers el 07/08/2013
Hola!
Despues de leerme todo el post sigo con esta duda:
Quiero actualizar mi MacPro de Snow a Mountain Lion pero tengo miedo a tener que instalar otra vez cada plugin y configuracion para Logic (todavia 9)
Alguno me podria confirmar si no hay problema al actualizar "dos pasos"?¿? Sobre todo por el problema de Vsts/Au!!!

Gracias!

http://www.jazzgrooversrecords.com

Mac Pro Octo-Core, MacBook, Adam a7+sub8, Event TR5, Mackie Onyx Satellite, BCF2000, E-mu Xboard25, Pionner cdj400 (x2), Technics MK3 (x2), Pionner 800, Guitarras Fender y Stix, Bajo Washburn....Y pocas horas para usarlos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo