reason y nanokontrol

#1 por OAKunderground_hs el 19/08/2010
hola , tengo un problema como muchos con el nanokontrol, para usarlo con el reason. he bajado todos los drivers del nanokontrol (kontrol editor ,usb midi driver ) y he configurado los controladores midi del reason (nanokontrol en la opcion del KEYBOARDS CONTROL SURFACE).Y a la hora de entrar al modo REMOTE OVERRIDE EDIT MODE para poder controlar cada fader de la mezcladora del reason usando el nanokontrol SOLO ME RECONOCE EL PRIMER FADER DEL NANOKONTROL, LOS DEMAS NO LOS RECONOCE. Y esto me resulta muy extraño por que lo prove con un programa que se llama VST HOST y este programa si me reconoce todos los faders y botones. Quisiera que me ayuden por favor!! he buscado en muchos foros del hispasonic, en google y hasta en youtube pero no encontre nada, por favor ayudenme
Subir
mod
#2 por BAC el 21/08/2010
Hola moskitar88, bienvenido a Hispasonic.

es posible que cuando configuraste el teclado en edit/preferences... reason te informara de alguna acción que tenías que realizar como cargar un preset del teclado o algún otro tipo de configuración.

borralo de keyboards and control surfaces y vuelvelo a añadir para comprobar si te dá algún mensaje de ese tipo.

por otro lado, para controlar cada fader de la mezcladora del reason, no debería hacerte falta entrar al modo remote override, pues precisamente remote ya debería configurar los controles para cada aparato de la manera mas lógica... eso incluye que los faders estén asignados a los faders para el mixer... :)


tambien puedes seguir las indicaciones que verás aquí sobre la configuración de cualquier equipo midi con reason

post1089668.html

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#3 por OAKunderground_hs el 24/08/2010
amigooooo gracias !!! me funciono perfecto tu solucion! gracias :D
Subir
#4 por gomastro el 08/02/2011
Hola BAC.

Resulta que a mi me pasa lo mismo. Es de lógica si añades un remoto y no funciona, borrar y añadirlo de nuevo. En mi caso lo hago y reason no me informa de nada, simplemente sige funcionando solo el primer fader. El caso que reason lo nombra como "nonaKONTROL 1 SLIDER/KNOB" y si mal no recuerdo las últimas vezes que lo conecté lo nombrava como "nanoKONTROL".

Dudo mucho que tenga algo que ver la configuración de Korg Kontrol edition. Obviamente Korg USB-MIDI lo he reinstalado, incluso en distintos puertos usb. Nose es muy raro, ya te digo que otras vezes a sido directo, sin tanta complicación absurda dentro de lo sencillo que es añadir un remoto a reason!!

Nose, agradecería tu respuesta, a pesar de que hace mucho que no se habla del tema y nose si te llegará este mensaje. Un saludo de todas
Subir
mod
#5 por BAC el 09/02/2011
Hola!, si me ha llegado, pero ahora no te puedo responder, cuando llegue a casa te digo algo mas.

Un saludo!

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
mod
#6 por BAC el 09/02/2011
#4 donde dices que lo nombra como "nanoKONTROL 1 SLIDER/KNOB" ?

en el menú remote? en Edit/preferences...?

o en el remote override? cuando le das a algún control con el botón derecho?


es una pena que moskitar88 no diera mas datos de que es lo que le funcionó y como lo resolvió, tampoco parece que venga mucho por aquí como para preguntarle...


de todos modos... por si acaso, sigue el enlace... a el parece que pudo servirle

http://www.hispasonic.com/comunidad/post1089668.html

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#7 por LANGAX el 09/02/2011
A mi me pasó EXACTAMENTE lo mismo hace un tiempo y no había manera, instalando y desisntalando, a veces iba y a veces no. Como no encontré solución, y sólo lo quería para controlar el mixer,lo configuré como controlador genérico y fuí mapeando fader por fader. Aunque no es lo suyo, tendrás resuelto parte del problema. Perdona que no te puedo aportar más, a ver si BAC encuentra otra solución.
Subir
#8 por -Bau el 09/02/2011
Yo hice exactamente lo mismo que Langax. Tengo 2 y ninguno se me ha autoconfigurado. Controlador genérico, control surface y luego ir mapeando fader por fader.
Subir
mod
#9 por BAC el 10/02/2011
Pero mapear fader por fader es una pena!

quiero decir, te pierdes todas las configuraciones de remote!

eso tiene que tener una solución y si no la tiene hay que enviar a korg un mensaje, ellos son los responsables de que el remotecode y el remotemap funcionen como es debido.

bueno antes, probaría a buscar en propellerheads o en korg si tienen algún archivo actualizado

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#10 por LANGAX el 10/02/2011
en reason 4 el problema era el 2º fader y siguientes. En reason 5, si pides que detecte el controlador, lo hace perfectamente, entonces asigna correctamente los faders, pero los mutes y solos no funcionan bien porque tienes que darle 3 veces a cada boton (si, exactamente 3)...total, que a mano fader por fader, como siempre
Subir
mod
#11 por BAC el 10/02/2011
eso es problema del remotecodec o el remotemap.

fijo.

y correspondería a korg solucionarlo, supongo que les importará poco...

puedo echarle un vistazo al remotemap a ver si veo algo... y al remotecodec si no está codificado...

pero sin el cacharro tampoco se si podré ver mucho.

de todos modos, si encuentro algo os lo digo.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#12 por gomastro el 11/02/2011
Hola a todos, siento las tardanzas.

BAC, "nanoKONTROL 1 SLIDER/KNOB" me sale en el apartado de preferencias/Control surface/Find, ¿que os sale a bosotros?. En remote override lo podria mapear fader por fader, seguro que si, como dice langax, añadiendo nota por nota. Ni lo he intentado, ese metodo me parece demasiado lento a parte de un coñazo, y como bién dices, no desarrollaría el remoto tal y como devería ser. Otra cosa, los drivers los tengo actualizados...

O algo se nos escapa (que lo dudo, ya que no tiene mas complejidad), o como bien dices, forma parte de korg y me tocará mandarles un mail.

Seguiré investigando. seguro que un día de repente funcionará....Ya sabeis, si os enterais de algo, no tardeis en informar. Saludos
Subir
#13 por gomastro el 11/02/2011
por cierto langax, nose si seria este tu problema o si tan siquiera sabías que con korg kontrol edition puedes configurar el nanokontrol, en este caso, en "button behavior" como momentari o toggle, es decir momentanio o pulsado sta nueva orden.
Subir
mod
#14 por BAC el 11/02/2011
bien, he ahí el problema.

el nanoKONTROL debería tener ese nombre y no "nanoKONTROL 1 SLIDER/KNOB"

cuando le des a control surface, dale a añadir un nuevo controlador manualmente.

entonces elige manufacturer Korg y modelo nanokontrol

ahora selecciona el puerto midi y despliega el menu de puertos midi.

podrías escribir la lista de puertos que aparecen?

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#15 por LANGAX el 12/02/2011
si gomastro, en el korg editor están en toogle correctamente. eso está controlado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo