Retraso en audio de sintes virtuales al exportar

#61 por Suvur el 23/01/2012
#59 Puedes usar otro soft, aunque entiendo que ese te pueda resultar inspirador.

SUVUR

Subir
#62 por Vartar el 24/01/2012
Hola, que lío.
Archivos adjuntos:
sonar1.JPG
BBCode:
Subir
#63 por Vartar el 24/01/2012
La tarjeta de audio se debe configurar desde SonarX1, quizás lo hiciste o quizás no, fíjate en la imagen anterior.

1) Dispositivos: seleccionas tu tarjeta de audio en la entrada/salida

2) Ajustes del controlador: selecciona tu tarjeta maestro-reproducción/grabación

3) Frecuencia de muestreo: 48000Hz, es lo máximo que soporta la tri-capture para reproducción y grabación a la vez.

4) Dale clik a perfilador de ondas: debería de configurar automáticamente tu tarjeta para la mejor latencia de trabajo, quédate con lo que te da.

5) Compensación de retardo en instrumentos virtuales-VST: donde indica la imagen.

Es de por si muy raro que siendo la tri-capture y SonarX1 de Roland tengan incompatibilidades. Saludos.
Archivos adjuntos:
sonar2.JPG
BBCode:
Subir
#64 por Vartar el 24/01/2012
Algo más,
En el controlador de tu tarjeta prueba a desactivar "utilice ASIO monitorización directa" y deja que sonarX1 lo controle todo con la configuración que ya explique.

index.php?controller=forum&action=view_attachment&attachment_id=130955
Subir
#65 por silvik el 24/01/2012
Por fin se arreglo todo ya me va a tiempo, lo que he hecho ha sido volver a instalar los drivers asio ya que con los de roland los volvi a instalar y me hacia retardo y ya me va bien poniendo asio drivers y después en opciones poner opciones predeterminadas y perfecto, gracias a todos los que me habéis ayudado, besos.
Subir
#66 por Suvur el 24/01/2012
silvik escribió:
los de roland los volvi a instalar y me hacia retardo

No deberían, pero bueno...
De nada.

SUVUR

Subir
mod
Respuesta rápida

Regístrate o para poder postear en este hilo