RME Fireface 400: banco de pruebas.

#946 por motifers el 09/10/2011
Ok pues mucho mejor.
Me quedo mas tranquilo entonces.
Pero el caso es que tengo los plugings que considero "lo normal" y ademas no estoy usando instrumentos virtuales VST.

http://www.myspace.com/home
https://twitter.com/#!/

Subir
#947 por Iu Gob el 09/10/2011
No suelen ser los VSTIs los que precisen buffer. De hecho si necesitan buffer extra este será mínimo( como el caso del magnífico Zebra). En cambio otros plugines si que emplean grandes buffers...

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#948 por motifers el 09/10/2011
Bueno pues no hay mas remedio que tener latencia con grandes proyectos entonces.

http://www.myspace.com/home
https://twitter.com/#!/

Subir
mod
#949 por zoolansky el 24/10/2011
Hace mucho tiempo que me resisto a escribir este mensaje, por dos motivos: 1) No está necesariamente relacionado con la RME FF 400 (y si resulta que lo está, no es en absoluto ningún bug ni nada parecido), y 2) Se ha hablado ya del tema pero no consigo aclararme. Por esos dos motivos me daba reparo/vergüenza preguntar, pero si no lo pregunto aquí, ¿ quién va a ayudarme, pobre de mí ? :roll: O:) :mrgreen:

En fin, se trata del tema reloj; no sé en qué momento empezaron los problemillas cuando reproduzco en SONAR (que tampoco son constantes ni mucho menos), pero el caso es que desde hace ya bastante tiempo de vez en cuando se me aceleran los temas al reproducir; usualmente le doy a stop, otra vez al play, y se resuelve el problema (y si no, repito el proceso hasta que se resuelve). Yo deduzco que el problema es "de reloj", pero no sé cómo resolverlo. Con mis pocos conocimientos del tema, diría que el grupo de posibles culpables se reduce a los siguientes:

- Interface RME FF 400

- Behringer ADA8000 (=> casi aseguraría que los problemillas empezaron con su incorporación al homestudio), conectada a la RME via ADAT (naturalmente) y via conector SYNC

- Interface MIDI Motu Xpress 8x8 (aunque lo tengo desde el 2005 y durante 5 años no me pasó nada parecido), al que tengo conectados todos los sintes: el PC3X via MIDI IN y MIDI OUT, y el resto sólo via MIDI OUT (del Motu a los MIDI IN respectivos)

- Yamaha Motif XS Rack, conectado a la RME por S/PDIF (y recibe MIDI IN del interface Motu, como el resto de los sintes "no maestros": Virus Rack, Roland JV-1080 rack y Korg Micro X, pero entiendo que al ser "receptores" no influyen en el problema)

- Kurzweil PC3X, el teclado "maestro" de mi homestudio, que tengo conectado tanto via MIDI IN como MIDI OUT al interface MOTU

- Y el propio SONAR ver. 8

La cuestión es que tanto la RME como el ADA8000 los he configurado, dentro de las diferentes posibilidades que tienen de conexión en cuanto al reloj, del mejor modo que he encontrado para que todo funcione, se oiga y no dé errores (p.e. en la RME, para conseguir que aparezca el indicador "Sync" en los diferentes apartados, en vez de "No lock"). Esta noche revisaré detenidamente cómo tengo configurada cada cosa para ponerlo aquí, y a ver si vosotros que domináis mucho más que yo estos temas, me podéis orientar sobre qué hacer para resolver el problemilla, que no es que me impacte mucho pero es molesto y me hace perder tiempo (actualmente de lo que más carezco)...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#950 por zoolansky el 24/10/2011
Amplio información sobre cómo tengo configurada cada cosa:

- RME: Clock Source=SPDIF; y en cuanto a los Input Status, muestran: Word=No Lock, SPDIF=Sync, ADAT=Sync, LTC=No Lock

- ADA8000: En posición WC IN (como comenté, ésta es la posición en que todo el sistema se mostraba estable)

- Interface MIDI Motu: No admite configuración ninguna (solamente el switch para Mac o PC, que tengo en PC)

- Yamaha Motif XS Rack: MIDI Sync=External; Clock Out=OFF

- Kurzweil PC3X: Output Clock=OFF

- SONAR V.8: No he modificado ningún parámetro de los que vienen por defecto (tiene un montón...)

¿ creéis que tengo bien los parámetros de la RME ?
¿ por qué diablos se me aceleran los temas a veces ? :cry: :bua: ](*,) [-o< :roll: #-o

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#951 por Iu Gob el 24/10/2011
Porque pierdes la sincronía... y seguramente tienes conflictos. Así a bote pronto te diría que en Sonar fijaras la ferecuencia de muestreo que vayas a utilizar en el proyecto ya que tienes frecuencia de sincronia por varios caminos (spidif, ADAT y WC) . Luego tienes que especificar muy claramente el master y el esclavo. Master la Fireface para todos los caminos. Yo quitaría el WC ya que por ADAT ya sincroniza y pon el ADA como esclavo, claro.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#952 por Iu Gob el 24/10/2011
ADA8000 syn: Slave(ADAin) y fireface clok source(internal).

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
mod
#953 por zoolansky el 24/10/2011
Muchas gracias por responder, Iu.

A ver, si cambio el Clock Source de la Fireface a Internal, el Input Status de SPDIF deja de estar en Sync y pasa a estar alternativamente en Sync y Lock, cambiando entre esas dos posiciones a cada segundo. Es decir, no está estable.

En lo que respecta al ADA8000, si en ella cambio de WC IN a ADA IN, en la RME el Input Status de ADAT cambia de Sync a No Lock y se queda con ese valor (estable). Pero el indicador frontal SYNC del ADA8000, que puede tomar los valores MASTER o LOCKED, no toma ahora ninguno de los dos (antes del cambio estaba en LOCKED); se ha apagado. Y he comprobado que no se oyen los sintes que pasan por el ADA8000...

Es que en su día, como ya comenté más arriba, hice pruebas de todo tipo hasta dar con la combinación que me pareció que lo dejaba todo estable y oyéndose...

¿ Es grave ? :roll:

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#954 por zoolansky el 24/10/2011
Añado: con la configuración anterior que me has propuesto, en el frontal de la RME el led SPDIF se queda parpadeando y el led ADAT se queda apagado...

Probablemente hay algo más que he de tocar...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#955 por Iu Gob el 25/10/2011
El Motif XS tiene que estar como esclavo...

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
mod
#956 por zoolansky el 25/10/2011
Vaya! Pues a raíz de tu respuesta me he puesto a buscar y me he encontrado con esto:

http://www.motifator.com/index.php/forum/viewthread/443870

Deduzco que me va a salir a cuenta desconectar el Motif por SPDIF y usar sus salidas analógicas, ¿ verdad ?

Y gracias de nuevo por tu paciencia.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#957 por zoolansky el 25/10/2011
Bueno, mañana sigo, que estoy rendido. Buenas noches a todos (y especialmente a tí, Iu). 8)

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#958 por Iu Gob el 25/10/2011
Entonces no queda otra que poner el motif como master y la fireface como esclava. El ADA8000 déjalo esclavo como te dije...prueba mañana... Me voy también a planchar oreja.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
mod
#959 por zoolansky el 25/10/2011
Buenos días! :D

OK, esta noche lo pruebo (mi trabajo y obligaciones familiares me obligan a ir avanzando de noche en noche... :roll: ).

Otra opción que se me ocurrió es la que apuntaba, de conectar el Motif a la RME via salidas analógicas en vez de SPDIF; la calidad de sonido no será exactamente igual pero me ahorraré problemas; y me gusta más la idea de que sea la RME la que lleve el control sobre todo el sistema.

Igualmente, para aprovechar la entrada SPDIF de la RME puedo conectarle a ella el Kurzweil PC3X, que también lleva salida SPDIF (y espero que, a diferencia del Motif, permita ser ajustado como esclavo)... Si también me diera problemas, conectaré todos los sintes por entradas analógicas y listo.

¿ Cómo lo ves ?

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#960 por motifers el 25/10/2011
Buenos dias a todos :)
Pero Zoolanky el motif puedes ajustarlo como esclavo o como maestro, de las dos formas claro, o te refieres a otra cosa?

http://www.myspace.com/home
https://twitter.com/#!/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo